IMEI vor dem Flashen nicht gesichert! SIM-Karten werden nicht mehr erkannt!!

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von emcro, 31.12.2011.

  1. emcro, 31.12.2011 #1
    emcro

    emcro Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    Hallo!

    Und zwar hab ich ein Problem. Ich hab das Android 2.3.4 (XWKI4) auf meinem SGS2 (gerootet.. denk ich mal) und wollte es mal flashen mit einer Rom..
    nachdem das nicht wirklich klappen wollte, startete ich mein handy neu, und ab diesen zeitpunkt funktionieren keine SIM-Karten auf meinem Handy mehr..
    ich habe meine EFS-datein nicht gesichert und weiss jetzt nicht mehr was ich machen könnte.. :sad:
    mit dem HC-kTool kann ich kein EFS-Backup machen, weil die Daten fehlen

    -->[/sdcard/efs.img not present!] [sdcard/efs.tar.gz not present]

    und nun weiß ich nicht mehr weiter.. ich weiss nicht ob es an den efs-daten liegt oder an was anderen .. hab stundenlang in diversen Foren nach Hilfe gesucht und bin nicht fündig geworden und letztlich hier angelangt und hoffe ihr könnt mir helfen.

    Danke im Vorraus! Mfg Emil
     
  2. FANATLA, 31.12.2011 #2
    FANATLA

    FANATLA Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    147
    Registriert seit:
    25.11.2011
    Phone:
    SGS5mini G800F
    hallo
    kenn mich zwar auch noch nicht so mit den EFS-Daten aus, aber:
    sieht eher aus als wolltest du ein bestehendes EFS-Backup wiederherstellen, welches du ja nicht gemacht hast.
    Wird denn die IMEI angezeigt wenn du *#06# anrufst?
     
    emcro bedankt sich.
  3. Thoddü, 31.12.2011 #3
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Zuletzt bearbeitet: 31.12.2011
    emcro bedankt sich.
  4. FANATLA, 31.12.2011 #4
    FANATLA

    FANATLA Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    147
    Registriert seit:
    25.11.2011
    Phone:
    SGS5mini G800F
    aber die beiden Dateien /sdcard/efs.img und sdcard/efs.tar.gz sind ja das Backup. Wenn er kein Backup gemacht hat, wie er sagt, kann ist da auch nichts zum Wiederherstellen.
    Die Frage ist nur ob wirklich die Daten im Ordner /efs fehlen bzw. beschädigt sind.
     
  5. Thoddü, 31.12.2011 #5
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Sie wären das Backup, aber das Tool sagt ja: “not present“. Also hatte er kein Backup gemacht.

    Du hast die also die IMEI zerschossen. Du kannst die Anleitung aus meinem Link probieren, ansonsten hilft nur noch einschicken. Sowas passiert, weil kein Mensch in die angepinnten Threads guckt...

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 31.12.2011
    emcro bedankt sich.
  6. androiduser44, 31.12.2011 #6
    androiduser44

    androiduser44 Android-Ikone

    Beiträge:
    4,071
    Erhaltene Danke:
    1,365
    Registriert seit:
    18.08.2011
    genau so ist es
    kaum einer liest sich Anleitungen richtig durch, obwohl dort explizit steht das man die efs dateien sichern soll.

    pech gehabt
    klingt hart, ist aber so.
     
  7. emcro, 31.12.2011 #7
    emcro

    emcro Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    Danke für die Antworten!

    hab mich in weiteren Foren informiert und habe eine Lösung endlich gefunden.. hab die verloren gegangenen Daten neu drauf getan, umständlich 'installiert', durch kTool hab ichs dann geschafft die daten jetzt zu backupen und hab die firmwire wieder neu drauf gespielt, komplett alles recovert, neu gerootet, und komischer weise passt jetzt alles, es erkennt auch meine Sim wieder, wahrscheinlich waren ein paar schritte unnötig aber hauptsache es funktioniert jetzt wieder, danke!:drool:

    mfg emil
     
  8. Thoddü, 31.12.2011 #8
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Dann Glückwunsch und alles Gute für die Zukunft, hoffen wir, dass so etwas nicht wieder passiert ;)

    Hab grad gemerkt, dass ich die Entwickler-IMEI benutze, fahre nachher wahrscheinlich mal die gleiche Schiene und probier mal meinen eigenen Link aus :D
     
  9. Metzi, 31.12.2011 #9
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    schön, das es wieder funktioniert aber lass uns doch an "deiner" Lösung
    mal teilhaben???

    Oder meinst du die bereits oben verlinkte 9Step-Methode?
     
  10. Sharks, 02.01.2012 #10
    Sharks

    Sharks Gewerbliches Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    18
    Registriert seit:
    01.01.2012
    Hallo.
    Die Methode aus 9 Schritten sollte ja nur bei Entwickler IMEI helfen,aber nicht bei beschädigten IMEI,bestehend nur aus Nullen und Unknown Baseband Version,da hilft nur Asansam Dongle, zur Zeit einzige funktionierende Methode.
     
  11. Kriwetko, 15.02.2013 #11
    Kriwetko

    Kriwetko Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2013
    Abend zusammen,

    mein SGSII macht Probleme.

    wie oben im titel steht nach update von 4.0.3 auf 4.1.2 erkennt er die Simkarte nicht mehr. Die Karte ist funktionsfähig, habe das getestet am anderen Telefon.
    und die imei Nummer ist auch weg. keine Anmeldung im netz. Habe auch schon Downgradet aber immer noch das gleiche.

    habe folgende ver.
    PDA: I9100XXLSJ
    bei Phone Steht: Unklown. bekomme auch nichts anderes rein.
    CSC: I9100XXLS1

    bin schon seit zwei tagen auf der suche nach einer Lösung. Natürlich habe ich die such Funktion benutzt kann aber nichts passendes finden.

    Wäre sehr froh wenn jemand helfen könnte!

    Danke im Voraus.
     
    Zuletzt von einem Moderator bearbeitet: 26.03.2013
  12. Kuhsel, 15.02.2013 #12
    Kuhsel

    Kuhsel Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    02.11.2012
    Hast du den EFS Folder gesichert? Und Zugriff drauf?

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  13. triumph61, 15.02.2013 #13
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Nochmal neu rüberflashen. Evtl danach Werksreset übers Menü. Falls dann immer noch kein Baseband erscheint nochmal flashen
     
  14. Kriwetko, 15.02.2013 #14
    Kriwetko

    Kriwetko Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2013
    habe leider den EFS Folder nicht gesichert.
    aber Zugriff habe ich...

    habe schon ca. 3 oder 4 geflasht ober immer noch ohne erfolg...
     
  15. triumph61, 15.02.2013 #15
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Mit oder ohne Pit geflasht?

    Werksreset?

    Alternativ zur JB die LPI mit PIT
     
  16. Kriwetko, 15.02.2013 #16
    Kriwetko

    Kriwetko Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2013
    bin gerade am flashen melde mich dann.
    ich hoffe es klappt....

    Der ursprüngliche Beitrag von 19:05 Uhr wurde um 19:31 Uhr ergänzt:

    habe gerade noch mal geflasht mit PIT und danacht hardreset aber immer noch ohne erfolgt.
     
  17. djexcis, 15.02.2013 #17
    djexcis

    djexcis Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2013
    Folgendes Problem:

    Habe mein Handy von Vodafone auf DBT umgeflasht aber vorher natürlich EFS alles gesichert mit HCK und wieder eingespielt.

    Aber jetzt das komische:

    Das Telefon funktioniert, kann Telefonieren IMEI steht richtig im status, habe Netz und alles wunderbar , aber bei CSC steht unknown und auserdem steht bei seriennummer nur 000000000

    was ist da noch falsch?
     
  18. Kuhsel, 15.02.2013 #18
    Kuhsel

    Kuhsel Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    02.11.2012
    Wenn du keinen EFS Folder gesichert hast - warum eigentlich nicht? - dann ist deine IMEI leider weg und du hast einen teuren Media Player! That's it! Du kannst höchsten versuchen dir via Odin eine 3 teilige PIT File zu flashen und zu hoffen! Les dir dazu aber bitte GENAU die Anleitung dahu durch und nehm die RICHTIGE PIT! Was genau steht im EFS Folder?





    Du hast dir ne Firmware geflasht ohne den Country Sales Code! Such dir ne DBT mit dem CSC und flash die nochmal! Vorher aber bitte den EFS Folder sichern!!!


    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  19. Mike-Meiers, 15.02.2013 #19
    Mike-Meiers

    Mike-Meiers Marketing-Manager Team-Mitglied

    Beiträge:
    8,368
    Erhaltene Danke:
    4,545
    Registriert seit:
    08.10.2012
    Das mit der Seriennummer ist ein bekannter Bug, aber auch nicht wirklich wichtig.
    Denke mal Du hast eine 4.0.4 geflasht richtig ?
    Gesendet von meinem GT-I9100 mit Tapatalk 2
     

Diese Seite empfehlen