1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

installierte Apps nicht mehr verfügbar

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von groni, 22.01.2012.

  1. groni, 22.01.2012 #1
    groni

    groni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    9
    Registriert seit:
    14.01.2012
    Hallo,

    seit einiger Zeit habe ich Probleme beim Straten von installierten Apps, welche bereits fundktionert haben.
    Hier bekomme ich eine Fehlermeldung mit dem Hinweis es nochmals zu versuchen. Nach einigen versuchen sind die Apps dann aber auch nicht mehr im Menü verfügbar, darunter auch die Android Market App. Nun meine beiden Fragen:
    Wie kann ich die Market App nochmals installieren und
    kennt jemand das Problem und weiß Abhilfe?

    Vg, Robert
     
  2. sweetrose1984, 22.01.2012 #2
    sweetrose1984

    sweetrose1984 Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    42
    Registriert seit:
    05.01.2012
    Phone:
    Samsung Galaxy S Plus
  3. groni, 22.01.2012 #3
    groni

    groni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    9
    Registriert seit:
    14.01.2012
    hallo, ja, ich hab ein android update auf 2.3.6 gemacht. aber einen direk
    ten zusammenhang konnte ich nicht feststellen. sehr seltsam....
     
  4. cami1, 22.01.2012 #4
    cami1

    cami1 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    7
    Registriert seit:
    31.12.2011
    Um einen Reset wirst du wohl nicht herum kommen. Bei mir zickte nach dem Update auf 2.3.6 plötzlich eMail und war nicht zu reparieren. Also habe ich komplett zurück gesetzt und es klappt wieder. Alles neu einrichten geht ja schnell...und wichtige Daten hatte ich vorher gesichert.
     
  5. Abaddon, 23.01.2012 #5
    Abaddon

    Abaddon Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    74
    Registriert seit:
    16.02.2010
    Bei mir war es auch so. Erst update auf 2.3.6 gemacht, die ersten tage lief alles. Dann habe ich ne app deinstalliert und der ärger fing an. Ich konnte keine installierte app mehr starten, nur die systemapps liefen noch. Nach reset geht jetzt wieder alles

    Gesendet mit der Android-Hilfe.de-App
     
  6. groni, 23.01.2012 #6
    groni

    groni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    9
    Registriert seit:
    14.01.2012
    Vielen Dank für die Antworten.
    Dann macht folgende Vorgehensweise wohl am meisten sinn?!?:
    1) Backup machen
    2) Handy platt machen
    3) Update auf 2.3.6 durchführen
    4a) Backup wieder aufspielen
    oder 4b) nur die KOntaktdaten wieder aufspielen und alle Apps neu über market installieren?
    Ehrlicherweise weiss ich nicht, ob bei nem backup die apps wieder automatisch aufgespielt werden....

    VG, Robert
     
  7. SnoPoX, 23.01.2012 #7
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
  8. groni, 23.01.2012 #8
    groni

    groni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    9
    Registriert seit:
    14.01.2012
    Hi,

    eine kurze Verständnisfrage:
    Warum soll bei Wiederaufspielen des Backups der Fehler nicht mehr auftreten? Dann spiele ich doch ein nicht korrektes System wieder auf, oder nicht?
    Oder wird beim Wiederaufspielen einfach alles neu installiert?

    VG
     
  9. cami1, 23.01.2012 #9
    cami1

    cami1 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    7
    Registriert seit:
    31.12.2011
    Das würde mich auch interessieren. Ich habe alles neu installiert, weil ich weitere Fehler ausschliessen wollte. Die Kontakte habe ich auf der externen SD-Karte, auch Videos, Musik, Bilder und Spiele. Den Launcher habe ich neu installiert, war reines Misstrauen, aber auch nicht viel Aufwand.
    Aber das war es mir wert und jetzt funktioniert alles bestens.
    Wie es scheint ist die Akkuleistung bei 2.3.6 wirklich besser, heute habe ich bei gleicher Nutzung nur 15 % verbraucht, sonst war es locker das doppelte.
     
  10. SnoPoX, 23.01.2012 #10
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Ich zitiere mich mal, vielleicht hilft diese Erklärung etwas :) Ist zwar aus nem anderen Thread, dort ging es darum "Warum ein neustart nicht ausreicht".

    Man kann Anwednungen wiederherstellen, diese Verursachen möglicherweise nur Fehler, weil sie eben auf Funktionen des Systems zugreifen (welche aber nicht richtig funktionieren vor einem Reset, wie oben laienhaft beschrieben) :)
     
    cami1 bedankt sich.
  11. cami1, 23.01.2012 #11
    cami1

    cami1 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    7
    Registriert seit:
    31.12.2011
    Samsung selbst gibt nach Systemupgrade einen Reset vor, aber es wäre für die Kunden schon komfortabler, wenn das besser vorbereitet wäre. Ich war doch sehr überrascht, dass eMail plötzlich Fehlermeldungen produzierte, ohne dass ich etwas daran getan hatte.

    Danke an SnoPoX für die ausführliche Erläuterung der Linux-Spezialitäten ...
     

Diese Seite empfehlen