1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Internetverbindung nur nach neustart

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von lmaa, 19.11.2011.

  1. lmaa, 19.11.2011 #1
    lmaa

    lmaa Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2011
    Hallo, ich hatte jetzt schon mehrmals das problem, dass ich unterwegs (umts) keinen internetzugang hatte. nach einem neustart hat alles wieder problemlos funktioniert. hat jemand ne idee woran das liegen könnte?
     
  2. picard47, 19.11.2011 #2
    picard47

    picard47 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    179
    Registriert seit:
    12.06.2011
    Habe das gleiche Problem gehabt. Und nachdem ich ähnliches in immer mehr Foren lese, glaube ich schon, dass es sich um einen Produktionsfehler handelt. Ich habe mein S2 inzwischen zu Samsung eingeschickt. Mal schauen, was dabei herauskommt.
     
  3. Sprite01, 21.11.2011 #3
    Sprite01

    Sprite01 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    26.03.2011
    Mein Problem geht mit dem Market in die ähnliche Richtung, allerdings mit WLAN.
    Beim Einschalten des WLAN kann ich keine Apps downloaden,
    es kommt dann auch irgendwann GoogleTalk Authentifizierung fehlgeschlagen.

    Nach Neustart funktioniert alles wieder.
    Inzwischen habe ich ja gelesen das ich GoogleTalk nicht deinstallieren sollte.
    Aber wie bekomme ich es sonst hin, ohne täglichen Reboot ?
     
  4. Fünfender, 21.11.2011 #4
    Fünfender

    Fünfender Android-Lexikon

    Beiträge:
    1,429
    Erhaltene Danke:
    354
    Registriert seit:
    04.10.2011
    Hey
    1-2mal im Monat hab ich auch das Problem,das ich über meinen Provider nicht mehr ins Internet komme. Allerdings glaub ich eher das es bei mir am Provider liegt,da es so gut wie immer zur selben Zeit passiert(zwischen 1.00-2.00Uhr nachts).
    Ich führe dann aber keinen Reboot durch,sondern ich gehe in die Einstellungen > Drahtlos und Netzwerke > Mobile Netzwerke und ändere da unter Netzmodus von GSM/WCDMA auf WCDMA und gleich wieder zurück.So funktionierts bei mir auf jeden Fall.

    Gesendet mit meinem Speedmod Galaxy S2
     
  5. Randall Flagg, 21.11.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Dann brauchst Dich nicht wundern, dass es nicht funktioniert. Flashe einfach eine neue Firmware, dann ist Talk wieder drauf.
    Hier kursiert eine Liste, welche Apps man gefahrlos löschen kann. Mit den Google Sachen wäre ich vorsichtig, da gehe ich auch nicht dran.
    Und wegen Talk hast auch keinen großartigenn Akkuverbrauch, falls es darum geht.
     
  6. Sprite01, 21.11.2011 #6
    Sprite01

    Sprite01 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    26.03.2011
    Brauche ich nicht.
    Es ist ja noch nicht deinstalliert.
    War bloß fast so weit, doch dann habe ich mich belesen ...
     

Diese Seite empfehlen