1. the_alien, 12.02.2012 #1
    the_alien

    the_alien Threadstarter Android-Lexikon

    Hi,

    ich bräuchte mal etwas Hilfe bei der iosched App von Google.
    Ich habe mir das Projekt geklont, den Android Code über "New Android Project from existing source" importiert und die Libs hinzugefügt.
    Allerdings steht das Build Target auf Android 2.1 und ich kann es partou nicht ändern. Ich kann unter Properties Android 3.2 auswählen, aber ein Klick auf "Apply" ändert nichts.
    In der default.properties steht auch das richtige:
    Code:
    # Project target.
    target=android-13
    Eclipse möchte einfach kein anderes SDK nutzen... kann mir irgendwer helfen?
     
  2. Sentence, 13.02.2012 #2
    Sentence

    Sentence Erfahrener Benutzer

    Moin,
    hab das bei mir mal probiert, ich kann einstellen was ich will und es geht.
    Was steht denn im Manifest?
    <uses-sdk android:minSdkVersion="13" /> ?

    Vielleicht hilft Eclipse ein Project->Clean auf die Sprünge?

    MfG
     
  3. the_alien, 13.02.2012 #3
    the_alien

    the_alien Threadstarter Android-Lexikon

    Ja, auf einem anderen Rechner ging das auch ohne Probleme, auf dem neuen zickt es...
    Project Clean hilft nicht. minSdkVersion habe ich noch nicht umgestellt, mache ich dann heute mal. Habe aber irgendwie keine großen Hoffnungen.
     
  4. DieGoldeneMitte, 13.02.2012 #4
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    Bei mir nervt ein Targetwechsel auch immer (bekomme dann Dalvik Fehlermeldungen, weil die Basisklassen falsch/doppelt gefunden werden). Ich muss dann den (alten) Android Class Path händisch entfernen und den neuen dann per Add Libraries neu einbinden.

    HTH
    DgM
     
  5. the_alien, 13.02.2012 #5
    the_alien

    the_alien Threadstarter Android-Lexikon

    Wenn es denn Fehler geben würde... aber dummerweise passiert schlicht gar nichts.