1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. stratus, 16.12.2010 #1
    stratus

    stratus Threadstarter Neuer Benutzer

    Hallo zusammen,

    gerade habe ich mehrere GBs Musik auf meine externe SD-Karte kopiert. (Mac, via USB-Debug-Modus; Debug-Modus ist jetzt wieder abgeschaltet). Weder im Music-Player noch in Winamp kann ich auch nur ein einziges Lied sehen; die Dateien sind aber da und lassen sich vom Filemanager auch einzeln abspielen.
    Daraufhin habe ich mir den Medienscanner genauer angesehen und festgestellt, dass er nach etwa 16% einfach abbricht, d.h. aus dem Status-Menü verschwindet (und die Musik ist immer noch nicht sichtbar).
    Auch wenn ich den Medienscanner manuell mit sdrescan starte, passiert das.

    Hat irgendjemand Ideen woran das liegen könnte?
     
  2. obicom, 16.12.2010 #2
    obicom

    obicom Android-Experte

    Hast du schon mal versucht den Cache zu löschen? Der liegt glaube ich auf der internen SD Karte unter: /sdcard/Android/data/com.cooliris.media/cache

    Dort den gesamten Cache Ordner löschen und den SD-Rescan nochmals anstoßen.
     
    gze bedankt sich.
  3. stratus, 16.12.2010 #3
    stratus

    stratus Threadstarter Neuer Benutzer

    Danke für den Hinweis - das hat leider nicht geholfen. Der Medienscanner verschwand wieder exakt bei 16% (die 17% habe ich nicht mehr gesehen).
     
  4. stratus, 16.12.2010 #4
    stratus

    stratus Threadstarter Neuer Benutzer

    Jetzt habe ich eine halbe Lösung bzw. einen Workaround:
    Ich habe das größte Verzeichnis mit etwas mehr als 700Dateien gelöscht (das waren ca. 4GB). Dann lief alles durch.
    Gibt es eine Obergrenze bei der Datenmenge pro Verzeichnis oder bei der Zahl Dateien?
     

Diese Seite empfehlen