1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. bignfan, 27.12.2010 #1
    bignfan

    bignfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2010
    Gibts irgendne Möglichkeit das ding zu retten ohne es auf eine original fw (wie?) zu flashen und einzuschicken ? :(
     
  2. TimeTurn, 27.12.2010 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,194
    Erhaltene Danke:
    2,927
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 6P, OnePlus 3t
    Tablet:
    Sony Xperia Z2 Tablet
    kannst mal versuchen ob die Werkseinstellungen helfen. Kann natürlich sein, das die Buchse 'ne hacke hat, eventuell hilft da auch mehrfaches aus/einstecken eines Kopfhörers.
     
  3. bignfan, 27.12.2010 #3
    bignfan

    bignfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2010
    habs neu geflasht, alles gelöscht was drauf war - keine änderung
    auch mit den kopfhörern hats nix gebracht

    muss es wohl einschicken und mich daweil mit einem ur-alt-nokia quälen -__-
     
  4. bignfan, 27.12.2010 #4
    bignfan

    bignfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2010
    hab es nun auf die original fw geflasht und das symbol ist weg

    mal abwarten..
    hatte mehrere custom roms probiert - und überall war das kopfhörersymbol
    trau dem ganzen noch nicht
     
  5. Lowbyte, 27.12.2010 #5
    Lowbyte

    Lowbyte Android-Lexikon

    Beiträge:
    1,039
    Erhaltene Danke:
    529
    Registriert seit:
    20.03.2009
    Kopfhöreranschluss scheint bei den Milestones ja sowieso fehlerbehaftet zu sein (viele haben ihr MS ja schon wegen der Buchse eingeschickt) - wobei laut deiner Fehlerbeschreibung das Bild ja etwas anders aussieht - die meisten anderen hatten Knacken und unterbrechungen!
    Ich hab meinen noch garnicht getestet.... Mach ich 1 Monat vor Garantieende:rolleyes2:
     
  6. bignfan, 29.12.2010 #6
    bignfan

    bignfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2010
    hat meines auch....

    mir bleibt eh nichts anderes übrig als es einzuschicken

    er zeigt beim original rom zwar das lautsprechersymbol nicht an aber es geht trotzdem nicht...

    brauche aber ein gescheites ersatzhandy -__-
    überlege ob ich mir nicht gleich das desire z nehme, da geht auch der rom manager...
    und dann das repariert verkauf
     

Diese Seite empfehlen