1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone original O2 FW

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von DcTalk, 25.07.2012.

  1. DcTalk, 25.07.2012 #1
    DcTalk

    DcTalk Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone
    Hallo zusammen,

    ich brauche, aufgrund eines Garantiefalles, eine original O2 Firmware für das Milestone.
    Alle Links die ich bis jetzt gefunden habe waren und sind offline.
    Danke vorab!
     
  2. mblaster4711, 25.07.2012 #2
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,012
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    DcTalk bedankt sich.
  3. DcTalk, 25.07.2012 #3
    DcTalk

    DcTalk Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone
  4. DAS_Original, 25.07.2012 #4
    DAS_Original

    DAS_Original Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    36
    Registriert seit:
    09.07.2012
    Phone:
    Motorola Milestone
    RSD Lite als Administrator gestartet?
     
  5. DcTalk, 25.07.2012 #5
    DcTalk

    DcTalk Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone

    Sowohl gestartet als auch bei der Installation schon.
     
  6. DAS_Original, 25.07.2012 #6
    DAS_Original

    DAS_Original Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    36
    Registriert seit:
    09.07.2012
    Phone:
    Motorola Milestone
  7. DcTalk, 25.07.2012 #7
    DcTalk

    DcTalk Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone
    Er "erased" trotzdem nicht im 2.Anlauf, der Erste laeuft durch, dann gleiche Fehlermeldung.
     
  8. Otandis_Isunos, 25.07.2012 #8
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Beiträge:
    12,679
    Erhaltene Danke:
    4,808
    Registriert seit:
    26.10.2010
    Phone:
    Motorola Moto X 2014
    Zuletzt bearbeitet: 25.07.2012
    DcTalk bedankt sich.
  9. DcTalk, 26.07.2012 #9
    DcTalk

    DcTalk Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Phone:
    Motorola Milestone
    Er zeigt mir die Datenverbindung ja an und macht dann nicht weiter, dass ist meine Problematik. :)

    Nun laedt das Milestone nicht mal mehr im eingeschalteten Zustand.

    EDIT:

    Neue Firmware genommen, anderes Datenkabel und schwupps, das Handy flasht.
     
    Zuletzt bearbeitet: 26.07.2012
  10. abc_cab, 13.08.2012 #10
    abc_cab

    abc_cab Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    13.08.2012
    @DcTalk habe genau das gleiche Problem wie du vor kurzem. Alle Firmware Dateien, die für mich passen würden (Retail DE, AT, CH) ausprobiert keine funktioniert Droid-Developers SBF
    Hast du noch ne andere Quelle für Firmware Dateien gefunden oder lag es am Kabel.
     

Diese Seite empfehlen