1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

milestone startet nicht mehr

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von KAnZla, 10.04.2010.

  1. KAnZla, 10.04.2010 #1
    KAnZla

    KAnZla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    7
    Registriert seit:
    27.03.2010
    servus

    habe glaube gerade voll mist gemacht:(...

    hab mir von hier den helix launcher geladen...habe dann die alte launcher.apk kopiert und gesichert...dann habe ich die neue eingefügt und sie dann umbenannt und dann hab ich ein reboot gemacht.jetzt startet mein milestone nicht mehr...er kommt nurnoch bis zu diesen "android ladebalken und macht dann nichts mehr ausser laden!habe diesen einen schritt vergessen wo man die haken setzen muss!

    was soll ich jetzt machen?

    habe damals mit der vfroot.zip das update gemacht und habe nichts im system verändert bis auf den launcher heute!

    kann mir jemand helfen?

    danke schonmal
     
  2. ryuuro, 10.04.2010 #2
    ryuuro

    ryuuro Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    34
    Registriert seit:
    03.01.2010
    Phone:
    Motorola Milestone
  3. scheichuwe, 10.04.2010 #3
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Du kannst die Launcher.apk per adb wieder nach /system/app pushen. Dann sollte wieder alles laufen.
     
    KAnZla bedankt sich.
  4. KAnZla, 10.04.2010 #4
    KAnZla

    KAnZla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    7
    Registriert seit:
    27.03.2010
    wie soll das gehen?sorry bin noob^^
     
  5. scheichuwe, 10.04.2010 #5
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Kannst du auf deine SD-Karte zugreifen (Kartenleser oder so)?
    Dann mal im Root-Unterforum die Anleitung zu ADBRecovery durchlesen.
    Wenn du nicht auf deine SD-Karte kommst, dann wirst du wohl nochmal neu flashen müssen. Link wurde schon genannt.
     
    KAnZla bedankt sich.
  6. KAnZla, 10.04.2010 #6
    KAnZla

    KAnZla Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    7
    Registriert seit:
    27.03.2010
    naja ich flashe einfach nochmal mit der service.sbf drüber.trotzdem danke^^
     

Diese Seite empfehlen