1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. dario1609, 22.01.2012 #1
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Hallo leute. Ich hab ein riesiges probelm :O
    Ich habe mein Handy heute gerootet und habe mir ein app namens Root tools runter geladen. Anschließen hab ich unter Goodi Add ons eine neue schriftart runtergeladen.. Mein handy startete ganz normal neu und jetzt funktioniert meine start seite nicht mehr. :O ununterbrochen kommt die Fehlermeldung : SOrry Die anwendung Startseite (Prozess com.sec.android.app.twlauncher) wurde unerwartet angehalten. Versuchen sie es erneut.
    Auf das App komm ich auch nicht mehr weil ich ja nicht ins menü komme ohne startseite.
    Bitte hilft mir :OO
     
  2. kurhaus_, 22.01.2012 #2
    kurhaus_

    kurhaus_ Android-Experte

    Ola!

    Geh mal ins Recovery, wipe Cache und Dalvik Cache und gucke mal, ob das was bringt.
     
  3. dario1609, 22.01.2012 #3
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Danke für die schnelle antwort.
    Wie komm ich da rein?
     
  4. dario1609, 22.01.2012 #4
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Meinst du wenn ich +, home und an knopf gedrückt halte ? Da finde ich nur diese optionen:
    Reboot system now
    Apply Sdcard:update.zip
    Wipe data/fatory reset
    Wipe cache patition
    Format internal sd-card



    Bis jetzt hab ich nur wipe cache partition durchgeführt. Und jetzt ?:O
     
  5. kurhaus_, 22.01.2012 #5
    kurhaus_

    kurhaus_ Android-Experte

    Achso, du hast es "nur" gerootet, sorry.

    Hat sich nach dem Cache Wipe etwas gebessert?

    Ansonsten mach den Wipe data/factory reset. Dabei bleibt der Root-Zugang erhalten, allerdings setzt du dabei das Gerät auf Werkszustand zurück, sprich alle Apps, die nicht mit dem Handy schon kamen und die Daten auf dem Handy sind weg.

    Danach sollte es aber wieder gehen. Und wenn du Fonts wechseln willst,
    nutze die App Fontchanger aus dem Market, die macht das Ganze zuverlässig.;)
     
  6. dario1609, 22.01.2012 #6
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Es hat sich nichts verändert erst funktionieren die ganzen einstellungen und sobal ich auf die startseite komme kommt wieder die fehlermeldung. Ich glaube durch das tool wurde mein rom geflahst kann das sein ?
     
  7. kurhaus_, 22.01.2012 #7
    kurhaus_

    kurhaus_ Android-Experte

    Nein, sicher nicht. Setz das Gerät zurück und dann geht es wieder.

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  8. dario1609, 22.01.2012 #8
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Wie soll ich das denn noch weiter zurück setzen ? :O
     
  9. Radagast, 22.01.2012 #9
    Radagast

    Radagast Moderator Team-Mitglied

    Flashe einfach alles nochmal ....
    Und wenn DU solche Änderungen vornimmst, nächstes mal VOR der Änderung z. B. einer Schriftart oder einer Zip für Mods: ins CMW-Menü, sprich Recovery-Menü und:

    Backup

    unter dem Punkt "Backup and Restore" wählen.
    Wenn dann was schief geht, wieder ins CWM --> entweder über das länger gedrückt halten der Power-Taste bei eingeschaltetem Gerät, wenn denn ein erweitertes Power-Menü vorhanden, oder:
    Bei ausgeschaltetem Gerät: Vol+, Power und Home-Taste gedrückt halten, nach ca. 3-5 Sek. gehts SGS an, dann Tasten loslassen
    ----> ist KEIN vollständiges System-Backup !!!

    --> dann eben, wenns schief gelaufen ist: Restore wählen

    Findet man auch alles, wenn man bißchen FAQs liest, Anleitungen usw :tongue:
     
  10. DrMole, 22.01.2012 #10
    DrMole

    DrMole Android-Ikone

  11. dario1609, 22.01.2012 #11
    dario1609

    dario1609 Threadstarter Junior Mitglied


    Ich hab erst seit 2 wochen ein androiden handy das heißt ich hab mich noch nicht so viel damit befasst also was meinst du genau mit alles wieder flashen?
     
  12. theKingJan, 22.01.2012 #12
    theKingJan

    theKingJan Android-Lexikon

    Alles nochmal neuu machen meint er damit ;)

    Gesendet mit meinem SGS mit Tapatalk.
     
  13. dario1609, 23.01.2012 #13
    dario1609

    dario1609 Threadstarter Junior Mitglied

    und das mach ich wie ?

    Ich hab schon wipe cache partition ausgeführt und auch schon Wipe data/factory reset. Was gibts da denn noch zu machen ?
     
  14. Radagast, 23.01.2012 #14
    Radagast

    Radagast Moderator Team-Mitglied

    Geh einfach auf die Links die DrMole Dir gesendet hat und zwar zuerst auf den ersten Link ....
    Dann den Zweiten ....

    Gesendet mit der Android-Hilfe.de-App
     
  15. dario1609, 23.01.2012 #15
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Ja aber dafür muss mein handy doch auf USB debugging gestellt sein und das ist es nicht und in die einstellungen komm ich ja nicht rein :S
     
  16. Radagast, 23.01.2012 #16
    Radagast

    Radagast Moderator Team-Mitglied

    Zum flashen mit odin nicht ...

    Gesendet mit der Android-Hilfe.de-App
     
  17. dario1609, 24.01.2012 #17
    dario1609

    dario1609 Threadstarter Junior Mitglied

    Danke an alle :) Ich sag bescheid ob's geklappt hat :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung billing angehalten beim schriftarten runterladen