1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. markus1802, 09.10.2011 #1
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe auf 2.3.4 geflasht (walter79) und mit dem flashen hat auch alles funktioniert (bin genau nach der Anleitung vorgegangen und habe auch ein Backup von meinem alten System gemacht). Jedoch hatte ich danach erhebliche Probleme mit W-Lan, diversen Apps (kein root, Setvsel etc.). Ich wollte dann wieder zurückflashen jedoch hat Rslite mein Backup nicht gefunden. Ich habe dann eine Offizielle ROM verwendet (Android 2.2.2 Froyo JRDNEM_U3_3.4.2_179-4.4 original deutsche Vodafone ROM (thx defy-ist-meins)
    ),
    mein System läuft auch soweit, jedoch würde dennoch ganz gerne wieder auf mein Ursprungssystem zurückflashen. Ich habe mir dann 2ndinit wieder runtergeladen aber irgendwie komme ich beim booten nicht in das Auswahlmenü. Jetzt habe ich nach wie vor irgendwie diesen Bootloader drauf bzw. von allem ein bißchen. Eigentlich hätte ich aber mein Defy ganz gerne wieder im kompletten Urzustand.

    Kann mir jemand weiterhelfen bzw. eine ausführliche Anleitung zur Verfügung stellen?

    Danke und Gruß

    Markus
     
  2. molex, 09.10.2011 #2
    molex

    molex Ehrenmitglied

  3. markus1802, 09.10.2011 #3
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Hmm... okay bin so vorgegangen, jedoch tut sich irgendwie überhaupt nichts mehr. Habe alles gewiped und jetzt bleibtes beim starten beim Motorolalogo hängen. :( Ich verstehe das irgendwie alles nicht.
     
  4. Casius, 09.10.2011 #4
    Casius

    Casius Android-Lexikon

    @Markus,

    schalte dein Handy einfach mal aus. Und wenn die Sonne zu stark knallt, die Rollos runter und
    lese dich bitte ersteinmal ein. Ja! es kann nervig sein, nicht alles gleich präsentiert zu bekommen.
    Für deine Problemchen gibt es hier Endlose Beiträge. Von daher wirst du auch schwer eine Antwort
    zu deinem Thread bekommen, da alle Lösungen mit wenig Geschick aus dem Forum hier rausgefischt
    werden können. ;)

    Freundliche Grüße

    Casius
     
    Zuletzt bearbeitet: 09.10.2011
  5. Dirk64, 10.10.2011 #5
    Dirk64

    Dirk64 Android-Ikone

    VORHER Wipe gemacht?!!


    Sent from my Defy...
     
  6. Maikel, 10.10.2011 #6
    Maikel

    Maikel Fortgeschrittenes Mitglied

    Einstellungen/Anwendungen/Entwicklung/USB Debugging noch aktiv?
     
  7. markus1802, 10.10.2011 #7
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Ja, ich habe gewiped und USB Debugging deaktiviert.