1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. UltraChaos, 11.04.2010 #1
    UltraChaos

    UltraChaos Threadstarter Junior Mitglied

    Hallo! ich habe mir das oben gennante navi geholt und es funkt nicht, installation geht ganz normal aber ich kann es nicht starten, es erscheint der Navigon Startbildschirm und eine Ladeanzeige mit "Bitte Warten" aber es tut sich nix, nach ein paar sekunden schmeisst er mich wieder in den Home Bildschirm... Update auf 2.1 is schon oben.
     
  2. thosor, 12.04.2010 #2
    thosor

    thosor Erfahrener Benutzer

    ...gleiches smartphone... auch 2.1... gleiches Problem... weiß jemand Rat?
     
  3. redrunner, 13.04.2010 #3
    redrunner

    redrunner Neuer Benutzer

    Hab auch dieses BacktoDesktop Problem mit dem Navigon App beim Spica mit der 2.1 Android. Wäre auch sehr an einer Lösung interessiert.
     
  4. dominusnoctae, 02.05.2010 #4
    dominusnoctae

    dominusnoctae Fortgeschrittenes Mitglied

    Bei mir bleibt die Ladeanzeige und das Handy reagiert nicht mehr :(
     
  5. thosor, 18.05.2010 #5
    thosor

    thosor Erfahrener Benutzer

    hmm interessant.
    ein Update von Navigon ist verfügbar.
    Mit dem Kommentar: "Nicht für Samsung i5700(Spica)"

    Weiß jemand wie der Stand ist?
     
  6. smilysm, 23.05.2010 #6
    smilysm

    smilysm Erfahrener Benutzer

    der stand ist unverändert. Für mich stellt sich die Frage warum das so ist. Was macht Samsung da nur wieder?