1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neues Galaxy S hängt sich nach Update auf Android 2.3 ständig auf

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von FabiD, 14.04.2011.

  1. FabiD, 14.04.2011 #1
    FabiD

    FabiD Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Hallo Leute!

    Ich habe letzte Woche ein neues Galaxy S bei Amazon gekauft.
    Zunächst hat alles wunderbar funktioniert... nachdem ich aber (wie es mir Kies vorgeschlagen hat), auf das neue Betriebssystem aktualisiert habe, hat sich das Handy immer wieder aufgehängt. Erst nachdem ich die Batterie herausgenommen hatte ging es wieder.

    Zunächst hatte ich vermutet, dass es mit der SD Karte zu tun hatte, weil das Handy auch immer Fehlermeldungen gebracht hat, dass die SD Karte defekt wäre... Als ich die SD Karte entfernt hatte wurde es nicht besser.

    Vorgestern hat sich das Handy dann zum X-ten mal aufgehängt. Ich habe wie immer den Akku entfernt und wieder eingesetzt. Seitdem ist jedoch kaum noch eine App zu öffnen...
    Es kommt immer die Fehlermeldung z.B.: "Sorry! Die Anwendung DB Navigator (Prozess de.hafas.android.db) wurde unerwartet angehalten. Versuchen Sie es erneut." Die einzeige wählbare Option ist dann: "Beenden erzwingen." Beim erneuten Versuch klappt es natürlich nicht besser.

    Auch die Synchronisierung mit Facebook usw. klappt nicht mehr.

    Ich bin wirklich dankbar für Tipps. Bin nicht auf den Kopf gefallen, aber bezüglich Android ein absolut unbeschriebenes Blatt.

    Ist das ein Hardware-Fehler? Soll ich das Gerät umtauschen?

    Liebe Grüße und vielen Dank schon mal!
     
  2. boardmaster2009, 14.04.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Schau mal in die faq punkt 4.2 Wipe und mach das mal, danach sollte wieder alles laufen.

    ---Getaptalked von unterwegs---
     
    FabiD bedankt sich.
  3. .Tony., 14.04.2011 #3
    .Tony.

    .Tony. Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
    Welche Firmware hast du jetzt drauf
    ? 2.3 gibt es noch nicht über kies!

    Mach mal ein factory Reset bzw. Auf werkseinstellungen zurücksetzen, Vorsicht löscht alle Dateien und alle Einstellungen.



    unterwegs mitm Galaxy S
     
    FabiD bedankt sich.
  4. FabiD, 14.04.2011 #4
    FabiD

    FabiD Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Entschuldigung, habe mich vertan.

    Es ist die Firmware-Version 2.2.1 !

    Ändert das etwas?
    Ich habe mit dem Handy noch nichts gemacht, was nicht von Samsung bzw. Kies vorgeschlagen wurde... warum soll es dann besser laufen, wenn ich das Ganze "wipe" und neu aufsetze?
     
    Zuletzt bearbeitet: 14.04.2011
  5. .Tony., 14.04.2011 #5
    .Tony.

    .Tony. Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
    Dann musst du wohl einen wipe machen.

    unterwegs mitm Galaxy S
     
    FabiD bedankt sich.
  6. FabiD, 14.04.2011 #6
    FabiD

    FabiD Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Ich kann nicht nachvollziehen, was sich nach einem wipe ändert.

    Ich würde ja alles wieder genau so aufsetzen, wie ich es gemacht habe. Dann müsste doch eigentlich auch der selbe Fehler wieder entstehen?!
     
  7. boardmaster2009, 14.04.2011 #7
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Nein mach den Wipe bitte und frag nicht so viel ;-) du wirst sehen dass es hilft! Könnte dir jetzt auch erklären warum der Wipe hilft, bin aber grade am Handy und hab wenig Zeit grade! Also Wipe machen und freuen ;-)

    ---Getaptalked von unterwegs---
     
    FabiD bedankt sich.
  8. FabiD, 15.04.2011 #8
    FabiD

    FabiD Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2011
    Ich habe den Wipe gemacht!

    Und siehe da: erst gings, 5 Stunden später hat sichs wieder aufgehängt und vorhin bei einem Telefonat einfach mal eben ausgeschaltet...

    Was meint ihr?
    Soll ich das Handy zurück schicken, oder gibt's dafür wirklich eine funktionierende Lösung?
     
  9. Troet, 15.04.2011 #9
    Troet

    Troet Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    141
    Registriert seit:
    24.10.2010
    Phone:
    Galaxy Nexus
    Also wenn du diese Probleme wirklich erst nach dem Firmware Update bekommen hast, kannst du natürlich versuchen einfach mal ne aktuelle Firmware per Odin aufzuspielen.
    Hinweise zu Odin und allem was dazu gehört findest du in der FAQ verlinkt und im Unterforum " Anleitungen für Samsung Galaxy S". Bitte wirklich lesen, damit du dir das Handy nicht zerschiesst.
    Hier sollte das Wichtigste drin stehen:
    Anleitung für das Offizielle Android 2.2.1 Update
    Du kannst natürlich, wenn du schon dabei bist, auch direkt auch die neuste 2.3.3 (JVK) ausprobieren...:thumbsup:
     
  10. TCr

    TCr Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011

Diese Seite empfehlen