1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nicht alle Ladegeräte funktionieren mit dem SIII?!

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von parabolon, 09.06.2012.

  1. parabolon, 09.06.2012 #1
    parabolon

    parabolon Threadstarter Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    Kann jmd bestätigen, dass er sein SIII nicht mit allen HTC-Ladegeräten laden kann? Hab 3 Stück hier und nur eines funktioniert. Beim Galaxy Nexus haben alle drei funktioniert :thumbdn:

    Wie kann das sein?
     
  2. Knut001, 09.06.2012 #2
    Knut001

    Knut001 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    17.07.2011
    Ja habe ich auch schon erlebt das eins nicht geladen hat.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  3. parabolon, 09.06.2012 #3
    parabolon

    parabolon Threadstarter Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    nervt total :thumbdn:

    kann man beim Kollegen u.U. nicht laden, wieder mehr Elektroschrott etc.

    Was denkt sich Samsung dabei??
     
  4. triumph61, 09.06.2012 #4
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ich lade mit einem Nokia AC-10E. Klappt genial und schnell
     
  5. ShannonAUT, 09.06.2012 #5
    ShannonAUT

    ShannonAUT Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    112
    Registriert seit:
    28.07.2010
    Habt ihr schon mal bei euren HTC Ladegeräten geschaut was die für einen A output haben?
    Könnte natürlich auch daran liegen.
     
  6. parabolon, 09.06.2012 #6
    parabolon

    parabolon Threadstarter Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    Das Rechte funktioniert, das Linke nicht.
     
  7. DGeneral, 09.06.2012 #7
    DGeneral

    DGeneral Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    47
    Registriert seit:
    26.04.2012
    Warum hast du die Bilder wieder weggemacht?

    Greetz
     
  8. parabolon, 09.06.2012 #8
    parabolon

    parabolon Threadstarter Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    ups ^^

    dachte, ich hätte eines reingestellt, bei dem man es besser lesen kann...
     

    Anhänge:

  9. HeinBloed5259, 09.06.2012 #9
    HeinBloed5259

    HeinBloed5259 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    20
    Registriert seit:
    06.08.2011

    Eher nicht! Mein S3 lädt auch, wenn ich es am USB-Anschluss vom Lappi eingestöpselt habe, und der liefert max. 500 mAh -...weniger also, als jedes mir bekannte Ladegerät!
     
  10. ShannonAUT, 09.06.2012 #10
    ShannonAUT

    ShannonAUT Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    112
    Registriert seit:
    28.07.2010
    Hmm vom Output her müssten eigentlich beide gehen. Keinen Plan wieso nicht.
     
  11. SteffR1, 09.06.2012 #11
    SteffR1

    SteffR1 Gast

    Das originale hat einen Ladestrom von 1000 mAh.Drunter wird es wohl nicht so funktionieren.
    Ich habe mir auch schon ein zweites bestellt,weil die alten vom S1 oder S2 nur 700 mAh haben.
     
  12. triumph61, 09.06.2012 #12
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Das geht natürlich auch mit 700mA. Dauert nur länger.
     
  13. SteffR1, 09.06.2012 #13
    SteffR1

    SteffR1 Gast

    Kommt immer auf die Auslastung an.Wenn es natürlich liegen läßt reicht das warscheinlich schon.
    Aber ein kleines Beispiel:
    An meinem S1 hatte ich ein billiges Ladegerät mit 500 mAh dran hängen als ich es als Navi nutzte.
    Plötzlich ging das Ding aus.
    Dann kaufte ich ein Ladekabel vom Note mit 1000 mAh und siehe da,Akku wird trotzdem geladen,auch wenn man das Navi verwendet.

    Klar,normal läßt man sein Phone ja in Ruhe,wenn man es läd.Aber für den ein oder anderen ist diese Info vielleicht nicht unwichtig :winki:
     
    zogger03 bedankt sich.
  14. Donlui, 09.06.2012 #14
    Donlui

    Donlui Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    17
    Registriert seit:
    29.05.2012
    Phone:
    Samsung Galaxy S3
    Das einzige was ich mir vorstellen kann, ist, dass das S3 eine Art "Selbstschutz" drin hat, und zuerst die Signatur des Ladegerätes, da ja über USB, prüft. (Ja, das ist möglich, da der uC eine Signatur sendet).
    Eventuell wird eines der Ladegeräte unterstützt, ein anderes nicht.
    Das kann aber durch ein Firmwareupdate schon wieder ganz anderst aussehen.

    Von der Leistung her sind die beiden ja identisch, das ist also nicht das Problem.


    Noch zu den verschiedenen Ladegeräten:

    Du kannst theoretisch auch mit einem 0.1A Ladegerät laden, ob es das Ladegerät überlebt, lass ich mal offen.
    Du kannst aber auch mit einem 10A laden, es wird an Strom nur so viel abgegeben wie benötigt wird.
    Ich werf hier mal das Stichwort "Ohmsches Gesetz, U/R=I und P*U²/R" in den Raum.
     
  15. Rob2222, 09.06.2012 #15
    Rob2222

    Rob2222 Android-Guru

    Beiträge:
    2,206
    Erhaltene Danke:
    1,180
    Registriert seit:
    17.01.2011
    Ist eins davon über eBay gekauft? Könnte sein, daß es ein Nachbau ist.

    Gruß
    Rob
     
  16. Kouya1600, 09.06.2012 #16
    Kouya1600

    Kouya1600 Android-Experte

    Beiträge:
    831
    Erhaltene Danke:
    122
    Registriert seit:
    09.05.2012
    Phone:
    Samsung Galaxy Note 4 N910F 2x
    Ich hatte mal ein Nokia AC-10E damit konnte ich zwar laden aber das gerät nicht mehr bedienen, sprich der touch reagierte nicht mehr, war aber ein fehler im ladegerät. Bis jetzt kann ich mit alles laden
     
  17. parabolon, 09.06.2012 #17
    parabolon

    parabolon Threadstarter Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    ja, gut möglich. Amazon Marketplace. Selbst wenns ein Nachbau ist, ist das kein Grund nicht auch mit dem SIII zu funktionieren. Alles andere wird ja geladen.

    Anscheinend fragt dass SIII tatsächlich eine Signatur ab. Kann man das mit nem customrom beheben?
     
  18. Rob2222, 09.06.2012 #18
    Rob2222

    Rob2222 Android-Guru

    Beiträge:
    2,206
    Erhaltene Danke:
    1,180
    Registriert seit:
    17.01.2011
    Das kommt schon mal vor, wenn man verschiedene Ladegeräte an verschiedenen Geräten nutzt.
    Xperia Mini Pro am SGS2-Ladegerät führt auch zu einem spinnendem Touchscreen.
    Und beim HTC HD2 hatte ich das auch schon mal an einem NoName-Ladegerät.
    Ich vermute die Spannungstoleranzen sind in dem Fall zu hoch.

    Gruß
    Rob
     
  19. Aloah, 09.06.2012 #19
    Aloah

    Aloah Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    35
    Registriert seit:
    09.05.2011
    Das regelt sowieso alles die Ladeelektronik vom GS3 und wenn es sagt, es geht nicht, dann gehts nicht aus gutem Grund.
     

Diese Seite empfehlen