1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - Wie bekomme ich eine WLAN-Verbindung?!

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von PC-Blondine, 27.03.2012.

  1. PC-Blondine, 27.03.2012 #1
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    hallöle

    habe seit gestern ein Loox und bekomme keine W Lan Verbindung hin :bored:

    die EasyBox wird erkannt, aber der Schlüßel wird nicht angenommen


    Gruß die PC Blondine ;)
     
  2. PC-Blondine, 27.03.2012 #2
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
  3. PopEi, 27.03.2012 #3
    PopEi

    PopEi Android-Lexikon

    Beiträge:
    904
    Erhaltene Danke:
    250
    Registriert seit:
    18.11.2011
    Hi,

    wenn Du den Schlüßel eingibst, stell mal auf Sichtbarkeit um, damit Du siehst ob er richtig eingegeben wurde.


    Edit>Soweit ich weiß, hat der Loox glaub ich Probleme mit WEP-Verschlüsselungen, Du solltes wenn möglich eine WPA/WPA2 Verschlüsselung nehmen.
     
    Zuletzt bearbeitet: 27.03.2012
  4. hävksitol, 27.03.2012 #4
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo PC-Blondine, willkommen im Forum.

    Probiere/überprüfe mal folgendes (in dieser Reihenfolge):


    1. Stelle sicher, daß Du definitiv das korrekte Passwort zur Hand hast und dieses am Loox auch korrekt eingegeben hast (Du wärst nicht die erste, der dergleichen unterliefe - und zwar völlig ungeachtet des Nicknamens, den Du Dir hier gegeben hast)
    2. Schau in der Konfiguration Deines Routers nach, ob dort eine MAC-Adressenfilterung eingestellt ist; falls ja, musst Du diese abschalten oder (besser) die MAC-Adresse Deines Tablets hinzufügen
    3. Stelle am Router ein anderes Passwort ein (ohne Sonderzeichen, die manchmal Probleme bereiten, z. B. nur aus Zahlen)
    4. Stelle am Router andere Kanäle ein
    5. Wähle eine andere Verschlüsselung an Router und Loox (maximal WPA2 – PSK (WPA2 Personal)
    6. Stelle das Loox von DHCP auf eine statische IP-Adresse um (was aber eher unwahrscheinlich als Ursache ist, wenn erst gar keine Verbindung zustande kommt).

    MfG

    PS: Wenn Fragen, dann fragen.
     
  5. PC-Blondine, 27.03.2012 #5
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    ich habe es ein paarmal versucht und wieder gelöscht

    muß ich ev. irgnd etwas über den PC runterladen, damit es klappt?

    bin, wie mein Name hier schon aussagt, echt PC Blond
     
  6. hävksitol, 27.03.2012 #6
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Nein.

    Arbeite mal die Schritte ab, die ich Dir in meinem vorigen Beitrag aufgegeben habe.

    MfG
     
  7. PC-Blondine, 27.03.2012 #7
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    lach, hat sich überschnitten

    werde es gleich nochmal am Router versuchen

    Danke schonmal
     
  8. wusel, 27.03.2012 #8
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    Hi Guru! :tongue:
    argh - bitte nicht sowas als Tip abgeben! Das ist wirklich nur als allerletzte Rettung anzusehen wenn gar nichts anderes geht; sowas führt ansonsten ganz schnell zu neuen Problemen wenn der User eine Adresse vergibt die im DHCP-Bereich des Routers liegt, der Router vergibt diese Adresse dann an einen anderen Rechner und es kommt zum Adresskonflikt ...
     
  9. hävksitol, 27.03.2012 #9
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Wusel,

    genau dieser Tipp (natürlich unter Beachtung der vom Router vergebenen Adressen) hat vielen Lifetab-Nutzern erstmals stabile, dauerhafte WLAN-Verbindungen ermöglicht (s. z. B. hier [& den folgenden Beitrag] & hier [& die beiden folgenden] & die entsprechenden Threads)!

    Nee, nee, Wusel, so leicht lasse ich mir den Guru-Status nicht aberkennen ;).

    MfG
     
  10. PC-Blondine, 27.03.2012 #10
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    wo finde ich denn, ob mein Router mit Mac arbeitet?
     
  11. PC-Blondine, 27.03.2012 #11
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    werde es am Donnerstag weiter versuchen, jetzt muß ich mich um meine Arbeit und Kunden kümmern

    danke auf jeden Fall schon mal

    Gruß PC-Blondine
     
  12. hävksitol, 27.03.2012 #12
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Möglicherweise unter "Wireless - Access Control".
    MfG
     
  13. wusel, 27.03.2012 #13
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    hey, nix liegt mir ferner!!
     
  14. PC-Blondine, 28.03.2012 #14
    PC-Blondine

    PC-Blondine Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    moin moin

    als ich habe es geschafft und kann nur sagen .....


    wer lesen kann, ist klar im Vorteil :thumbsup:


    habe Satzzeichen gesetzt, wo keine hingehören, grrrrrrr


    danke des Hinweises, den Pin sichtbar zu machen, ist es mir erst aufgefallen, tztztz, doch PC blond :biggrin:

    Gruß die sehr sehr blonde PC-Blondine
     
  15. PopEi, 28.03.2012 #15
    PopEi

    PopEi Android-Lexikon

    Beiträge:
    904
    Erhaltene Danke:
    250
    Registriert seit:
    18.11.2011
    Bin noch größtenteils dunkelhaarig und ist mir auch schon passiert.;)
     
  16. Oma7144, 28.03.2012 #16
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Ja, blond bin ich auch und passiert ist mir das auch schon.

    Hab 'nen halben Tag an allen möglichen Paramtern gedreht, bis ich dann festgestellt habe, daß ich
    den Schlüssel nicht korrekt eingegeben habe.

    So ärgerlich das auch ist, diese Art von Fehler macht man dann wohl (vorerst) nicht mehr ;-)


    :thumbup:
     

Diese Seite empfehlen