1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. waseintyp, 26.07.2012 #1
    waseintyp

    waseintyp Threadstarter Neuer Benutzer

    Hallo,

    ich habe mir das Ace2 gekauft. Es ist noch Android 2.3.6 drauf. Alle Aktualisierungen sind installiert.

    Wenn ich den vorinstallierten Browser oder E-Mail starte öffnet sich das entsprechende Fenster, ich kann nichts machen und nach 5-10 Sekunden schließt es sich wider.

    Gibt es eine Möglichkeit die beiden Programme neu zu installieren? Würde das überhaupt Sinn machen?

    Danke für eure Hilfe.
     
  2. Patrick89bvb, 26.07.2012 #2
    Patrick89bvb

    Patrick89bvb Android-Guru

    Bei den besagten Apps die Cache und Daten löschen.

    Gesendet von meinem Full Android on Crespo mit Tapatalk 2
     
  3. waseintyp, 26.07.2012 #3
    waseintyp

    waseintyp Threadstarter Neuer Benutzer

    Das hat leider nur kurzfristig geholfen. Nach 2 Stunden hatte ich das gleiche Problem wieder.

    Wenn ich jetzt Cache und Dateien lösche bringt es nichts mehr.
     
  4. waseintyp, 27.07.2012 #4
    waseintyp

    waseintyp Threadstarter Neuer Benutzer

    Nach einem zurücksetzen auf Werkseinstellungen ist der Fehler beim Mail-Client verschwunden. Der Browser schließt sich aber noch immer selbstständig. Wenn ich ihn öffne fängt er an die Startseite (google.de) zu laden und sobald er fertig ist schließt er sich selbstständig.

    Hat keiner eine Idee woran das liegen kann?
     
  5. Otandis_Isunos, 28.07.2012 #5
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Nein, aber benutz einen vernüftigen Browser ;) z.B. Dolphin Mini (der is schön leichtgewichtig) oder wennst mehr Optionen brauchst und einen vollwertigen Browser brauchst, dann Dolphin HD :)

    Könnte nämlich auch schlicht nen Fehler in der Firmware sein.
     
  6. waseintyp, 28.07.2012 #6
    waseintyp

    waseintyp Threadstarter Neuer Benutzer

    Danke für den Tipp... Andere Browser funktionieren ohne Probleme. Vielleicht behebt sich das Problem ja selbstständig nach dem Update auf Android 4.
     

Diese Seite empfehlen