1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Flashback 7.1 (8211) Alpha

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von nohanns, 11.08.2011.

  1. nohanns, 11.08.2011 #1
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Hallo,

    ich brauche ein wenig Hilfe. Und zwar komme
    ich nach dem flashen nur bis zum Bild mit den Würfel und ANDROID 3.0.

    Was bisher geschah:
    Danke des Forums hat das NVFlash backup hingehauen und
    nach der Anleitung aus dem Forum haben auch Root und Clockwork Recovery hingehauen.

    Auf der Suche nach dem Fastback-Rom bin ich über
    ClockWorkMod 4.0.1.4 in der Hannspad-Version gestolpert,
    was sich ebenfalls leicht draufziehen lies.

    Als Fastback habe ich die 7.1er Alpha genommen.
    Es wurde vorher nach der hiesigen Forumsanleitung sorgfältig gewiped.

    Trotzdem gab es zuerst Probleme mit einem Loop, wo ich immer wieder im
    Recovery gelandet bin, so als wenn die +-Taste dauergedrückt wär beim Booten.

    Das hat sich durch das Update des CWM auf 4.0.1.4 und erneutes
    Aufspielen des 7.1er Flashback erledigt und nun wird bis zum o.g. Bild
    gebootet.

    Hat schon wer Erfahrungen mit der 7.1er Flashback auf dem Hannspad?
    Gibt es eine zuverlässige Quelle für ältere ROMs?
    (Ich würde sonst mal das 7.0er nehmen...)

    Beste Grüße aus Deutz,

    Jens
     
  2. heikonet, 11.08.2011 #2
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Bei mir läuft es auch nicht. Es läuft bei kaum einen.
    Man darf aber auch nicht vergessen, das es eigentlich nicht für dieses rom ist.
     
  3. nohanns, 11.08.2011 #3
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Jupp, da haste natürlich Recht! ;)

    Ich hab mein Englisch rausgekramt und bei den Slatedroid-Leuten was gefunden, dass
    man umpartitionieren muss, damit die 7.1 läuft.
    Das hab ich natürlich bei meinem Installationsweg nicht gemacht...

    Es gibt da anscheinend eine Install-Variante über ein NVFlash,
    die den Partitionier-Job gleich mitmacht.
    Das ist mir aber noch zu unheimlich *duck*

    Dann teste ich mal das Titanen-ROM bis ich einen DL-Link auf
    ein funktionierendes Flashback gefunden habe. HC sollte es schon sein,
    Dein Video hat mich überzeugt.

    Schönen Abend,

    Jens
     
  4. 4dro1d, 11.08.2011 #4
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Also bei mir hat die Flashback nach dem flashen problemlos funktioniert, natürlich bis auf die gewohnten einschränkungen auch sehr stabil.
     
  5. nohanns, 11.08.2011 #5
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Hm, Du hast also die 7.1er Flashback mit dem CWM als update.zip vom internen Speicher ohne Umpartitionierung (auch vorher nicht irgendwann umpartitioniert) draufgezogen?

    Wie lange hast Du auf das Startbild geschaut?

    Zum Vergleich:
    HannsTitan0.2d ist gerade genauso draufgekommen und hat maximal 2 Minuten für das Startbild und noch ne Minute für den Medienscan benötgt.
    Der Titan ist fein schnell, aber eben kein HC ;)

    So, ich geh erstmal pennen...

    Gruss vom Rheinufer,

    Jens
     
  6. 4dro1d, 11.08.2011 #6
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    ich habe ganz normal das rom als *.zip im CWM installiert ohne irgendwelche partionen zu erstellen.
    der erste bootvorgang hat etwas länger gedauert aber definitiv nicht länger als 5 minuten.
     
    nohanns bedankt sich.
  7. nohanns, 12.08.2011 #7
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Welche Rev. des Hannpads hast Du dafür genommen?
    CWM auch den 4.0.1.4.?
    Hast Du ne externe SD-Card drin?

    Das sind quasi die einzigen Unterschiede,
    die mir gerade so einfallen.

    Schönes Wochenende,

    Jens,

    der Flashback auch noch testen will... ;)
     
  8. daseddy, 12.08.2011 #8
    daseddy

    daseddy Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Ich habe Flashback vorhin auch getestet und hatte auch das Problem, dass ich bis zum Screen mit den Würfeln kam und danach Schluß war, egal wie lange ich gewartet habe(>10 Minuten).
     
  9. 4dro1d, 12.08.2011 #9
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    CWM ist der 2.x .; SD-Card war eingelegt und ich hab die 1633.
    Kanns mir auch nicht erklären wieso es bei euch allen nicht funktioniert. Wenn ich mal wieder auf evtl. 7.2 flashe mach ich paar Bilder.
     
  10. daseddy, 12.08.2011 #10
    daseddy

    daseddy Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Ich nutze auch das neue CWM. Ob es vielleicht daran liegt? Kann ja eigentlich nicht sein.
     
  11. 4dro1d, 12.08.2011 #11
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Normalerweise dürfte dies nichts ausmachen. Aber du könntest ja normalerweise zum alten downgraden und es dann nochmal versuchen. (Falls es dir der Aufwand wert ist)
     
  12. heikonet, 12.08.2011 #12
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Ich habe den alten CM Mod und habe FB7.1 gesfashed und warte schon seit 10 Minuten.
    Aber tut sich nix ;)
     
  13. 4dro1d, 12.08.2011 #13
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Sehr komisch. Wenn bei mir jetzt gerade nicht alles perfekt laufen würde würde ich nochmal den genauen ablauf beim Flashback ROM testen.
     
  14. heikonet, 12.08.2011 #14
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
  15. 4dro1d, 12.08.2011 #15
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Hat jemand anderes auch schon getestet & wird bei euch wohl auch nicht laufen :S
     
  16. heikonet, 12.08.2011 #16
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Jap, leider auch hier keinen Erfolg. Schade.
    Dann eben gtabcomb 3.3

    Bin morgen bei freunden und wollte mal zeigen was android 3.0 tolles neues mit sich bringt.
     
  17. 4dro1d, 12.08.2011 #17
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Aber nicht das es peinlich wird wenn einige dinge nicht funktionieren & das rom abstürzt ;)
     
  18. heikonet, 12.08.2011 #18
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Nö, zeige erst das schnelle 2.2 und dann was 3.0 schon kann ;)
     
  19. heikonet, 15.08.2011 #19
    heikonet

    heikonet Android-Lexikon

    Beiträge:
    1,898
    Erhaltene Danke:
    696
    Registriert seit:
    09.05.2010
    Phone:
    Z5
    Nach dem bei mir 7.1 und 7.2 nicht gelaufen sind bin ich heute über diesen Beitrag gestolpert.

    [ROM] HannsTitan v0.2d [Update Aug 8] - SlateDroid.com - Page 14

    Wenn ich es richtig verstehe, dann sind die beiden Roms zu groß für die Hannspad Partitionen. Warum es bei manchen dennoch läuft weiß ich nicht.

    Also ist jemand hingegangen, hat unnütze Apps entfernt und diese Version zum Download angeboten: http://www.guilde-binaries.fr/hannspad/FB71Mod.zip

    Diese 7.1er Version läuft bei mir. Ob besser als gb3.3 muss ich noch schauen, aber das flashen hat damit geklappt.
     
  20. MP2005, 15.08.2011 #20
    MP2005

    MP2005 Android-Lexikon

    Beiträge:
    1,650
    Erhaltene Danke:
    267
    Registriert seit:
    09.02.2011
    ihr müßt erst ein anderes stock rom flashen das die partitionen ändert.ich glaube sind dann auch weniger.seht ihr wenn man die zips vergleicht.
    bei mir hat es gereicht das stock rom mit dem vogel zu flashen.partitionen werden damit geändert und man hat mehr ram zur verfügung.

    ganz interresant: http://www.slatedroid.com/topic/20159-rom-12-flashback-honeycomb-alpha-72-81111-g-tabletzpad-t2/page__view__findpost__p__222446
     
    Zuletzt bearbeitet: 15.08.2011

Diese Seite empfehlen