1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Gmail Sync auf HTC Magic

Dieses Thema im Forum "Synchronisation" wurde erstellt von CrySmmack, 10.06.2009.

  1. CrySmmack, 10.06.2009 #1
    CrySmmack

    CrySmmack Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2009
    hallo alle mit einander

    ich habe folgendes problem:

    wie oben im topic synct mein HTC Magic die Mails nicht automatisch
    nicht einmal wenn ich im gmail-app aktualisieren drücke :(

    es will einfach nicht

    bin jz auch schon am schreiben in der google-hilfe
    Mail Weiterleitung an HTC Magic - Google Mail-Hilfe

    einstellungen habe ich zur zeit:
    Ansonsten habe ich in den googlemail Einstellungen im Webclient Imap aktiviert.
    Im Handy unter den Synchronisierungseinstellungen im Menü Einstellungen bei Google Mail den Haken setzen, sowie Daten automatisch synchronisieren ebenfalls.
    Weiterhin im Handy in den Einstellungen vom googlemail app selber, E-Mail-Benachrichtigung ebenfalls angehakt, dann dort ebenfalls unter Labels:
    Zu Synchronisierende Tage: 4 Tage
    Posteingang: 4 Tage
    Markiert: 4 Tage
    Gesendet: 4 Tage
    Stapelvorgänge hab ich den Haken entfernt

    und für was ist eingentlich "Stapelvorgänge" gut ???

    lg
    danke
     
  2. CrySmmack, 10.06.2009 #2
    CrySmmack

    CrySmmack Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2009
    oder postet euere config

    vielleicht gehts dann
     
  3. HeRo795, 10.06.2009 #3
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    20
    Registriert seit:
    29.05.2009
    Phone:
    Sony Z3 Compact, HTC One
    Hi,

    hast du einfach mal die Hacken beim Syncen entfernt und noch ein mal neu gesetzt? Das Hilft hin und wieder wenn etwas klemmt.
     
  4. CrySmmack, 12.06.2009 #4
    CrySmmack

    CrySmmack Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2009
    ja schon ca 1000 mal
     
  5. CrySmmack, 12.06.2009 #5
    CrySmmack

    CrySmmack Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2009
    hat das prblem sonst keiner ?????
     
  6. georggringer, 27.07.2009 #6
    georggringer

    georggringer Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2009
    ich hab exakt das gleiche problem.
    nach der erstmaligen synchronisation, die funktioniert, aktualisieren sich die mails nicht mehr. habe exakt deine einstellungen, wüßte aber nicht, was ich hier noch ändern könnte.
     
  7. wrock, 27.07.2009 #7
    wrock

    wrock Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2009
    mit welcher verbindung seit ihr online? funktioniert weder mit 3g noch wlan nicht?
     
  8. georggringer, 28.07.2009 #8
    georggringer

    georggringer Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2009
    das problem ist unabhängig davon, ob ich über wlan oder 3g connecte.
    ich habe es nun allerdings geschafft mit einem umweg das syncenzu erreichen. wenn ich bei den Gmail einstellungen die Zeit bei den zu synchronisierenden labels ändere, syncronisiert gmail einmalig. danach muss ich wieder die zeit bei den labels ändern, um zu snycrhonisieren ...
    sehr mühsam so allerdings ....
     
    Zuletzt bearbeitet: 28.07.2009
  9. chrischi29, 06.08.2009 #9
    chrischi29

    chrischi29 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.08.2009
    Hallo,

    ich habe ähnliches Problem. Email-Abruf funktioniert nicht automatisch und das senden der Emails dauert ewig (selbst bei wenig Zeichen).

    Gruß Chris
     
  10. schnebi, 07.08.2009 #10
    schnebi

    schnebi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    5
    Registriert seit:
    27.05.2009
    Ich hatte das gleiche Problem. Bei mir hats folgendermaßen geklappt. Unter Einstellungen (nicht die von Gmail, sondern die Haupteinstellungen vom G1) > Anwendungen > Anwendungen verwalten gibt es einen Eintrag "Speicherplatz bei Google Mail". Diesen auswählen und auf Daten löschen klicken. Danach sind erstmal alle Mails auf deinem Handy weg. Beim nächsten Sync hat bei mir dann aber alle Mails wieder aufs Handy geladen und alles hat wieder normal geklappt, und die Emails kamen immer wieder zuverlässig auf mein Handy
     
    dark staple, kongo09, bratac und 2 andere haben sich bedankt.
  11. chrischi29, 07.08.2009 #11
    chrischi29

    chrischi29 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.08.2009
    Leider ist das Problem immer noch nicht behoben. Habe auch schon an den Support von HTC gemailt - mal schauen ob da eine Antwort kommt. Das ist wirklich etwas nervig.

    Ach so, übrigens kommen die gesendeten Mails ja beim Empfänger an, aber im Handy stehen sie immer noch im Ausgang mit dem Hinweis "Sendevorgang läuft....". So habe ich nur keine Kontrolle, ob sie wirklich ankommen oder nicht.
     
    Zuletzt bearbeitet: 07.08.2009
  12. schnebi, 07.08.2009 #12
    schnebi

    schnebi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    5
    Registriert seit:
    27.05.2009
    Hört sich tatsächlich genauso an, wie bei mir. Schade, das mein Tipp nicht funktioniert hat.
     
  13. chrischi29, 07.08.2009 #13
    chrischi29

    chrischi29 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.08.2009
    Vielleicht hat ja noch einer einen Lösungsvorschlag :)

    Vielen Dank schon mal!
     
  14. Animal33, 05.09.2009 #14
    Animal33

    Animal33 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.06.2009
    Super Lösung, hat bei mir geklappt, nachdem ich alle anderen beschriebenen Lösungswege probiert habe. Danke!;)
     
  15. and_x, 16.09.2009 #15
    and_x

    and_x Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2009
    Phone:
    HTC Magic
    Also bei mir läuft die Weiterleitung per Wlan gut (ca. 2 Minuten zeitversetzt kommen die Mails).

    Nur mit 3G kommt nichts automatisch. Was soll ich da tun?
     
  16. simonini, 13.10.2009 #16
    simonini

    simonini Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    13.10.2009
    also ich habe das gleiche problem grad bei mir wie folgt gelöst:

    einstellungen - anwendungen - anwendungen verwalten
    - google apps unter speicher alles >daten löschen<
    - google mail ebenfalls speciher >daten löschen<

    danach ist der google account vom telefon gelöscht un man muss sich neu anmelden! jetzt bekomm ich wieder alle mails...

    is natuerlich die gleiche lösung für jmd der seinen account wechseln will ;)

    ich hoffe es hilft euch weiter
     
    rtuner und Markay6 haben sich bedankt.
  17. Markay6, 15.10.2009 #17
    Markay6

    Markay6 Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2009
    Phone:
    Nexus One
    Ich hatte nach nem Reset meines Galaxy das genau selbe Prob. Konnte es aber dank Euren Tipps lösen! Klasse!

    :)
     
  18. Vibrationsbaer, 04.11.2010 #18
    Vibrationsbaer

    Vibrationsbaer Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    1
    Registriert seit:
    17.10.2010
    Der Fred is zwar schon was älter...aber wo genau finde ich denn "google apps", um da die Daten zu löschen. Google mail is ja kein Problem...da hat's allerdings nichts gebracht. :-(
     
  19. simonini, 04.11.2010 #19
    simonini

    simonini Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    13.10.2009
    hallo... klick auf einstellungen dann auf anwendungen und auf anwendungen verwalten dann:

    - google apps unter speicher alles >daten löschen<
    - google mail ebenfalls speciher >daten löschen<

    mfg
     
  20. Vibrationsbaer, 04.11.2010 #20
    Vibrationsbaer

    Vibrationsbaer Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    1
    Registriert seit:
    17.10.2010
    Wo ich die beiden Einträge grds. finden würde, is mir schon klar....nur hab ich keinen Eintrag "google apps". Liegt's daran, dass ich ne custom ROM drauf hab??

    So wie's aussieht, ist das aber eher ein Google-Problem....die haben in letzter Zeit irgendwie vermehrt Probleme, die sie wohl nicht in den Griff bekommen!
     

Diese Seite empfehlen