1. Lucca, 22.08.2011 #1
    Lucca

    Lucca Threadstarter Erfahrener Benutzer

    Hallo Androidgemeinde!

    Ich habe ein großes Problem undzwar habe ich mein SGS vor 3 Tage mit Gingerbread 2.3.4 geflasht. Vorher war Froyo drauf! Jedoch habe ich heute gemerkt, dass mein SGS langsamer wurde. Dann bin ich auf die dumme Idee gekommen es nochmal zuflashen, mit Gingerbreat 2.3.3 mit Hoffnung auf eine schnellere Zukunft. So ich habe Odin angemacht, haken auf Repartition, habe kein Back-Up gemacht! Dann habe ich erst alle 4 Sachen eingefügt (Pit,Modem...). Es ging nicht dann habe ich nur die Pit eingefügt und habe auf Start geklickt. Bei Partition blieb es hängen und habe mein SGS dummerweise entfernt. :crying:. Habe erst versucht auf den Powerbutton zudrücken doch da kommt nur das Bild: Handy mit verbindung zum Pc und dadrin ein Ausrufezeichen. Dann hab ich den Akku rausgenommen und habe das Handy in den Downloadmodus bekommen wo das Handy jetzt immer noch drin ist!

    Nun weiß ich nicht mehr weiter, hat jemand ne Idee wie ich mein Galaxy wieder hinbekommen? Muss auch ganz ehrlich sagen ich hab nicht ziemlich viel Ahnung davon, den verschiedenen Firmwares etc. Bitte heeeeeeeeeelft mir :crying:


    Lucca!



    PS: Sorry, sehe erst jetzt das der Post in einem anderen Themenbereich gehört.
     
    Zuletzt bearbeitet: 22.08.2011
  2. tracking, 22.08.2011 #2
    tracking

    tracking Erfahrener Benutzer

    Lucca bedankt sich.
  3. Lucca, 22.08.2011 #3
    Lucca

    Lucca Threadstarter Erfahrener Benutzer

    Müssen es eine spezielle PDA, Phone und Csc sein oder ist das egal?


    Ich glaube es klappt, danke! Hatte einfach die falsche Firmware!




    Für mich bist du ein Held!
     
  4. Lucca, 22.08.2011 #4
    Lucca

    Lucca Threadstarter Erfahrener Benutzer

    > Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
  5. tracking, 22.08.2011 #5
    tracking

    tracking Erfahrener Benutzer

    Was willst du denn für eine fw flashen?
    Schonmal einen anderen usb-anschluss versucht?

    Gesendet mit meinen Galaxy S
     
  6. Lucca, 22.08.2011 #6
    Lucca

    Lucca Threadstarter Erfahrener Benutzer

    Hatte Fw. 2.3.4 drauf!

    USB Port probier ich aus!

    Zum Flashen jetzt nehme ich Pit Datei 512 und Firmware 2.3.3 Gingerbreat von XDA!







    ------------------------------------------------------------------------------


    Wechsel des USB-Port hat es benötigt! Samsung Galaxy A Life!!!:w00t00::w00t00:
     
    Zuletzt bearbeitet: 22.08.2011
  7. tracking, 22.08.2011 #7
    tracking

    tracking Erfahrener Benutzer

    Edit da problem gelöst!

    Gesendet mit meinen Galaxy S
     
    Zuletzt bearbeitet: 22.08.2011
  8. Lucca, 22.08.2011 #8
    Lucca

    Lucca Threadstarter Erfahrener Benutzer

    Funktioniert wieder, undzwar flüssig. Version war wohl noch nix! Danke ! USB Port musste ich wechseln!