1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit der Dockleiste

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von maCe-, 03.12.2011.

  1. maCe-, 03.12.2011 #1
    maCe-

    maCe- Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    09.10.2011
    Hallo liebe Forum-Miglieder,
    nachdem ich bis jetzt nur fleißig gelesen und dabei viel gelernt habe - an dieser Stelle ein großes Dankeschön an das geballte Wissen dieses Forums ;-) - möchte ich beginnen, mich selbst ein wenig einzubringen. Starten möchte ich hierbei mit einer Bitte um Rat bei einem Problem:

    Ich wollte "Kontakte" durch "Einstellungen" in der Dockleiste austauschen. Also im App-Drawer "bearbeiten" die Icons ausgetauscht "gespeichert". So weit so gut, die Dockleiste wurde meinen Wünschen entsprechend angepasst. Nach einem Reboot jedoch, wurden nurnoch 3 Icons in der Dockleiste angezeigt, keine "Einstellungen" mehr vorhanden. Da ich nicht nach jedem Starten das Icon manuell in die Leiste ziehen möchte, wäre ich sehr dankbar über eure Hilfe / Vorschläge zu meinem Problem.
    btw: Nach anschließendem Einfügen der "Kontakte" in die Dockleiste und Reboot, hat sich gezeigt, dass "Kontakte" nicht herausgeschmissen wird.
    Vielen Dank im Voraus :smile:

    Grüße
    maCe-
     
  2. presseonkel, 03.12.2011 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    dazu gibt es bereits Threads..:)
     
  3. maCe-, 03.12.2011 #3
    maCe-

    maCe- Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    09.10.2011
    ja, das stimmt :)
    allerdings handelt es sich dabei meistens um die Standard Icons (Telefon, Kontakte, Nachrichten und Anwendungen), die kann ich auch ohne weitere Probleme einfügen. In diesem Thread war davon die Rede, dass es nur bei Apps passiert, die auf der SD-Karte installiert sind. Soweit ich weiss ist "Einstellungen" davon nicht betroffen. Außerdem löscht es mir diese App regelmäßig, also bei jedem Neustart.

    Naja, falls sich das mit dem TWLauncher nicht beheben lässt, muss ich das wohl so hinnehmen ;)
     
  4. presseonkel, 03.12.2011 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    ich hatte das mit 2.3.3 auch öfter, war mit 2.3.4 behoben und tritt jetzt unter 2.3.5 nicht mehr auf (bei mir).
     
  5. schultwin, 03.12.2011 #5
    schultwin

    schultwin Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    14
    Registriert seit:
    09.09.2011
    Habe das gleiche Problem, der TW4 Launcher schmeißt mir nach jedem Reboot ein App aus dem Dock heraus, teilweise sogar mit völlig leeren Homescreens. Allerdings nur dann, wenn ih das Dock modifiziert hatte. Root Explorer z.B. bleibt drin, das GoogleMail App oder SocialHub schmeißt er mir raus.
    Habe dann unter "Anwendungen" beim TW4 die Daten gelöscht und alles war wieder im Urzustand.
    Gibt´s dafür eine Lösung?:cursing:
     
  6. Randall Flagg, 03.12.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Du könntest mal versuchen, in den Einstellungen > Anwendungen > A. verwalten, die Daten zu löschen.
    Dann sind allerdings auch alle Einstellungen des Launchers weg.
    Danach mal einen Reboot und gucken, wie es dann ist.

    Ein Update könntest natürlich auch mal versuchen, falls noch nicht die aktuellste Firmware drauf ist.
     
    maCe- bedankt sich.
  7. schultwin, 03.12.2011 #7
    schultwin

    schultwin Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    14
    Registriert seit:
    09.09.2011
    Wie gesagt:

    Firmware ist gestern aktualisiert worden. Also kurz gesagt: bringt nix.
     
  8. maCe-, 03.12.2011 #8
    maCe-

    maCe- Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    09.10.2011
    Bin atm auf 2.3.4, werde dann mal demnächst auf 2.3.5 flashen und dann hoffen dass es passt. Ich werde berichten ;)
    Danke für die schnellen und hilfreichen Antworten :)

    So long..
     
  9. maCe-, 03.12.2011 #9
    maCe-

    maCe- Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    09.10.2011
    Der Tipp war goldwert ;) daten gelöscht - reboot - im appdrawer "bearbeiten" - icons ausgetauscht - menütaste > "speichern". Nach 3 Reboots noch keine Fehler bisher :)
    Danke!
     
  10. dw-logic, 04.12.2011 #10
    dw-logic

    dw-logic Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2011
    Habe den Fehler auch. Kein Launcher oder ähnliches installiert - alles orginal ... bei mir immer nur 3 Logos unten nqach neustart, leider. Ich will jedoch nicht alles Löschen um diesen Fehler zu beseitigen.
     
  11. Randall Flagg, 04.12.2011 #11
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Du löscht ja nichts, in dem Sinne. Es gehen also keine Apps verloren, Du musst nur die Homescreens neu einrichten.
     
    dw-logic bedankt sich.
  12. maCe-, 04.12.2011 #12
    maCe-

    maCe- Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    09.10.2011
    es ist eine Sache von 2 Minuten ;)
    und gelöscht wird wie randall sagt nur die persönliche Einstellungen im Homescreen. sieht halt dann so aus wie beim ersten Start des Galaxy S2 :)
     
    dw-logic bedankt sich.
  13. dw-logic, 04.12.2011 #13
    dw-logic

    dw-logic Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2011
    Danke für den Tipp ... Klappt jetzt bei mir auch wieder.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s5 dockleiste