1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Huawei Ideos X3

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Adi 23, 04.09.2011.

  1. Adi 23, 04.09.2011 #1
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Hallo liebe Community,

    ich habe ein Problem mit Internet und Android Market. Ich weiß, dass das Thema schon thematisiert worden ist. Ich habe auch alle möglichen Tipps ausprobiert, keine hat bei mir Erfolg gebracht. Ich habe mein Anliegen hier im Forum niedergeschrieben, da ich mittlerweile auch den Verdacht habe, dass es mit dem Huawei zusammenhängt.

    - Die APN stimmt. (Netz Aldi-Talk)
    - Google Talk angeschaltet und ausgeschaltet.
    - Mobiltelefon formatiert.
    - Andere Sim-Karte benutzt.
    - Neues Googlemailkonto kriert. usw.

    Ich bin am verzweifeln, seit Erwerb des Handys beschäftige ich mich mit diesem Problem. Das komische an allem ist, dass ich auf Youtube zugreifen kann, es funktioniert auch.
    Auf den Market kann ich auch zugreifen, nur downloaden geht nicht. News&Wetter funkioniert auch. Nur die Weiterleitung ins Internet funkt nicht.
    Ich wäre über jede Hilfe dankbar. Oder weiß jemand wo ich mich mit dem Problem hinwenden könnte?
    Ansonsten bleibt mir nichts übrig als das Handy zu verkaufen.:(

    Grüße

    Adrian
     
  2. Roxy, 04.09.2011 #2
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,369
    Erhaltene Danke:
    6,457
    Registriert seit:
    11.12.2010
  3. Adi 23, 04.09.2011 #3
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Danke für die schnelle Antwort. Die APN usw stimmen ja. Ich kann ja auch Youtube aufrufen und auf Market zugreifen, nur nicht downloaden. Das Internet funktioniert somit begrenzt und das versteh ich nicht..
    Aber trotzdem Danke...
     
  4. Roxy, 04.09.2011 #4
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,369
    Erhaltene Danke:
    6,457
    Registriert seit:
    11.12.2010
    welche apn hast du denn eingetragen?
     
  5. Adi 23, 04.09.2011 #5
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    APN: internet.eplus.de
    Proxy: 212.23.97.9
    Nutzername: eplus
    Passwort: internet
    MMS-Proxy: 212.023.097.153
    MCC: 262
    MNC: 03
    Authentifizierungstyp: PAP
    APN-Typ: default, supl
     
  6. Adi 23, 04.09.2011 #6
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Rest ist nicht belegt..
     
  7. Roxy, 04.09.2011 #7
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,369
    Erhaltene Danke:
    6,457
    Registriert seit:
    11.12.2010
    Zuletzt bearbeitet: 04.09.2011
  8. Adi 23, 04.09.2011 #8
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Nochmals danke für die Hilfestellung:rolleyes2:!
    Also ich habe als Passwörter internet, gprs und eplus ausprobiert, leider keine Besserung..
     
  9. Tozupi, 04.09.2011 #9
    Tozupi

    Tozupi Android-Experte

    Beiträge:
    620
    Erhaltene Danke:
    67
    Registriert seit:
    02.05.2011
    Tablet:
    Samsung Galaxy Tab
    Mal ne Frage, bist Du in Deinem Googleaccount angemeldet und sind die Symbole in der Statusleiste "grün" ?
     
  10. Adi 23, 04.09.2011 #10
    Adi 23

    Adi 23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Hallo,

    ja stimmt alles zu..
    Ich weiß echt langsam nicht mehr weiter...
     
  11. Tozupi, 05.09.2011 #11
    Tozupi

    Tozupi Android-Experte

    Beiträge:
    620
    Erhaltene Danke:
    67
    Registriert seit:
    02.05.2011
    Tablet:
    Samsung Galaxy Tab
  12. Henkman, 05.09.2011 #12
    Henkman

    Henkman Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2011
    hatte auch Probleme mit eplus: weil auf eplus.de die falschen einwahl daten stehen, mit den unten stehenden hab ich nun "grüne" Anzeigen im obenen Feld des Handy´s. Das wohl soviel wie UMTS bedeutet, im Gegensatz zu dee vorherigen "weißen" Anzeige.
    Wenn mir das eine Bestätigen kann???

    meine APN Einstellungen:

    neue APN verknüpfung erstellt und folgendes eingetragen:
    Name: frei wählbar
    APN: internet.eplus.de
    Nutzername: eplus
    Passwort: eplus
    MCC: 262 (war schon)
    MNC: 03 (war schon)
    Authentifizierungstyp: PAP
    APN-Typ: default

    Rest unberührt gelassen.
    Eine Minute maximal warten und natürlich sollte der Haken "Daten aktiviert" grün sein im Mobilfunknetz Menü und ich glaube WLAN aus sein, sonst übernimmt WLAN (Prio)
     
  13. delvos, 05.09.2011 #13
    delvos

    delvos Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    6
    Registriert seit:
    01.09.2010
    Komisch, ich habe nur meine Netzclub-SIM reingeschoben und alles lief auf Anhieb ohne Einstellungen meinerseits.
    Das war auch schon bei meinem Vodafone 845 so :huh:.
     
    Zuletzt bearbeitet: 05.09.2011
  14. TSC Yoda, 06.09.2011 #14
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,429
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    EPlus übermittelt nur WAP und MMS.



    Gruß
    Markus
     
  15. Cyber-Tom, 07.09.2011 #15
    Cyber-Tom

    Cyber-Tom Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Hallo,

    wie ich in irgendeiner Android-Hilfe gelesen habe, bedeutet die grüne Anzeige, dass das Handy sich mit einem Google-Server verbunden hat. Das ist nötig, um Google-Apps ausführen zu können (z.B. Market). Die Farben haben nichts mit UMTS zu tun (E=Egde, G=GPRS, 3G/H=UMTS).

    Ich habe nun ein Problem mit dieser Anzeige bzw. mit der Internetverbindung. Ich bin bei Simyo (bitte keinen Spott...) und habe alle nötigen APN Daten gem. simyo.de eingegeben:
    APN: internet.eplus.de
    login: simyo
    passwort: simyo
    Das Handy verbindet sich mit dem Internet und die Anzeige wird grün. Ich kann alle (Google-)Apps nutzen und auch im Interent surfen. Irgendwann reißt dann die Verbindung ab und die Verbindungsanzeige geht wieder auf grau. Und da bleibt sie dann auch. Was ich auch mache (Daten Verbindung an/aus, Auto Sync an/aus, etc.) es bleibt auf grau und ich komme nicht mehr ins Netz. Der kleine aufwärts gerichetete Pfeil blinkt ab und zu, aber der andere Pfeil nicht, d.h. er versucht sich irgendwie zu verbinden, bekommt aber keine Daten zurück. Die Empfangsstärke sind aber 4 Balken zu sehen. Erst nach einem Neustart des Handys klappt es meistens, dass die Anzeige wieder grün wird. Das nervt echt. Kennt jemand das Problem? Wenn ich nicht bald ne Lösung finde gebe ich das Teil zurück...

    Vielen Dank für die Hilfe
    Tom
     
  16. Cyber-Tom, 07.09.2011 #16
    Cyber-Tom

    Cyber-Tom Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Starke Behauptung. Woher weißt Du das? Die haben doch auch einen "normalen" Internetzugang über internet.eplus.de... Der WAP- oder MMS-Server heißt ganz anders.

    Tom
     
  17. TSC Yoda, 07.09.2011 #17
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,429
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Hallo Tom.

    Ich denke, ich hatte mich falsch ausgedrückt.

    Richtig sollte es heißen:

    Eplus übermittelt nur APN-Daten für MMS und WAP.

    Die APN-Daten fürs Internet muß man selber eingeben.



    Gruß
    Markus
     
  18. Roberts, 12.09.2011 #18
    Roberts

    Roberts Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    17
    Registriert seit:
    07.09.2011
    Wo kann ich die eingeben? Habe auch E-Plus.
     
  19. TSC Yoda, 12.09.2011 #19
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,429
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Menu - Einstellungen - drahtlos und Netzwerke - mobile Netzwerke - Zugangspunkte - dann Menu, es erscheint ein Fenster: Neuer APN.

    Die Zugangsdaten:
    Name: Eplus Internet
    APN:
    internet.eplus.de
    proxy:

    port:
    username: eplus
    passwort:
    internet
    server:
    MMSC: http://mms/eplus
    MMS Proxy:
    212.023.097.153
    MMS Port:

    MCC: 262
    MNC: 03
    APN Typ: default



    Gruß
    Markus
     
    Roberts bedankt sich.
  20. Roberts, 12.09.2011 #20
    Roberts

    Roberts Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    17
    Registriert seit:
    07.09.2011
    Super, genau das ist es gewesen. Funktioniert mit Base. Danke.
     

Diese Seite empfehlen