1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Intertwidgets

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Sebham, 10.06.2012.

  1. Sebham, 10.06.2012 #1
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Hallo zusammen,

    da meine Google-Suche keine Ergebnisse zutage gebracht hat, wende ich mich hier mal an die erfahrenen Android-User. :)

    Derzeit habe ich ein paar Probleme mit einigen Widgets. Dazu gehören die Zeitanzeige (egal mit welchem Widget), die Bar von Tweetdeck und ein Schalterleiste (WLAN, Bluetooth, GPS usw.) von Widgetgetsoid. Diese frieren leider immer wieder ein. Das bedeutet, dass die Uhr stehen bleibt oder die Tweetdeck Bar auch keine neuen Meldungen mehr anzeigt. Kennt jemand von euch das Problem und weiß, wie es zu beheben ist? Ich verwende Android 4.0.3 Vielen Dank für euer Hilfe!
     
  2. qu4nd, 10.06.2012 #2
    qu4nd

    qu4nd Senior-Moderator Team-Mitglied

    Beiträge:
    9,568
    Erhaltene Danke:
    13,404
    Registriert seit:
    30.08.2010
    Phone:
    Nexus 5X
    Tablet:
    Asus T300Chi
    Wearable:
    Asus Zenwatch 2
    Hast du irgendwelche Task Killer o.ä. im Einsatz?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  3. Sebham, 10.06.2012 #3
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Auf Task Killer habe ich verzichtet. Daran kann es also nicht liegen.
     
  4. Estoroth, 10.06.2012 #4
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    In den "Entwickler-Optionen" herumgespielt? Hintergrundprozesse und so? Dort mal alle Häkchen weg.
     
  5. Sebham, 10.06.2012 #5
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Gute Idee. Würde ich aber nie machen. Sind alle Häckchen weg, daran lag es also leider auch nicht.
     
  6. Lionom, 10.06.2012 #6
    Lionom

    Lionom Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    12.02.2012
    vielleicht mal den cache und dalvik cache löschen.
     
  7. Sebham, 10.06.2012 #7
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Den Cache habe ich immer wieder mal mit dem Cache Cleaner aus dem Play Store gelöscht. Ist das ausreichend oder muss ich dazu noch etwas Weiteres machen?
     
  8. Lionom, 10.06.2012 #8
    Lionom

    Lionom Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    12.02.2012
    Du könntest ja mal im recovery menu den cache und den dalvik cache wipen.
     
    Sebham bedankt sich.
  9. Sebham, 10.06.2012 #9
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Danke für den Tipp. Bin deinem Rat gefolgt, jetzt muss ich erstmal abwarten, ob das Problem nochmal auftaucht. Besten Dank!
     
  10. Sebham, 10.06.2012 #10
    Sebham

    Sebham Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Phone:
    Samsung Galaxy S2
    Schade, die Widgets sind schon wieder stehen geblieben. Lag wohl daran leider auch nicht.
     

Diese Seite empfehlen