1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach Flash-Versuch

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von spit, 24.07.2011.

  1. spit, 24.07.2011 #1
    spit

    spit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Habe mit odin 1.3 512pit mit Re-Partition geflasht , nach 13 sek Fenster grün ,pass,jedoch das Samsung kann ich nicht einschalten ,kann kein Wipe ausführen ,komme aber in den downloadmodus .Hoffendlich nicht geschrottet ,bitte helft mir bin am verzweifeln !!
     
  2. once upon a time, 24.07.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    Du sollst nicht nur die PIT mit Odin flashen, sondern auch die 3-teilige Firmware!

    Habe ich Dir doch alles im anderen Thread verlinkt, dort ist auch ein Link zu einem YouTube-Video, wo man sich den Flashvorgang anschauen kann!

    Also, genau an die Anleitung halten, dann passieren solche Fehler nicht!

    Gruß

    Klaus
     
    spit bedankt sich.
  3. spit, 24.07.2011 #3
    spit

    spit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    hallo,
    ich finde aber die 3teilige Firmware nicht ??
     
  4. fl0rry, 24.07.2011 #4
    fl0rry

    fl0rry Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    76
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    1. Grammatik lernen !

    2. 3-teilige Firmware gibt es auf samfirmware.com. Dort musst du dich registrieren und dann hast du die Möglichkeit dir da die 3-teilige Firmware zu laden...
     
  5. once upon a time, 24.07.2011 #5
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    @flOrry

    bring ihn jetzt bitte nicht durcheinander!

    Hallo spit,

    Download JVI mit Bootloader

    das ist die Firmware, nach dem Download entpacken, dann hast Du die 3-teilige Firmware!

    Und erzähle hier bitte nicht, Du hättest alles nach der Anleitung gemacht, wenn Du die Anleitung abgearbeitet hättest, wären Deine Probleme erst garnicht entstanden!

    Gruß

    Klaus
     
    spit bedankt sich.
  6. spit, 24.07.2011 #6
    spit

    spit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Dankeschön für die schnelle Hilfe ,bin etwas aufgeregt ,bin ebend Neuling und muss noch viel lernen ,aber Handy läuft wieder hab Blut und Wasser geschwitzt wäre ein teurer Spass geworden ohne eure Hilfe.
     
  7. once upon a time, 24.07.2011 #7
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    na siehste!

    Hast Du nach dem Flashen auch einen Wipe durchgeführt?

    Gruß

    Klaus
     
  8. spit, 24.07.2011 #8
    spit

    spit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Hab mal versucht geht nicht habe sehr lange die Tasten gedrückt.
     
  9. once upon a time, 24.07.2011 #9
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    wenn Du in den Downloadmodus kommst, solltest Du auch in den Recoverymodus kommen.

    Versuche es mal öfter, gehört etwas "Fingerspitzengefühl" zu.

    Lautstärketaste nach oben - Homebutton - EIN-/Ausschalter gleichzeitig drücken.

    Gruß

    Klaus
     

Diese Seite empfehlen