1. EriscHgcrFU, 13.07.2012 #1
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    Das Ding findet zwar den WLan Hotspot, aber ist zu dumm zum verbinden. Seit ca sechs Jahren steht da "Verbindung wird hergestellt"
     
  2. Hotz, 13.07.2012 #2
    Hotz

    Hotz Android-Lexikon

    Irgendwelche Sonderzeichen in der SSID?
     
  3. martintt, 13.07.2012 #3
    martintt

    martintt Erfahrener Benutzer

    Oder haste im Router irgendwelche Beschränkungen, ich vergess bei meiner Fritzbox immer den Haken bei alle neuen Geräte zulassen zu setzen... ;)
     
  4. EriscHgcrFU, 13.07.2012 #4
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    nein & nein.. :( hab ja gar keinen wlan router, nur nen hotspot per stick & connectify
     
  5. Gimli, 13.07.2012 #5
    Gimli

    Gimli Android-Hilfe.de Mitglied

    Probier es mal testweise ohne Verschlüsselung, ob es dann geht.
     
  6. EriscHgcrFU, 13.07.2012 #6
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    Bei Connectify ist unverschlüsselt leider nur über Ad-hoc möglich, das kann das S3 ja wieder net.. :(
     
  7. Gimli, 13.07.2012 #7
    Gimli

    Gimli Android-Hilfe.de Mitglied

    Dann probier es mal mit WEP und einem einfach Passwort (1234 oder so).
     
  8. EriscHgcrFU, 13.07.2012 #8
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    WEP geht auch nur mit ad hoc xD

    bei wpa2 hab ich auch schon nur zahlen und kleinbuchstaben
     
  9. Gimli, 13.07.2012 #9
    Gimli

    Gimli Android-Hilfe.de Mitglied

    Hast Du schon mal ein anderes Handy mit deinem WLAN verbinden können bzw. ist aktuell ein anderes Gerät verbunden? Ich kenne dieses Connectify nicht. Evtl. besteht da eine Beschränkung in der Anzahl der Clients?
     
  10. martintt, 13.07.2012 #10
    martintt

    martintt Erfahrener Benutzer

    Oder mal den PC und das Handy neustarten, das hat beim S1 und Wlan Hotspot geholfen. Und hast du beim pc in den Adaptereinstellungen alles was IP und DNS ist auf automatisch gestellt?
     
  11. EriscHgcrFU, 13.07.2012 #11
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    Hm also liegt definitiv net am Handy, mit nem anderen Handy gehts auch net.. :<

    und ja, ist alles auf automatisch
     
  12. Gimli, 13.07.2012 #12
    Gimli

    Gimli Android-Hilfe.de Mitglied

    Hm, morgen einen WLAN-Router kaufen? :)
     
  13. EriscHgcrFU, 13.07.2012 #13
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    30€ wegen wlan.. oh man ;(
     
  14. Gimli, 13.07.2012 #14
    Gimli

    Gimli Android-Hilfe.de Mitglied

    Wenn damit Dein Problem gelöst ist, dann isses doch prima. Falls nicht, dann bringst Du den Router wieder zurück oder behältst ihn. Kann ja evtl. später noch für andere Zwecke nützlich sein.
     
  15. EriscHgcrFU, 13.07.2012 #15
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    naja prima.. ne günstigere lösung wäre besser^^
     
  16. EriscHgcrFU, 14.07.2012 #16
    EriscHgcrFU

    EriscHgcrFU Threadstarter Android-Hilfe.de Mitglied

    jetzt hab ich den router bestellt und plötzlich geht das mit dem stick... wtf. habe nichts verändert, einfach so grad nochmal probiert