1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy Ace - Flash auf 2.2 Froyo - Bilschirmfarben fehlerhaft

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Ace" wurde erstellt von GiftOfGod, 15.02.2012.

  1. GiftOfGod, 15.02.2012 #1
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    weiß jemand wie man das fixt ? habs bei mir gemacht funzt top dann beim ace von dem kumpel sind die farben plötzlich fehlerhaft :blink:
    Ein Foto (siehe anhang)
     

    Anhänge:

  2. Tobi 97, 15.02.2012 #2
    Tobi 97

    Tobi 97 Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    144
    Registriert seit:
    31.08.2011
    Tablet:
    Samsung Galaxy Note 10.1
    Das erinnert mich irgendwie an Negativfarben!
    Was hast du denn gemacht? Genauer Erklären bitte!!!
    Normal auf Froyo geflasht???
    Schonmal nen Factory Reset gemacht?
     
  3. GiftOfGod, 15.02.2012 #3
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    dieses handy war auf android 2.3.3 und wurde mit odin geflasht.
    als bei odin ,,pass" stand waren die farben wie auf dem bild angezeigt

    wie macht man einen factory reset ?
     
  4. Frigo2010, 15.02.2012 #4
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    GiftOfGod bedankt sich.
  5. Tobi 97, 15.02.2012 #5
    Tobi 97

    Tobi 97 Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    144
    Registriert seit:
    31.08.2011
    Tablet:
    Samsung Galaxy Note 10.1
    GiftOfGod bedankt sich.
  6. GiftOfGod, 15.02.2012 #6
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    danke an euch beide :)
    werds jetzt ausprobieren..
    meld mich später obs geklappt hat..
     
  7. GiftOfGod, 15.02.2012 #7
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    @Tobi_97
    Alles noch negativ !
    soll ich es jetzt nochmal flashen ?
     
  8. Tobi 97, 15.02.2012 #8
    Tobi 97

    Tobi 97 Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    144
    Registriert seit:
    31.08.2011
    Tablet:
    Samsung Galaxy Note 10.1
    Frage nebenbei:
    Warum wolltest du zurück auf Froyo?
     
  9. Frigo2010, 15.02.2012 #9
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Du solltest erstmal sagen welche Firmware du gefalsht hast, bzw wo du die auch her hast!

    Es gibt nicht nur eine Android 2.2.1
     
  10. GiftOfGod, 15.02.2012 #10
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
  11. Frigo2010, 15.02.2012 #11
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
  12. Tobi 97, 15.02.2012 #12
    Tobi 97

    Tobi 97 Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    144
    Registriert seit:
    31.08.2011
    Tablet:
    Samsung Galaxy Note 10.1
    Versuch mal, wenn du unbedingt Froyo haben möchtest, die Firmware von Frigo zu flashen und danach einen Factory Reset zu machen!
     
  13. GiftOfGod, 15.02.2012 #13
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    was soll icj jetzt machen `?
     
  14. Tobi 97, 15.02.2012 #14
    Tobi 97

    Tobi 97 Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    144
    Registriert seit:
    31.08.2011
    Tablet:
    Samsung Galaxy Note 10.1
    Bist du schon fertig mit flashen?
     
  15. Frigo2010, 15.02.2012 #15
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Frigo = Ich

    Der Link und die Firmware kommt von mir ...
    Du sollst diese Firmware Downloaden und dann auch diese Firmware flashen

    Such Dir aus welchen, egal ob KA6 oder KB7

    [Firmware] Stock Rom Android 2.2.1 Sales Code DBT (Deutsch) - S5830XXKA6 / S5830XWKB7

    Nach dem Flashen ein Factory Reset machen (WIPE)
     
  16. GiftOfGod, 15.02.2012 #16
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    ok.. ich meld mich in ca. 8 min

    hab den flashvorgang grad gestartet..

    rebootet grad..

    Hat nichts gebracht :(

    ich versuch noch mal die KB7 von Frigo..

    die sieht aber auch mal ,,gerostet" aus ;D
    [​IMG]
     
    Zuletzt von einem Moderator bearbeitet: 15.02.2012
  17. GiftOfGod, 15.02.2012 #17
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    kann es vll. dran liegen dass er einen root draufhat ?!
     
  18. Frigo2010, 15.02.2012 #18
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
  19. GiftOfGod, 15.02.2012 #19
    GiftOfGod

    GiftOfGod Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2012
    Phone:
    Samsung Galaxy Ace
    nein da ist es nicht ich habe es davor auch schon mit der version nachgeschaut aber da war alles normal -.-
    hat keiner nochn plan ?!
    woran könnte es liegen ?
    vll. in odin die files falsch eingefügt???
    bei ops hab ich die cooper
    bei boot : apboot
    bei phone : modem
    bei pda : code
    bei csc die normale die in deinem pack dabei war..
     
  20. Frigo2010, 15.02.2012 #20
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Ich würde das jetzt trotz allem testen ....

    Man weiß nie was passiert ist !

    Teste einfachmal... sind nur paar minuten !


    Diesen fehler gab es hier im Forum noch nicht!

    .
     

Diese Seite empfehlen