1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Seit Froyo: Statusbar "klemmt", kann man nicht mehr runterziehen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von sherzad, 27.11.2010.

  1. sherzad, 27.11.2010 #1
    sherzad

    sherzad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    1
    Registriert seit:
    13.05.2010
    hallo!

    seitdem ich auf jpo geflashed hab

    hängt nach downloads oftmals die tatusbar oebn , sodass ich sie nicht runterziehen kann !!
    das regt mich total auf.

    nur ein neustart des sgs hilft , aber nach einem erneuten download passiert das gleiche !

    kann mir einer helfen ??
     
  2. GalaxyKeks, 27.11.2010 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    kann das sein das du ein theme drauf hast?

    da passiert mir das auch sporadisch...
     
  3. LiloMeier, 27.11.2010 #3
    LiloMeier

    LiloMeier Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    17
    Registriert seit:
    31.07.2010
    kann ich bestätigen, passiert wirklich ständig und ist echt nervig. hab kein theme oder ähnliches drauf. gibt´s ne lösung?
     
  4. rayorbin, 27.11.2010 #4
    rayorbin

    rayorbin Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    24
    Registriert seit:
    08.09.2010
    Bei mir ebenfalls. Da hilft nur ein Neustart.

    Sent from my GT-I9000 using Tapatalk
     
  5. djmarques, 27.11.2010 #5
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Lösung ist leider nur ein Neustart ...

    Ich kenn das bis jetzt aber auch nur von Themes
    ..hast die vielleicht eine andere Akkuanzeige ?
     
  6. galaxyS-rookie, 27.11.2010 #6
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    sei nicht so ungeduldig :) und warte ab bis die dioe statusleiste bescheid gibt das es installiert wurde ;)

    das passiert sehr oft wenn der download beendet ist und in dem moment wo die installation ausgeführt wird oder gestartet wird, du versuchst die stausbar runter zu ziehen. dann hängt es sich auf! ich vermute mal aufgrund überbelastung weil mit installation beschäftigt? :D wie auch immer.
     
  7. andro_user, 27.11.2010 #7
    andro_user

    andro_user Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    4
    Registriert seit:
    24.07.2010
    Ist mir gestern auch passiert. Hab im Market auf "alle Updaten" geklickt und danach ist die Statusbar gehangen. Hab auch kein Theme, Akkuanzeige oder sonst was drauf.
     
  8. Lord Boeffla, 27.11.2010 #8
    Lord Boeffla

    Lord Boeffla Gast

    Also bei mir war das auch öfter, hatte aber eine Batterieanzeige in der Statusbar verankert.
    Nun wieder rausgenommen und seitdem nie mehr hängen geblieben.

    Werde es auch weiter beobachten...

    Grüße
    Andi
     
  9. enhale, 27.11.2010 #9
    enhale

    enhale Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    9
    Registriert seit:
    21.06.2010
    hab au ne andere batterieanzeige und mir ists auch schon aufgefallen. das mit dem während des downloads/installieren kann ich glaub so bestätigen... werds au mal weiter beobachten
     
  10. IvanDivan, 27.11.2010 #10
    IvanDivan

    IvanDivan Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    3
    Registriert seit:
    28.07.2010
    Ich hatte das Problem auch sporadisch, nachdem ich aber Skype deinstalliert hatte, ist es nicht mehr aufgetreten. Bei denen das Problem auftritt, habt ihr Skype installiert?
     
  11. Lord Boeffla, 27.11.2010 #11
    Lord Boeffla

    Lord Boeffla Gast

    Nein, habe ich nicht. Bei mir ist es wohl ziemlich eindeutig an dem Battery-Dingens gelegen. Seit das weg ist tritt es nicht mehr auf. Hatte eh das Gefühl, dass das Batterie-Teil sich kräftig am Akku bedient hatte.

    Viele Grüße
    Andi
     
  12. andro_user, 27.11.2010 #12
    andro_user

    andro_user Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    4
    Registriert seit:
    24.07.2010
    Nein, habe skype nicht installiert. ist aber auch nur einmal aufgetreten
     
  13. kaielmi, 28.11.2010 #13
    kaielmi

    kaielmi Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2010
    Kenne Das Problem ebenfalls. Habe ein zusätzliches Batteriesymbol in der Leiste von der App Gauge Battery.
     
  14. enots, 28.11.2010 #14
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Man muss die Frage anders formulieren: Habt ihr eine App installiert, welche dauerhaft ein zusätzliches Symbol in der Statusleiste anzeigt?
     
  15. lolmann, 28.11.2010 #15
    lolmann

    lolmann Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    15
    Registriert seit:
    06.02.2010
    kann ich ebenfalls bestätigen und habe auch eine andere akkuanzeige .. aber das seltsame ist doch das wen man auf menü ,benachrichtungen geht die statusbar ganz normal "runtergeht"..
     
  16. Wild Bill Kelso, 28.11.2010 #16
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    ich habe das ganze gestern auch gehabt. vorher ging's aber auch normal bei mir.

    da ich gestern auch bei ankommenden mails die statusleiste nicht herunterziehen konnte und gestern der syncmanager in verbindung mit der "normalen" email-app anscheinend gesponnen hat (mails haben stunden gedauert, bis sie angekommen sind und der batterieverbrauch war extrem) werde ich die nächsten tage auch ion dieser hinsicht tests machen, wie z.b. nur manuell syncen etc.
     
  17. mcgoo, 28.11.2010 #17
    mcgoo

    mcgoo Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    4
    Registriert seit:
    20.09.2010
    Als mir das (bisher zum Glück nur einmal kurz nach dem update) passiert ist, dachte ich zuerst mein Touchscreen wär putt ;)
     
  18. nineofseven, 28.11.2010 #18
    nineofseven

    nineofseven Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    313
    Registriert seit:
    28.11.2010
    Phone:
    Samsung Galaxy S6
    Hi,

    bei mir hängt die ebenfalls ab und an, hab auch ein anderes Batt-Symbol aufgespielt.

    Was mir seit neuestem auf aufgefallen ist, WLan muckt immer, wenn ich es über die Statusbar einschalten will, das ganze System bleibt dann ein paar Sekunden hängen...wenn ich Wlan über Einstellungen einschalte, habe ich keine Probleme...seltsam.
     
  19. zarco55, 28.11.2010 #19
    zarco55

    zarco55 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    hallo zusammen,

    also ich hatte das problem auch nach dem update auf froyo...
    der fehler ist bei mir seit einem wipe nicht mehr aufgetreten...
    evtl hilft es ja... (achtung datenverlust beim wipe).
    bei mir läuft das gerät seit dem wipe wieder bestens... vorher nur merkwürdige probleme...

    gruß zarco55
     
  20. notveryeviltobi, 28.11.2010 #20
    notveryeviltobi

    notveryeviltobi Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    6
    Registriert seit:
    18.09.2010
    Habe das Problem auch schon feststellen dürfen.
    Zum ersten mal ists mir aufgefallen, als ich irgendwann aus Versehen beim Market auf "Alle updaten" geklickt habe, dann ists schon relativ buggy geworden, das Galaxy hat ein wenig rumvibriert, dann ne Minute später war alles wieder okay. Gerade eben 2 Anwendungen gleichzeitig aus dem Market gedownloaded -> Statusbar ging nicht mehr.
    Habe zwar eine App installiert, die Notizen in der Statusbar anzeigt, aber z.Zt. ist keine aktiv.
     

Diese Seite empfehlen