1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Stein lädt nicht, bootet in Endlosschleife

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von NGargh, 17.10.2011.

  1. NGargh, 17.10.2011 #1
    NGargh

    NGargh Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    8
    Registriert seit:
    16.02.2010
    Phone:
    Samsung Galaxy Note
    Hallo,

    habe seit eben das Problem, dass mein Stein blinkt, wenn ich ein Ladekabel anstecke ( egal welches ). Im Display sehe ich, dass der Ladestand auch immer wieder aufblinkt.

    Habe den neuen Cyanogen mit Android 2.3.7 drauf.

    Hat jemand ne Ahnung, was das ist und was ich machen kann ?

    Danke für eure Antworten

    NGargh

    //Update :

    Wenn ich das Ladekabel abziehe, dann sagt die Akkuanzeige, dass noch immer geladen wird....
    Segnet mein Stein ( mal wieder ) das zeitliche ??

    //Update2 :

    Wenn ich den Stein mit angestecktem Ladekabel neu starte, dann sehe ich nur das weiße M und das erscheint immer wieder, noch nichtmal der Startbildschirm vom CM erscheint.
    Starte ich ohne angestecktes Ladekabel, dann startet der Stein ganz normal, nur er lädt eben nicht, die Ladeleuchte blinkt weiterhin wie wild.
    Ich kann zur Zeit nicht erkennen, ob der Akku auch wirklich geladen wird
     
    Zuletzt bearbeitet: 19.10.2011
  2. Passi89, 20.10.2011 #2
    Passi89

    Passi89 Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    17.08.2011
  3. NGargh, 20.10.2011 #3
    NGargh

    NGargh Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    8
    Registriert seit:
    16.02.2010
    Phone:
    Samsung Galaxy Note
    Leider tritt das auch auf, mit dem originalen SBF von VF.
    Das habe ich nun drauf und er lädt aber dennoch nicht
     
  4. Passi89, 20.10.2011 #4
    Passi89

    Passi89 Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    17.08.2011


    Das auch schon gemacht?
    Hast du auch schonmal versucht Akku rauszunehmen für ca. 10 Minuten und dann neu zu starten?
    Ich lade gleich noch im Edit die SBF's hoch, die ich verwendet habe aufm Milestone. Versuch die mal zu flashen!

    Hier die SBF:
    http://www.multiupload.com/18K4JFRII6
     
    Zuletzt bearbeitet: 20.10.2011
  5. -FuFu-, 20.10.2011 #5
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wenn das weiße lämpchen am usb anschluß am stein blinkt, würde ich auf ein defektes kabel oder einen defekten usb anschluß tippen, denn die lampe sollte dauerleuchten solange er läd
     
  6. NGargh, 20.10.2011 #6
    NGargh

    NGargh Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    8
    Registriert seit:
    16.02.2010
    Phone:
    Samsung Galaxy Note
    Habe alles gemacht, und das Lämpchen blinkt noch immer, 4 verschiedene Ladegeräte ausgetestet :( Habe einen Austauschauftrag bei meinem Provider fertiggemacht. Schon blöd, jetzt so ohne Smartphone, habe jetzt nen Sony W395 ....
     
  7. Passi89, 20.10.2011 #7
    Passi89

    Passi89 Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    17.08.2011
    Hmm blöd. Sry das wir nicht helfen könnten..
     
  8. -FuFu-, 20.10.2011 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    naja, manchmal kann man nicht viel machen...

    wie gesagt, ein Blinken kann darauf hindeuten, das entweder der USB Anschluß oder das Kabel nen Wackelkontakt haben, und bei nem Handwaredefekt können wir leider dann nicht viel machen...

    da das flashen der Original VF Firmware nicht geholfen hat, und ein wipe auch nicht, wird es wohl an der Hardware liegen.

    man kann auch mal nen paar Tage ohne Smartphone überleben, ging ja früher auch mal ;) und ich nutz mein Nokia 7370 auch immer noch regelmässig
     

Diese Seite empfehlen