1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen und Volume-Tasten ohne Funktion

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von Lyroy, 12.01.2011.

  1. Lyroy, 12.01.2011 #1
    Lyroy

    Lyroy Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Moin,

    1. Post und 1. Problem, sorry :winki:

    Ich habe seit rund 2 Wochen ein ZTE Blade von Orange (OK.-) aus der Schweiz in Betrieb, ohne Probleme. Das ist mein erstes Smartphone, dauerte eine Weile bis ich mich an all die neuen Sachen gewöhnt hatte, auch die Fachausdrücke mit denen ihr hier so um euch werft :winki:

    Mein Problem:
    Habe gestern Abend Titanium Backup installiert und alles gesichert, weil ich mit dem Gedanken spielte, irgendwann mal mit 2.2er Roms zu spielen.
    Das recovery-clockwork hatte ich dazu schon Anfang letzter Woche problemlos installiert.

    Danach habe ich das Blade an den USB-Anschluss meines Rechners gehängt, weil der Akku zu 95% leer war. Heute morgen wollte ich das Telefon einschalten, der Bootvorgang lief ganz normal ab, aber bei der Eingabe des Pins für die SIM-Karte konnte ich noch zwei Zahlen tippen, danach war Schluss.

    Nach entfernen der Batterie und einem Neustart ging scheinbar alles, man sieht die Icons oben am Rand des Display, ich habe eine neue Mail, Wlan funktioniert (ich sehe das Handy auch von meinem Router aus) usw, nur der Touchscreen geht nicht und ebenso wenig die Tasten für die Lautstärke.
    Die Tasten für Home usw. funktionieren. Flash und SIM Karte rein/raus ändern nichts. Hab nun leider keinerlei Idee, was man jetzt noch machen kann.

    Hilfe!
     
  2. Lyroy, 12.01.2011 #2
    Lyroy

    Lyroy Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Scheinbar knifflig, oder wirklich kaputt. Hab über das clockwork das ich drauf habe, alle Userdaten gewiped. Hilft leider nichts. Einzig die Anzeige mit dem Ausrufezeichen oben rechts macht mich stutzig. Weiß jemand, was die bedeutet? SD Karten habe ich zwei, die gestern noch funktionierten, ausprobiert..
     

    Anhänge:

  3. jurrasstoil, 12.01.2011 #3
    jurrasstoil

    jurrasstoil Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    29
    Registriert seit:
    12.12.2010
    das ding mit dem ausrufezeichen heisst eigentlich nur das deine SIM-Karte noch gesperrt ist, da du die PIN noch nicht eingeben hast.
     
  4. Lyroy, 12.01.2011 #4
    Lyroy

    Lyroy Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Ah, danke. Dachte das wäre irgendwas hilfreiches :)
     
  5. kuemmeltuerk, 12.01.2011 #5
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Beiträge:
    1,161
    Erhaltene Danke:
    283
    Registriert seit:
    15.08.2009
    für mich als trottel:

    Wie hast du etwas in clockwork ausgewählt wenn die volume taste nicht geht...

    Ergo kein Hardware defekt!

    Mach mal den akku und die simkarte ne Stunde raus, wenn das immer noch nichts hilft, einmal neu installieren (nicht werkseinstllungen)
     
  6. Lyroy, 12.01.2011 #6
    Lyroy

    Lyroy Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Im clockwork kann ich die Volume Tasten normal benutzen. Deswegen denke ich ja auch das es sich um ein Problem mit der Software handeln muss.

    Neu installieren? Wie? Hab auf der SD-Karte/USB (gemountet via clockwork) nichts entdeckt was hilfreich aussieht, kann aber darauf kopieren.
     
  7. jacklondon123123, 12.01.2011 #7
    jacklondon123123

    jacklondon123123 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Zuletzt bearbeitet: 12.01.2011
    Lyroy bedankt sich.
  8. Lyroy, 12.01.2011 #8
    Lyroy

    Lyroy Threadstarter Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Oh ja, das scheint es zu sein. Nun muss ich wohl das clockwork "irgendwie" entfernen und mal hoffen, dass es so etwas wie Garantie gibt. Bei einem Gerät aus dem Ausland wird das bestimmt "lustig".
     

Diese Seite empfehlen