1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

UMTS und Fonic

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von baldy, 24.01.2011.

  1. baldy, 24.01.2011 #1
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Hi,

    ich habe seit heute meine Fonic Karte im Desire drin. Um UMTS/MMS nutzen zu können habe ich folgendes eingestellt:

    O2:
    Name: o2-de (frei definierbar)
    APN: pinternet.interkom.de
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: nicht festgelegt
    Passwort: nicht festgelegt
    Server: nicht festgelegt
    MMSC: http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.6
    MMS-Port: 8080
    MCC: 262
    MNC: 07
    APN-Typ: internet + mms
    Authenthfizierungstyp: None (ggf. nicht festgelegt testen!)

    Allerdings geht mein Desire nicht mehr ins Internet. Wieso? Keine Ahnung ;(

    Jemand eine Idee?
     
  2. PeterSimlock, 24.01.2011 #2
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    so, ich habe ne Lidl-Stick SIM drinnen und sie hat sich selbst konfiguriert.
    Lidl = Fonic
    Warum es bei Dir so ist weiß ich nicht.

    Gruß
    Peter

    P.S.
    Versuch mal mit
    APN: internet
     
  3. Thyrion, 24.01.2011 #3
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Ist deine Karte für das Inet freigeschaltet?

    Schon neugestartet?
    APN mal gelöscht und neu gestartet?
    APN danach mal wieder eingetrage und neugestartet?

    O2 hat eigentlich eine Technik namens "APN override" aktiv, so dass die Einstellungen (bis auf die MMS Einstellungen) egal sind.
     
  4. baldy, 24.01.2011 #4
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Alles schon getestet und gemacht.
    Muss man die Karte bei Fonic extra freischalten lassen? Ich hab mir nur dieses UMTS dings bestellt.
     
  5. Thyrion, 24.01.2011 #5
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    kA wie das bei Fonic genau ist, oder was du mit UMTS-Dings meinst... Ich frag/sag nur, was bei anderen in diesem Fall schon geholfen hat - im Zweifel mal die Hotline fragen, dafür sind die da ;)
     
  6. baldy, 24.01.2011 #6
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Hatte ich eben versucht ;) Leider nur bis 20 Uhr besetzt. ALso erst morgen anrufen grml. Aber halb so wild. UMTS-DIngs = UMTS Flat ;)

    Naja mal sehen.. irgendwie wirds schon klappen. Muss ich vielleicht irgendwo ne standard APN hinterlagen das er weiss welche APN er fürs Inet nutzen soll?
     
  7. baldy, 25.01.2011 #7
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Mhh hab nun bei Fonic angerufen. Mit anderen Handys funzt die Karte mit UMTS. Nun hab ich nen factoty reset gemacht bei meinem Desire. Ohne erfolg. Er will einfach nicht mehr per UMTS ins Internet.
     
  8. baldy, 25.01.2011 #8
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Achja, ich hatte gestern auch ganz komische Boot Logos als ic h mein handy neu gestartet hab. Irgendwas von wegen Fastboot und so... total komisch... hatte ich zuvor nie.
     
  9. cargo, 26.01.2011 #9
    cargo

    cargo Gast

    Na wenn das so ist, dann schreib doch bitte mal deine Desiredaten:

    -welche Softwareversion
    -welche Radioversion
    -gerootet oder nicht
    -branding oder nicht
    -AmoLED oder sLCD??

    Danach kann man evtl besser/gezielter helfen.:smile:
     
  10. baldy, 26.01.2011 #10
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Hier ihr fragt mich aber sachen. Mal sehen ob ich alles zusammen bekomme ;)

    Android 2.2
    Baseband: 2.6.32.15
    Build: 2.33.161.2
    Software: 2.33.161.2
    Webkit: 3.1

    Das Handy hat kein Branding und ist nicht rooted oder sonst was. Es ist quasi orginal so wie es ist ,)

    Das komisch daran ist. Ich hatte zuvor meine Simyo Karte drin und damit lief alles.
     
  11. wanschi, 26.01.2011 #11
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    ich kann dir bei deinem problem leider nicht wirklich helfen. aber dein gerät hat sehr wohl ein branding. an der 161 in 2.33.161.2 kann man erkennen, dass das gerät ein vodafone branding hat.
    die software brandings haben aber mit dem problem nichts zu tun. die geräte können trotzdem mit jeder karte und jedem anbieter betrieben werden. wollte dich nur über dein branding aufklären. branding freie geräte haben eine 405 wo du die 161 hast.
     
  12. baldy, 26.01.2011 #12
    baldy

    baldy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Ahh oke, weil ich seh gar kein Boot-Logo oder so. für gewöhnlich sieht man ja irgendwas im Menu oder so. Dann ist Vodafon scheinbar recht Human ;)
     

Diese Seite empfehlen