1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

W-Lan nach standby langsam

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von Rudilein, 03.12.2011.

  1. Rudilein, 03.12.2011 #1
    Rudilein

    Rudilein Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    5
    Registriert seit:
    05.12.2010
    Hallo zusammen,

    habe das Cat Nova jetzt ca. eine Woche.
    Ich habe das Update auf neueste Firmware durchgeführt und bin eigentlich ganz zufrieden. Jetzt habe ich bemerkt , dass das W-Lan nach dem aufwachen nur mit ca. 300 kbit/s arbeitet. Erst nach einen Neustart bringt es wieder die volle Leistung. Keine Ahnung ob das schon von Anfang an so war.
    Ich habe nun ein Werksreset durchgeführt alles gewipt und das Update nochmal aufgespielt. Allderdings hat sich nichts geändert.
    Bin ich der einzige mit dem Problem?

    LG
    Rudilein
     
  2. baerchen, 03.12.2011 #2
    baerchen

    baerchen Android-Lexikon

    Beiträge:
    978
    Erhaltene Danke:
    261
    Registriert seit:
    30.06.2011
    Das Problem ist bekannt. Wenn Du nicht rooten willst, um in die hier in anderen Threads bereits beschriebenen Lösungen anzuwenden, empfehle ich Dir, das wifitogglewidget zu benutzen bei vorher auf Dauer aktiviertem Flugmodus. WLAN dann nur bei Bedarf mit diesem Icon an- und ausschalten. Suche einfach zusätzlich über den Begriff "sleep" und "standby".

    Gesendet vom NOVA mit der android-hilfe.de-app
     
  3. Rudilein, 04.12.2011 #3
    Rudilein

    Rudilein Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    5
    Registriert seit:
    05.12.2010
    Hallo baerchen

    Danke für die schnelle Antwort.Vielleicht habe ich mich falsch ausgedrückt.
    Sorry. Neuer Versuch.
    Wenn das Cat frisch gebootet ist habe ich eine Downloadgeschwindigkeit von 3000 kb/s. (Habe nur eine 3000er Leitung)Wenn ich das Tab jetzt weglege geht es nach zwei Minuten ins standby.Nun schalte ich den Bildschirm wieder ein und mache einen Speedtest.Jetzt komme ich nur noch auf 300 Kb/s.
    Die W-Lan Verbindung ist gut. Auch nach aus- und anschalten des W-Lan bleiben die 300 kb/s.Erst nach einen Reboot habe ich wieder die volle Geschwindigkeit von 3000 kb/s.

    Viele Grüße
    Rudilein
     
  4. mwest, 04.12.2011 #4
    mwest

    mwest Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Bei mir ist das auch so - nach standby (egal ob automatisch oder nach
    Druck auf Power) ist die Geschwindigkeit nur noch 60 kB/s vorher waren
    es 1800 kB/s. Ausschalten und Einschalten von WLAN briingt nix - nur
    ein kompletter Reboot. Hab jetzt mal die Standby-Zeit fuer das Display
    auf 30 Minuten gesetzt - aber ne richtige Loesung ist das ja nicht.
    Der Widget wifitoggle hat auch nix gebracht.

    Irgendeiner ne Idee?

    Danke
     
  5. Bigfan1983, 04.12.2011 #5
    Bigfan1983

    Bigfan1983 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    04.12.2011
    Das gleiche Spiel bei mir! Nach dem "Lock" beträgt die Wlan-Geschwindigkeit. max. 400 kbs. Wie hier schon mehrmals erwähnt wurde, ist es egal, ob ich vorher Wlan deaktiviert habe oder nicht. Ich möchte zwar an der Stelle keine neue Diskussion darüber starten ob man solche erhebliche Mängel immer in Kauf nehmen soll, wenn man sich ein günstigeres Gerät holt, es ist jedoch sehr ärgerlich, wenn der Hersteller es nicht mal mit dem 3.Update so einen groben Fehlen beheben kann. Für mich ist das einer der Gründe, warum ich das Tablet wohl zurückschicken würde.
     
  6. xminister, 04.12.2011 #6
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Hm,... das kann ich so nicht nachvollziehen.

    Ich benutze die APP Speedtest .

    Auf beiden Tablets (FW B26 und B28) ist der Flugmodus dauerhaft EIN , Advanced WiFi Lock (Free) ist installiert (kein WLAN timeout eingestellt) und WLAN wird über das WiFi Widget EIN/AUS geschaltet.

    Das hilft gegen das ständige Aufblinken im Standby und sorgt dafür, das WLAN im Standby nicht abgeschaltet wird.

    Je nachdem, welcher Server von Speedtest ausgewählt wurde, beträgt mein Downstream bei beiden Tablets zwischen 4000 und 6000 kbps und der Upstream liegt bei ~750-800 kbps (hab eh nur 960 kbs Upstream).
    Vollkommen egal, ob das Tablet frisch gestartet wurde, in den Standby versetzt wurde oder selbst in den Standby gegangen ist.

    Auch wenn ich WLAN deaktiviere und dann wieder einschalte erhalte ich diese Werte.

    Vielleicht hängt bei euch der Router quer ?
    Zu viele Störungen, andere Netze auf dem Kanal ?
    Schaut doch mal in den Router, welche Frequenzen vielleicht besser geeignet sind.
     
  7. Rudilein, 04.12.2011 #7
    Rudilein

    Rudilein Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    5
    Registriert seit:
    05.12.2010
    Hallo xminister,

    ich habe es an zwei verschiedenen Routern getestet.Ein Router hat manuelle Kanaleinstellung der andere automatische.Ergebnis immer gleich.
    Die W-Lan Signalqualität ist immer gut und nach einen Reebot ist die volle Leistung ja auch wieder sofort da.

    Viele Grüße
    Rudilein
     
  8. mwest, 04.12.2011 #8
    mwest

    mwest Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Also bei mir ist das immer das gleiche.

    Einschalten - so lange kein standby ist die
    Datenrate ca. 2 MB/s. Nach einmal standby
    ist es nur noch 60 KB/s. Egal, ob ich Flugmodus
    an habe und WLAN switche.

    Und - auch bei niedriger Datenrate nach
    standby wird im Router 54Mbit angezeigt.

    Die Katze wacht im WLAN nicht wirklich auf.

    Router ist eine Fritzbox 7270 - neueste Firmware.

    Hab die Kiste jetzt gerootet - hat jemand
    Ne Ahnung, was ich machen muss, dass das
    WLAN im standby nicht abgeschaltet wird?

    Gruß

    Martin
     
  9. xminister, 04.12.2011 #9
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Komisch, komisch...

    Speedtest nach frischen booten:
    Ping 42ms / Down 6827kbs / Up 728kbs Server: Hosteurope Köln

    ...ab in den Standby... 6 Minuten aufwecken
    Ping 43ms / Down 6858kbs / Up 804kbs Server: Hosteurope Köln

    ...aber möglich ist ja alles.
    Leider liefert ihr drei aber auch nicht wirklich viele Informationen, sodas man evtl. zusammenhänge erkennen könnte.

    Welches Nova Modell habt ihr, welche Firmware und habt ihr die angesprochenen Apps installiert ?
     
  10. xminister, 04.12.2011 #10
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Öhm,.... vielleicht weiter oben ?

     
  11. xminister, 04.12.2011 #11
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Es gab erst ein update !
     
  12. mwest, 04.12.2011 #12
    mwest

    mwest Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Da steht aber nix - und wenn du weißt, was
    man machen muss, welches Setting in der
    config.gz da hilft, dann schreib's doch einfach.

    Ich hab nicht das Problem, dasäße Display angeht,
    sondern nur, dass das WLAN nach standby langsam
    schaltet. Am besten wäre, das WLAN bleibt einfach
    immer an, das Display aus. Kann man das
    irgendwo so einstellen.

    Cat Nova (Weltbild) neueste Firmware (...28)

    Gruß

    Martin
     
  13. Rudilein, 04.12.2011 #13
    Rudilein

    Rudilein Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    5
    Registriert seit:
    05.12.2010
    Hallo xminister,

    ich habe die ungummierte Version.Da Tablet ist gerootet und die Firmware ist 210A10B28.
    Ich habe das mit Advanced wifi Lock free getestet.Flugmodus an.Sobald ich das W-Lan überWifi Toggle aus-und anschalte ist die Downloadgeschwindigkeit wieder langsam.Nach Reboot wieder schnell.Getestet mit Speedtest.

    Viele Grüße
    Rudilein
     
    xminister bedankt sich.
  14. xminister, 04.12.2011 #14
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Sorry, soll ich dir das jetzt auch noch vorlesen oder besser Bildchen malen ?


    Ich bin ein LINK, klick mich bloß nicht an !
    Advanced Wifi Lock (Free)


    Attempts to fix Wifi Sleep problems.
    This app forces wifi to stay connected when the screen is turned off and should work on all devices (phone or tablet).Features:
    • Stops wifi disconnecting when screen is turned off
    • Optional timeout so you don't accidentally leave the phone awake for too long
    • Ability to automatically disable wifi if you get disconnected from your wireless Access point (e.g. out of range)
    • No ads!
    Full Version Includes:
    • Widget to quickly enable/disable
    • Customisable timeout
    • Option to ignore timeout when device is charging
    • Fully customisable 'Auto Disable Grace Period'
    Confirmed working on the ZTE Blade/Orange San Francisco, Nook Color, Samsung Galaxy Ace.
    If this app works for you, please consider buying the full version.
    Please Note: This app uses a wake-lock to prevent the phone from sleeping, leaving the phone in a wake-state for too long will use excessive battery power.
    The Timeout starts from when the screen is turned off, and gets reset when the screen is turned back on.
    Exclude this app from any automatic task killers.
    App2sd is disabled because it's not compatible with this type of application.





    - WLAN einrichten, verbindung herstellen
    - Advanced Wifi Lock (Free)

    installieren, starten und die grundeinstellungen so lassen

    - Flugmodus in Einstellungen/Drahtlos & Netzwerke aktivieren.

    So, jetzt habe ich mich aber genug wiederholt.

    Micha
     
    udo7777, toytuu und MadEye haben sich bedankt.
  15. xminister, 04.12.2011 #15
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Okay... bei dir gibt es dann aber eine andere Ausgangssituation.
    Bisher ging es ja um das Standby-Problem.
    Bei dir scheint es ja generell ein Problem zu geben, wenn das WLAN unterbrochen wurde.

    Ich habe das jetzt nochmal mehrfach getestet, WLAN AUS/AN und Speedtest.
    FritzBox 7270v3 (nicht aktuellste Firmware) - Manchmal steht die Verbindung in 5 Sekunden, manchmal dauert es auch 30 Sekunden oder länger aber der Speedtest ergibt immer zwischen 4000 und über 7000 kbs.

    Das der verbaute WLAN-Chip nicht der schnellste ist, haben wir hier ja schon seit Wochen diskutiert, dennoch reicht es zum schnellen Surfen und auch Filme streamen vollkommen aus.
    Die probleme mit dem WLAN beim Standby, haben wir ja auch schon ausklamüsert und 'Lösungen' gefunden.

    Aber das es nach dem kurzzeitigen deaktivieren des WLAN Probleme gibt hatten wir hier meines Wissens nach noch nicht.

    Was ist also anders, wenn sich das Tablet beim starten am Router anmeldet oder wenn das WLAN erst später aktiviert wird ?
    Eigentlich nichts.

    Wie ist es denn, wenn du das WLAN per Toggle deaktivierst und dann das Tablet neu startest, dann wieder WLAN aktivieren,... wie ist der Speed ?

    'Ich habe da ein ähnliches Problem mit meinem Smartphone, das meldet sich nämlich automatisch hier im WLAN an, sobal es in reichweite ist, nur manchmal funktioniert das nicht richtig, das ist dann nur mit 1Mbit im router registriert und dann muss ich das Telefon auch erst neu starten, damit das wieder flott connected oder einfach mehrmals WiFi an/aus-schalten.'
     
    toytuu bedankt sich.
  16. Rudilein, 04.12.2011 #16
    Rudilein

    Rudilein Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    5
    Registriert seit:
    05.12.2010
    Hallo xminister,

    gerade getestet.W-Lan über wifi toggle ausgeschaltet Tablet neu gebootet W-Lan wieder eingeschaltet= Sped ok.
    Danach W-Lan abgeschaltet Bildschirm ausgemacht,Bildschirm wieder an Wifi wieder an=Speed langsam.Danach 5 mal W-Lan aus-und angeschaltet.Leider keine Änderung.Speed immer noch langsam.

    Viele Grüße
    Rudilein
     
  17. xminister, 05.12.2011 #17
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Hallo Rudilein,

    also bei dir kommt nur beim ersten mal eine anständige Verbindung zu stande, bei einem erneuten Connect scheint es irgend welche Probleme zu geben.

    Ein Kommunikationsproblem mit dem Router schließe ich jetzt mal aus, sonst dürfte die erste Verbindung auch nicht jedes mal auf anhieb gute Ergebnisse liefern. Und mit dem anderen Router war das ja genau so.

    Aber woran liegts ?

    Grundsätzlich ist eine flotte Verbindung ja möglich, also sind Hardware sowie Software ja okay. Firmware ist auch Up-to-date und ich, so wie viele andere haben dieses Problem ja auch nicht, was jetzt nicht heißen soll, das ich dir nicht glaube. ;)
    Wir haben ja schon die unterschiedlichsten 'Macken' bei den unterschiedlichen Modellen gehabt.

    ...nur... jetzt weiß ich auch nicht weiter, ich kann den Fehler nicht reproduzieren, stochere also absolut im dunkeln.

    Es ist vielleicht möglich über die LOGs herauszufinden, wo es da klemmt aber da bin ich sicher nicht der richtige Ansprechpartner, da haben wir hier andere Freaks, die son Log besser beurteilen können und wissen wonach zu suchen ist.

    Ich hoffe mal, das sich noch jemand zu deinem Problem gedanken macht und vielleicht helfen kann.

    So, jetzt aber ab ins Bettchen. ;)
    LG Micha
     
  18. mwest, 05.12.2011 #18
    mwest

    mwest Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    @xminister

    Danke für die ausführliche Erklärung. Das hatte ich
    aber schon probiert und war soweit auch klar.

    Aber - wie bei rudilein - das geht bei mir
    nicht. Einmal standby - WLAN langsam. Beim
    Start WLAN schnell. That's it.

    Übrigens - wenn er langsam ist und ich
    melde mich ohne zu Rebooten an einem
    anderen Accesspoint an, dann ist es langsam.

    Ich würde das gerne so einstellen, dass
    WLan an bleibt trotz standby oder standby
    ganz abstellen. Gerät ist gerootet - welche
    Einstellung würde da helfen.

    Ach ja - wenn man standby auf 30 min stellt
    und in dieser Zeit mit Togglewifi WLAN aus-
    und einschaltet ist es jedesmal schnell. Erst
    nach standby Display kommt das System nicht
    mehr hoch bzw. Drosselt das Interface - denn
    auf dem Router wird immer 54 Mbit angezeigt.

    Danke für jeden Hint

    Martin
     
  19. xminister, 05.12.2011 #19
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Naja,... bei Rudilein scheint die Lage etwas anders, da reicht es ja, wenn er das WLAN kurz deaktiviert, danach ist es lahm (außer halt beim ersten mal). Das ist was neues. :(

    Naja,... um das WLAN im Standby aktiv zu halten ist eben die App Advanced Wifi Lock (Free) da, das WLAN dürfte dann im Standby nicht mehr deaktiviert werden und WLAN ist nach dem aufwecken sofort verfügbar. Funktioniert das bei dir nicht ?

    Ja,... bei dir hört sich das definitiv nach dem Standby-Problem an, das verhalten habe/hatte ich hier ja auch.
    Ich habe anfangs dann immer das WLAN abgeschaltet um das zu umgehen, aber oft legt man das Tab kurz zur Seite bzw. das ständige an/abschalten nervt, weil man was anderes machen muss und Zack,... Standby! und dann fingen die Probleme an.
    Advanced WiFi Lock (Free) hat mir und anderen Usern dieses Problem erspart. Es sollte also auch bei dir zum Erfolg führen.
     
  20. mwest, 05.12.2011 #20
    mwest

    mwest Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Danke für den Tip - werd es heut Abend
    noch mal checken und auch noch wifi keepalive
    testen.

    Ich geb Bescheid.....
     

Diese Seite empfehlen