1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wie schauts mit HD aus ?

Dieses Thema im Forum "Toshiba AT100 (Thrive) Forum" wurde erstellt von FairyCosmo, 06.04.2012.

  1. FairyCosmo, 06.04.2012 #1
    FairyCosmo

    FairyCosmo Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    10
    Registriert seit:
    25.12.2011
    Tablet:
    Toshiba AT100 (Thrive)
    Mir ist aufgefallen das auf der Toshiba Webseite suggeriert wird das HD filme abgespielt werden können. Allerdings kann ich weder mit dem Standardplayer und auch nicht mit dem MX Player 1080i inhalte abspielen. Höre nur den Ton der danna uch nach einer minute verstummt. :blink:
     
  2. yesfan, 07.04.2012 #2
    yesfan

    yesfan Gast

    Hallo FairyC,

    leider hab ich nix in 1080i, sondern nur 1080p mit 24 frps. Die Wiedergabe auf dem AT läuft, allerdings mit ein paar Rucklern am Anfang. Nach einer Minute läufts dann recht flüssig. CPU ist dabei maximal getacktet und bei etwa 75-80%. Wiedergabe am Fernseher hab ich noch nicht probiert.
     
  3. Abaddon, 07.04.2012 #3
    Abaddon

    Abaddon Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    74
    Registriert seit:
    16.02.2010
    1080p erfordert nochmal deutlich mehr leistung als 1080i. Wenn P läuft sollte I auf jeden fall gehen. Würde mir auch eher 720p videos anschauen als 1080i. I= Halbbilder, P= Vollbilder.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  4. yesfan, 07.04.2012 #4
    yesfan

    yesfan Gast

    Stimmt, allerdings hat 1080i doch 60 Halbbilder, und so würde ich vermuten, dass es in etwa soviel Leistung benötigt wie 30 Vollbilder bei 1080p. Allerdings hab ich nur 1080p mit 24 statt 30 Vollbildern probiert. Ansonsten würde ich auch eher 720p Videos auf einem Display von 1280x800 anschauen.
     
  5. FairyCosmo, 07.04.2012 #5
    FairyCosmo

    FairyCosmo Threadstarter Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    10
    Registriert seit:
    25.12.2011
    Tablet:
    Toshiba AT100 (Thrive)
    Komisch das es bei mir nicht läuft. Ich streame die filme von meiner NAS und die aufnahme sind im Transportstream format... ob es daran liegt ? :/ Selbst 720i Aufnahmen vom ORF laufen nur in Zeitlupentempo. 1080i aufnahmen im .TS format die ich von Sky aufgenommen habe laufen auch nicht. Der Ton ist zu hören für eine kurze Zeit aber das Bild bleibt schwarz.

    Ich nutze die DS File app von Synology vom von meiner NAS drauf zuzugreifen.
     
    Zuletzt bearbeitet: 07.04.2012
  6. yesfan, 08.04.2012 #6
    yesfan

    yesfan Gast

    Mein Test war gestern mit einer Datei im mp4 Format. Hab jetzt gerade mal eine Datei im TransportStream Format von meinem Topfield Receiver ausprobiert (von ext. SD-Karte). Lässt sich prima mit dem MX-Player abspielen, ohne Ruckeln. Ist allerdings kein HD-Receiver sondern noch SD und somit 720p mit 25 frps. Werd das morgen mal über Streaming im Netzwerk probieren, heute ist ja Ostern ;)

    Edit 9.4.2012:
    So, bin jetzt wieder etwas schlauer. Wollte heute morgen dann mal Videos vom PC auf dem AT über LAN anschauen. Nutze für Netzwerkzugriff die APP DateiManager HD. Bekannte Dateien wie .mp4 und .flv werden einwandfrei abgespielt. Beim Öffnen kann auch der Player ausgewählt werden. Allerdings steht bei unbekannten Dateiendungen nicht die Auswahl "Öffnen mit" zur Verfügung, so dass z.B. bei .rec-Dateien (TS vom SatReceiver) die Datei in einem Zeicheneditor geöffnet wird. Hab dann die App ES FileExplorer installiert. Hier gibt es die Auswahl "Öffnen mit", wodurch alle Videos mit MX-Player geöffnet und abgespielt werden können. Bei 720p mit 25 frps lag der CPU-Verbrauch so um die 50%, ab und zu wurde die CPU von max. Taktung auf 760 oder sogar 608 MHz zurückgesetzt.
    Schade ist nur, dass der DateiManager HD die Option "Öffnen mit" nicht besitzt, da er mir eigentlich besser gefällt als der ES FileExplorer. Aber werde ihn jetzt wohl ersetzen.

    An FairyC: Probier doch zunächst einmal, deine Videos von USB oder SD-Karte abzuspielen. Vielleicht klemmt es ja an der Datenübertragung. Wegen fehlendem Gerät mit WebDAV Protokoll kann ich die DS File App nicht testen.
     
    Zuletzt von einem Moderator bearbeitet: 09.04.2012

Diese Seite empfehlen