1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN funktioniert nach Update nicht mehr

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Cynn, 02.06.2010.

  1. Cynn, 02.06.2010 #1
    Cynn

    Cynn Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2010
    hallo,
    seit dem Update von heute geht mein Wlan nichtmehr. Über das Widget kann ich es nichtmehr anschalten und wenn ich es über die einstellungen versuche steht da: "Wifi kann nicht eingeschaltet werden"

    Weiß jmd wie ich es wieder zum laufen bringen kann?
     
  2. Axileo, 02.06.2010 #2
    Axileo

    Axileo Android-Experte

    Beiträge:
    453
    Erhaltene Danke:
    31
    Registriert seit:
    19.04.2010
    mal neu gebootet?
     
  3. ulbi, 02.06.2010 #3
    ulbi

    ulbi Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    7
    Registriert seit:
    18.08.2009
    Bei mir gehts wunderbar
     
  4. androidofdarkness, 02.06.2010 #4
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
    Reboot hilft, hatte bei meinem VFD2-Gerät auch das Problem.
     
  5. Cynn, 02.06.2010 #5
    Cynn

    Cynn Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2010
    ich habs mehrmals an und aus geschaltet, akku und sim raus genommen, es geht aber immernochnicht T__T
     
  6. androidofdarkness, 02.06.2010 #6
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
    Blöde Frage, kann es sein, dass das Update nicht wirklich vollständig installiert wurde? Dann hilft unter umständen ein Hardreset des Gerätes und die Software-Aktualisierung ein erneutes mal in Gang bringen!
     
  7. thyr0ne, 02.06.2010 #7
    thyr0ne

    thyr0ne Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2009
  8. androidofdarkness, 02.06.2010 #8
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
    Also das einzige Problem was ich habe seit dem Update ist, dass mein GPS nicht mehr oder bzw. sehr lange brauch um zu connecten. Warte manchmal knappe 10min. auf Verbindung. Kennt das noch wer?

    Sorry wenn es OT ist, aber es hängt ja irgendwie mit dem Update zusammen.
     
  9. Cynn, 02.06.2010 #9
    Cynn

    Cynn Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2010
    wie mach ich ein Hard-Reset?
     
  10. androidofdarkness, 02.06.2010 #10
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
  11. Handymeister, 02.06.2010 #11
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hast Du denn auch A-GPS aktiviert? Ich warte selbst im Carport maximal 30 Sekunden!

    Viele Grüße
    Handymeister
     
  12. androidofdarkness, 02.06.2010 #12
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
    Wie kann ich denn A-GPS aktivieren?:eek:

    Hab noch keine Einstellungen dazu gefunden, bin wohl blind!

    EDIT: Du meinst ich soll die Wireless-Funktion zusätzlich aktivieren, oder? Das habe ich, wie gesagt, dass Problem besteht seit dem Update...
     
    Zuletzt bearbeitet: 02.06.2010
    Reservist bedankt sich.
  13. desty, 03.06.2010 #13
    desty

    desty Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    45
    Registriert seit:
    25.05.2010
    was fürn update? bei mir kam keine meldung oO ?
     
  14. Reservist, 03.06.2010 #14
    Reservist

    Reservist Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    31
    Registriert seit:
    30.07.2009
    A-GPs und Wireless isn Unterschied.
     
  15. Chase, 03.06.2010 #15
    Chase

    Chase Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    4
    Registriert seit:
    24.02.2010
    Phone:
    HTC Sensation
    was ist denn A-GPS`?
     
  16. donklaos, 03.06.2010 #16
    donklaos

    donklaos Android-Experte

    Beiträge:
    451
    Erhaltene Danke:
    28
    Registriert seit:
    08.05.2010
    Beim DLINK-524 geht bei mir garnix, mit anderen Routern schon. Kennt das jemand? Das nervt echt. Vor allem YouTube klappt nicht, die Videos werden nie vollständig geladen und brechen deshalb ab.
     
  17. scarb, 03.06.2010 #17
    scarb

    scarb Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2010
    Phone:
    HTC Desire
    Ich habs gerade mal getestet und ich kann keine negative Veränderung zu vorher feststellen. Wenn ich nur GPS aktiviere, dann dauert es zwar etwas, aber sobald ich noch W-LAN dazu schalte, gehts recht schnell.

    LG, Scarb
     
  18. GT725, 03.06.2010 #18
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    auch mein WLan ist nun Futsch :-(
     
  19. androidofdarkness, 03.06.2010 #19
    androidofdarkness

    androidofdarkness Gesperrt

    Beiträge:
    504
    Erhaltene Danke:
    51
    Registriert seit:
    27.04.2010
    Assisted Global Positioning System ? Wikipedia

    Ok, nach einem Reboot des Systems wurde mein GPS heute wieder 1A und schnell gefunden (sogar im Wald).

    Der beste Test war Geocaching.:D
     
  20. Slassh, 04.06.2010 #20
    Slassh

    Slassh Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    317
    Registriert seit:
    02.05.2010
    Tablet:
    Asus Eee Pad Transformer TF101
    Für das W-Lan problem
    Lösung einmal hier --> Neues Update OTA Seite 3 - HTC Desire Root und ROM - Android Forum <----Klicken

    p.s. hatte das prob auch hab es os gemacht und nun geht mein W-Lan wieder
     

Diese Seite empfehlen