1. boail, 13.01.2011 #1
    boail

    boail Threadstarter Neuer Benutzer

    hallo
    habe ein problem mit wlan, habe auch schon gesucht aber nicht wirklich was gefunden

    und zwar folgendes, wenn mein sgs nich als erstes mit unserem router verbindet kommt es in ne endlos verbinden->getrennt - schleife, klingt komisch is aber so, heisst ich muss alle geräte (meist 2 pc's + htc wildfire meiner mutter) trennen und dann den router neustarten, danach kann ich ganz normal die anderen geräte starten, ohne probleme

    gibts da nicht irgend nen fix oder ne einfachere lösung? :huh:

    hab froyo 2.2, und den Pirelli PRGAV4202N Router

    danke im voraus
     
  2. DrMole, 13.01.2011 #2
    DrMole

    DrMole Android-Ikone

    Vielleicht passt was bei der IP vergaben beim Router nicht...
    was passiert wenn du es als zweites mit den Router verbindest
     
  3. boail, 13.01.2011 #3
    boail

    boail Threadstarter Neuer Benutzer

    ich komm in ne endlosschleife mit verbindung wird hergestellt -> getrennt
    :crying:
     
  4. DrMole, 13.01.2011 #4
    DrMole

    DrMole Android-Ikone

    Hast du an deinen SGS irgendwelche Änderungen vorgenommen?
     
  5. boail, 13.01.2011 #5
    boail

    boail Threadstarter Neuer Benutzer

    ausser 1-2 spiele aus dem market nicht soweit ich mich erinnern kann
     
  6. DrMole, 13.01.2011 #6
    DrMole

    DrMole Android-Ikone

    Wlan Einstellungen am Handy schon mal komplett gelöscht?
     
  7. boail, 13.01.2011 #7
    boail

    boail Threadstarter Neuer Benutzer

    wie geht das?
     
  8. DrMole, 13.01.2011 #8
    DrMole

    DrMole Android-Ikone

    Unter
    Einstellungen>Drahtlos und Netzwerk>WLAN-Einstellungen
    Dann auf die gewünschte Verbindung länger drücken dann kommt ein Menü
     
  9. boail, 13.01.2011 #9
    boail

    boail Threadstarter Neuer Benutzer

    hat leider nichts geholfen, werde morgen (bzw heute ^^) dann mal auf werkseinstellung reseten
     
  10. Merry Oh, 20.02.2011 #10
    Merry Oh

    Merry Oh Android-Hilfe.de Mitglied