1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Leberwurstbrot, 06.08.2012 #1
    Leberwurstbrot

    Leberwurstbrot Threadstarter Android-Hilfe.de Mitglied

    Ich habe ein Gerät von Vodafone, und direkt ein freies Stock-ROM geflasht. Da ich Probleme mit dem Vodafone-"Zuhause" Bereich habe, wollte ich aufs Vodafone ROM zurück. Dieses also von hier runtergeladen und aufgespielt.
    Dann ging gar nix mehr, immer kamen die Popups "android.process.acore wurde angehalten", oder "Kontakte angehalten". Ich konnte gar nix anderes machen als immer diese Popups wegzudrücken.

    Hab nun wieder das freie Stock-ROM drauf und es läuft wieder.

    Gibt es einen Weg, das original Vodafone-ROM wieder aufzuspielen? :confused2:
     
  2. Flamey, 06.08.2012 #2
    Flamey

    Flamey Android-Lexikon

  3. Leberwurstbrot, 06.08.2012 #3
    Leberwurstbrot

    Leberwurstbrot Threadstarter Android-Hilfe.de Mitglied

    Yep, hab das erste genommen!
     
  4. Flamey, 06.08.2012 #4
    Flamey

    Flamey Android-Lexikon

    Hast du einen Fullwipe gemacht? Vielleicht liegt es daran...
     
  5. Leberwurstbrot, 06.08.2012 #5
    Leberwurstbrot

    Leberwurstbrot Threadstarter Android-Hilfe.de Mitglied

    Nee, wie gesagt konnte ich das Gerät gar nicht bedienen weil nur diese Popups kamen. Kann ich auch von ausserhalb einen Wipe machen?
     
  6. Flamey, 06.08.2012 #6
    Flamey

    Flamey Android-Lexikon

    Mit aufspielen/flashen einer Custom Recovery oder mit Volume+ , Home und Power ON gleichzeitig starten
     
  7. Leberwurstbrot, 07.08.2012 #7
    Leberwurstbrot

    Leberwurstbrot Threadstarter Android-Hilfe.de Mitglied

    Ich hab jetzt mit VOL+/Home/Power gebootet und einen Wipe ausgeführt.
    Anschliessend mit Odin wieder die og. Vodafone Stock Firmware aufgespielt.

    Jetzt startet das Gerät mit dem Einrichtungsassistent, aber es poppen ständig wieder diese Fenster auf!

    Was soll ich jetzt noch tun? :confused:

    EDIT: Ok, ich habe den Wipe jetzt nochmal komplett durchgekaut, jetzt scheint es zu funktionieren!
     
    Zuletzt bearbeitet: 07.08.2012
  8. Flamey, 07.08.2012 #8
    Flamey

    Flamey Android-Lexikon

    Dann ist es ja schlussendlich doch noch gut gegangen :) Jetzt hast du wieder eine Firmware mit Vodafone Branding?
     
    Leberwurstbrot bedankt sich.
  9. Leberwurstbrot, 07.08.2012 #9
    Leberwurstbrot

    Leberwurstbrot Threadstarter Android-Hilfe.de Mitglied

    VDF ist wieder drauf, mit Root natürlich. Danke für die Tipps :thumbup:
     

Diese Seite empfehlen