Erfahrungen mit BioniQ Pro

  • 91 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungen mit BioniQ Pro im a-rival PAD Forum im Bereich Weitere Hersteller.
klausD.

klausD.

Neues Mitglied
meinst du das ich das mit start taste und minus lautstärke wieder hin bekomme? also gut ich muss alles wieder neu einrichten, aber geht das dann wieder?
achso was soll ich da wählen>>>yes delete all user data ?
Oo das funktioniert auch nicht.. es wird mir nurnoch die internal storage mit 0,89 gb angezeigt...
apps 37 mb ,und avaible 878 mb ..

wenn man keine ahnung hat... mist...
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Ich schrieb doch Vorsicht. Man kann in der Volt.Stab die Mount Zuordnung tauschen. Muss aber nicht klappen. Zur not mal mit der Büro Klammer neben dem Mini HDMI Reseten.

write by BioniQ Pro

Der ursprüngliche Beitrag von 16:26 Uhr wurde um 16:30 Uhr ergänzt:

Im Recovery Menü Wipe Cache und Factory Reset/wipe Data durch führen.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
klausD.

klausD.

Neues Mitglied
mit dem reset klappt auch nicht, ..es werden garkeine sd karten mehr angezeigt.
müsste das nicht klappen wenn die vold.stab wieder genauso aussieht wie vorher?
oh man son mist ich wollte mehr speicher und nun habe ich noch weniger..
schuster bleib bei deinen leisten...
das wird wohl nix mehr oder? ich komme ja von *aussen gar nicht mehr ins tab?!..
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Jupp die Volt.stab muß wieder auf den ursprung. Evtl. Mit einer Udate.zip flashen so wie es mit dem rooten klappt. Startet es den noch oder nur noch Recovery?

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
klausD.

klausD.

Neues Mitglied
es startet alles ,das problem ist das >keine< sd karte mehr angezeigt wird.weder intern noch extern.
also wie oben schon beschrieben >internal storage 0,89 gb.
also kann ich auch mit zip nichts machen, habe ja keinen zugriff auf das tab.
oder geht das doch irgendwie? vllt würde ja ein screenshot/foto der vold.stad reichen.
obwohl ich jetzt nicht wüsste was ich da falsch gemacht/geschrieben habe ..
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Hier falls es hilft das steht so in meiner Volt.Stab

## Vold 2.0 fstab

#######################
## Regular device mount
##
## Format: dev_mount <label> <mount_point> <part> <sysfs_path1...>
## label - Label for the volume
## mount_point - Where the volume will be mounted
## part - Partition # (1 based), or 'auto' for first usable partition.
## <sysfs_path> - List of sysfs paths to source devices
## flags - (optional) Comma separated list of flags, must not contain '/' character
######################

# Mounts the first usable partition of the specified device
#use this line to support VIRTUAL CDROM.And you can define the directory where you want to mount
loop_mount loop /mnt/VIRTUAL_CDROM
dev_mount sdcard /storage/sdcard0/external_sdcard auto /devices/platform/AMLOGIC_CARD/card_host/memorycard0 /devices/platform/aml_sd_mmc.0
#dev_mount sdcard /storage/sdcard0 3 /devices/platform/s3c-sdhci.0/mmc_host/mmc0/mmc0:0001/block/mmcblk0 nonremovable,encryptable
dev_mount flash /storage/sdcard0 auto /devices/virtual/mtd/mtd9/avnftl9 /devices/platform/mtd/mtd9/avnftlj nonremovable
asec flash

write by BioniQ Pro
 
klausD.

klausD.

Neues Mitglied
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Also eigentlich einfach alles so wie ich gepostet habe und dann die Permission noch anpassen rw- r-- r--
Das ist ganz Wichtig das die Richtigen Haken gesetzt sind.

write by BioniQ Pro
 
Zuletzt bearbeitet:
klausD.

klausD.

Neues Mitglied
also bei mir steht bei der permission -rw-r--r-- das mus wohl so sein.
bei attribute steht ein haken bei *lesen (*schreiben und *versteckt sind grau untermalt)
im solid explorer.
keine ahnung wo der fehler ist ,das gibts doch garnet...
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Nimm mal Bitte den ES Datei Explorer und dann setz die Permission so:
Screenshot_2013-02-04-06-13-33.png
 
klausD.

klausD.

Neues Mitglied
Also beim solid Explorer ist sie so eingestellt. Habe den es Explorer zwar geladen,aber ich weiss nicht wie ich dahin komme.
Ich habe weiterhin keinen Zugriff auf die SD Karten.

Geschrieben mit bioniq pro
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Im Es Explorer
Auf Favoriten und dann Telefon, dort System/etc mit dem Finger lange auf volt.stab drücken runter scrollen auf Eigenschaften und da auf ändern. Jetzt so wie auf dem Bild von mir die Haken setzen und Neustarten.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
klausD.

klausD.

Neues Mitglied
hallo,habe ich gemacht. doch wird mir dort nicht >ändern angezeigt, sondern>zeige prüfsumme.

dann steht dort > Datei -prüfsumme
md5
N/A

SH-1
N/A

dann mache ich einen haken bei berechnen.
und dann steht dort bei >MD5> af8adcf3ba6ad70b4c8f3e88dfb1224a


und bei SHA-1 steht> 90b525709578732ef12df2a2d70bba4bb9a5b678


zur auswahl dann > berechnen / sichern / oder abbrechen ?

wenn ich auf sichern gehe steht dort > geispeichert in >voldstab.fstab.checksum


dorthin wo die permission steht komme ich garnicht.

achso unter eigenschaften vold.fstab steht > leserecht/ja >schreibrecht/nein versteckt/nein. vllt ist das wichtig...
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Gerootet ist es aber? Ich lade nachher mal meine Volt.stab hoch. Damit müsste es dann Funktionieren.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
klausD.

klausD.

Neues Mitglied
Hallo' ja das wäre gut-nur wie soll ich die dann aufs tab bekommen? SD Karten werden ja nicht erkannt? Oder läuft das dann über den Texteditor?
Ja gerootet ist,also superuser vergibt rechte....

Wenn nicht gerootet wäre ,konnte ich ja ein auf doof machen Und das ding zurückschicken...oO
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
So hier die Original Volt.Stab einfach ins System/etc kopieren und Permission anpassen wie auf meinem Bild. :) Einfach mit dem Pad runterladen, dann müsste er nach einem Speicher Ort fragen.
http://www.mediafire.com/?q8095r7k0y47ish
Wenn es nicht geht müsste es mit ADB gehen.
write by BioniQ Pro
 
Zuletzt bearbeitet:
klausD.

klausD.

Neues Mitglied
Jop,
Da ist das Problem,er sagt mir ,das ich keine SD Karte habe.
Ich kann quasi nur apps vom playstore laden,in den internen Speicher,alles andere will das tab auf eine SD Karte laden,die ja eben nicht gemountet bzw. Angezeigt wird
.
Geschrieben mit bioniq pro
 
klausD.

klausD.

Neues Mitglied
hab ich jetzt mit adb probiert , pc als administrator und im tab usb debugging an.
ich komme nicht ins tab. habe die tools im laptop auf C (desktop geladen.
tab habe ich per usb am laptop angeschlo ssen, es passiert nichts ,werde auch nicht gefragt nach einer sd oder nach laden (wie in deinem link)

nach cmd im windows ausfühungs fenster , gebe ich >cd c:\adb-tools ein, dann steht dort :
das system kann den angebenen pfad nicht finden.
komisch auf dem laptop wird im gerätemanager unter *tragbare geräte G:\ UND H:\ angezeigt , die WDP-Daiteisystem-Volumetreiber sind auf dem neuesten stand.
doch kann ich weder drauf zugreifen noch werden sie angezeigt in windoows 7.(explorer).

also unten bei > hardware sicher entfernen steht: android auswerfen und grau untermalt >wechseldatenträger (G) und >wechseldatenträger (H) müsste ja dann der *rom speicher sein , und die *interne sd karte .. aber eben grau untermalt..

kann man das superuser dingens nicht *unsichtbar machen? das man den root nichtmehr sieht? oh man.. ne woche hätte ich noch zeit zum zurückschicken...ohjee..
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Erstmal den Ordner in adb-tools umbenennen in adb.
Dann muß die Eingabeforderung (CMD) mit Admin Rechten ausgeführt werden.
Eingabeforderung mit Admin Rechten starten.
Dann wie folgt:
c: Enter
cd adb Enter
Jetzt den Tab mit Usb verbinden, Usb Debuging muß an sein.
Dann:
adb Devices Enter
(Jetzt erscheint eine Zahl und Device) wenn nicht sind noch keine ADB treiber installiert. Die müssten mit im Ordner sein.
Wenn alles Okay.
adb shell Enter
su enter
und jetzt kann man kopieren.
Das kopieren hab ich noch nicht gemacht aber soweit war ich bei meinem Tab schon.
Hab jetzt aber nicht die zeit das alles zu testen.
 
Zuletzt bearbeitet: