Erfahrungen mit BioniQ Pro

  • 91 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungen mit BioniQ Pro im a-rival PAD Forum im Bereich Weitere Hersteller.
Schwarze13

Schwarze13

Erfahrenes Mitglied
Hallo,
gibt es schon Erfahrung?
Gibt es Grade bei Real für 99 Euro
Hier ein paar Infos :
FUNKTIONSUMFANG

Dualcore CPU Cortex A9 @ 1,5 Ghz
ca. 17,8 cm / 7" kapazitives
Multitouch Display
Auflösung: 800x480
Betriebssystem: Android 4.1.1
1 GB Ram
4 GB interner Speicher
MicroSD bis 32 GB
3G über 3G Dongle (nicht im Lieferumfang enthalten)
WLAN 802.11b/g/n
0,3 Megapixel Frontkamera
Kopfhöreranschluss 3,5mm
integrierter Lautsprecher
integriertes Mikofon
2800 mAh wiederaufladbarer
Li-Akku
Mini-HDMI-Anschluß
Micro-USB-Anschluß

write by S3 Mini
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Zuletzt bearbeitet:
K

KarstenSc

Neues Mitglied
Schwarze13 schrieb:
So ich besitze es jetzt.
Für 99€ ganz Okay, aber abzüge sind zu machen.
-Statt 1,5 Ghz nur 1 Ghz
-Display Winkel Abhängigkeit ist Grausam
Es ist besser als das Odys Xelio, das war mir Wichtig.

Der ursprüngliche Beitrag von 08:14 Uhr wurde um 09:36 Uhr ergänzt:

So Root geht auch mittlerweile:
https://www.android-hilfe.de/forum/...-pad.1060/a-rival-bioniq-pro-root.370600.html
Habe mir auch eines geholt, um das Defy als Webserver abzulösen. Vorwiegend weil es auf dem Defy mit CM doch etwas knapp vom RAM geworden ist hin und wieder.

Weiterhin finde ich das mit dem USB Host recht praktisch für einen Webserver (Festplatte).

Wie meinst du das mit nur 1GHz? Auf meiner Packung steht 1,5GHz. Im System selbst kann ich das gar nicht nachsehen, weil in den Einstellungen der Punkt "Leistung" fehlt.
 
K

Krümel-Hamster

Fortgeschrittenes Mitglied
Moin,

hab es mir gestern auch geholt und bin von der Geschwindigkeit wirklich beeindruckt, es ist viel schneller als mein altes Hannspad.
Allerdings sind viele Apps im Playstore als nicht kompatibel gelistet, obwohl sie problemlos laufen.
Die Bildschirmauflösung ist natürlich nicht er Geringer, kleine Schrift sieht schon krisselig aus, aber für den Preis ist das Teil wirklich top!

Gesendet von meinem PAD-FMD700P mit Tapatalk 2
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Also mit CPU Master zeigt er nur 1 GHz an, jetzt nachdem ich root habe kann ich es auf 1,5 Ghz stellen. Es läuft bis jetzt stabil, meistens werben die Hersteller damit das die CPU 1,5 Ghz kann, sie dann aber runtertakten. War beim Odys Xelio auch so 1,2 angegeben und 1 GHz wars getaktet.
Das mit der Schrift kann man wenn man root hat anpassen in der Build. prop der Eintrag "ro.sf.lcd_density=133" wäre das, der war vorher auf 120 damit teste ich Grade rum. A-rival hab ich auch schon wegen dem 1Ghz und wann ein Update kommt angeschrieben.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
K

KarstenSc

Neues Mitglied
Das ertse Problem habe ich schon mal gefunden:

WLAN geht trotz der Einstellung, dass es auch im Standby immer an bleiben soll, in irgend eine Art energiesparmodus, bei dem das Gerät für die FritzBox offline ist und dementsprechend werden die Requests nicht mehr durchgereicht.

EDIT: Grad in den FritzBox Logs geschaut. Das Ding meldet sich direkt ab, wenn der Bildschirm aus geht.

Einstellung, dass es im Standby verbunden bleiben soll, steht auf Immer.

Keepalivetools habe ich auch schon eins probiert. Auch ohne Erfolg.

Einzigen Workaround, den ich jetzt gefunden habe: In den Entwicklertools einstellen, dass der Bildschirm anbleiben soll, wenn das Gerät am Ladekabel hängt. Das sehe ich jedoch nicht als Dauerlösung.
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Hab ich doch richtig geschaut, ist mir auch schon aufgefallen.
Ich werde mal in der Build.prop schauen. Da sollte man das beheben können.
Das es nur 1 Ghz läuft ist wohl ein Auslese fehler mit dem Antutu Benchmark laufen 1,512 Ghz und es kommen 8356 Punkte Raus.
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Also das mit dem Wlan kann ich nicht mehr bestätigen.
Ich habe es erst auf nie stehen gehabt und jetzt auf immer und es Funktioniert.
Hab was Runtergeladen und das Display ausgemacht. Der Download war Fertig als ich es nach 2 Min. wieder angemacht habe.
 
K

KarstenSc

Neues Mitglied
Das mit erst auf Nie und dann auf Immer hatte ich auch schon probiert. Meldet sich immer noch ab. Ansonsten macht es sich bisher ausgesprochen gut als Webserver.

Vielleicht hat es ja gewartet, bis dein Download fertig war?

Wie ist eigentlich die Einstellung "Ethernet" zu verstehen? Und warum habe ich bei der Übersicht der Energieverbraucher "Mobilfunk" auf Platz 1 stehen?
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Ethernet verstehe ich so das man über den USB mit einem Adapter ein Lan Kabel anschließen kann.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
B

borgdrone

Neues Mitglied
Hallo

habe es mir auch zugelegt
Flott ist es aber.....

wie hier schon geschrieben worde, es zeigt in googlePlay einige apps als nicht kompatibel an....was ich nicht nachvollziehen kann.

Ebenso funktioniert der GooglePlus app nicht

Den Crome Browser hätte ich auch gern installiert...nur wo bekommt man die apps zum Download, um sie dann via Sd Karte auf dem Tablet zu installieren???
 
K

Krümel-Hamster

Fortgeschrittenes Mitglied
Es gab auch mal eine Erweiterung für Chrome (Desktop), die sich APK-Downloader nannte, damit konnte man direkt aus dem Playstore herunterladen. Ob die noch funktioniert weiß ich allerdings nicht.

Ich habe auch schon den Support von A-Rival angeschrieben zu diesem Problem.
Antwort Zitat: "An einer offiziellen Lösung wird von unserer Seite rege gearbeitet, jedoch sind wir da auf verschiedene Informationsquellen angewiesen, sodass der Support sich leider etwas hinzieht.Aber untätig bleiben wir nicht, sodass Sie bald mit einer adäquaten Lösung rechnen können."
 
Zuletzt bearbeitet von einem Moderator:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Was auch hilft, apps Verwalten da den Google playstore suchen und das Update deinstallieren. Dann noch Neustart durch führen. Jetzt sollte sich der Playstore wieder Updaten. Ich konnte dadurch mehrere apps installieren die vorher nicht gingen. Vielleicht hilft das. Mit dem Support hab ich auch geschrieben. Ein Update auf 4.1.2 gibt es nicht, es wird schon am update 4.2 gearbeitet.

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
K

Krümel-Hamster

Fortgeschrittenes Mitglied
Echt, für das billig Tab wird es ein Update auf 4.2 geben? Da sollten sich andere Hersteller mal ein Beispiel dran nehmen! :thumbup:

Gesendet von meinem HUAWEI U8666E mit Tapatalk 2
 
Schwarze13

Schwarze13

Erfahrenes Mitglied
Ja bin ich auch mal gespannt. ;-)

Gesendet von meinem GT-I8190 mit Tapatalk 2
 
klausD.

klausD.

Neues Mitglied
hallo, bin neu hier^^...
ich habe mir auch das bioniQ pro geholt,erschien mir relativ günstig. naja wie auch immer .
der interne speicher ist ja ziemlich knapp bemessen,also machte ich mich daran und rootete das teil, wie von *schwarze* hier beschrieben. ich habe mir *sd to link* geladen. und vorher mit dem *partition wizard *>versucht 2 primäre partitionen zu erstellen. jeweils mit einer 16gb micro sd und auch mit einer 8 gb micro sd.
(die im wizard auch angezeigt wurden,im tab wird nur die *reduzierte 1.partition angezeigt und bei *sd to link* nach dem neustart >eine zweite partition wurde nicht gefunden<...)

wobei ich alles probiert habe von fat 32 über *ext 2,3 und 4 für die 2. partition.
ich bin auch immer unter 2gb geblieben.

ich habe es mit usb debugging im pad versucht und auch mit sd adapter direkt am laptop....

ich bekomme es einfach nicht hin das die 2. partition gemountet wird:angry:...
ich habe alles gegooglet was es zu googlen gibt.(in deutsch)^^..

falls es hier schon jemand geschafft hat wäre ich sehr froh . wenn man mir mal die vorgehensweise erklären könnte.:thumbup: gruss...
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Wie wäre es die Interne und die Externe Sdcard zu tauschen in der Volt.stab unter System/etc?
 
K

KarstenSc

Neues Mitglied
Habe dann auch mal meinen Hut in den Ring geworfen und den Support wegen des WLAN Problems angeschrieben. Denke mal, je mehr sich melden, desto wahrscheinlicher wird ein Fix.
 
klausD.

klausD.

Neues Mitglied
hallo,@ schwarze
welches programm brauche ich denn dafür? kannste mir das mal n bissel näher erklären? bin echt noch n bissel blond in solchen android root sachen^^. hatte bisher nur nen handy mit android und da habe ich nichts gerootet. thx
ich melde mich nochmal probiere erstmal das hier ^^
https://www.android-hilfe.de/forum/...icherkarte-ver-tauschen-remapping.319802.html
genau ,und es kam wie es kommen musste, jetzt habe ich garkeine *sd karte mehr... obwhl ich der meinung bin das ich die Volt.stab wieder genauso zurück geschrieben habe wie vorher, s****** kann mir jemand,das irgendwie jemand schicken,posten n link oder so?

also hatte eigentlich nur im texteditor was gewechselt und gespeichert mit solid explorer,nach dem neustart,wurde garkeine sd mehr angezeigt. dann habe ich es wieder rückgängig gemacht...
 
Zuletzt bearbeitet:
Schwarze13

Schwarze13

Erfahrenes Mitglied
Aber Vorsicht walten lassen. Bis jetzt kann man nur ein Reset machen
Wir müssen warten bis was zum flashen kommt um richtig testen zu können.

Gesendet von meinem GT-I8190 mit Tapatalk 2