Adobe Flash Player für Android 4.1.x / 4.2.x / 4.3 / 4.4.x

  • 896 Antworten
  • Neuster Beitrag
r0b

r0b

Ehrenmitglied
Threadstarter
Da der Flash Player offiziell ja nicht mehr im Playstore zu finden ist, hier eine kleine Anleitung wie ihr ihn trotzdem installieren könnt.

Es scheint aber einige Probleme mit den Versionen und der funktion zu geben. Im Internet liest man immer wieder das nur bestimmt Versionen gehen sollen, hier mal eine Auflistung:

Version: 11.1.115.17 - Download (läuft 100%)
Version: 11.1.115.20 - Download (läuft 100%)
Version: 11.1.115.27 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.34 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.36 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.37 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.47 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.48 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.54 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.58 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.63 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.69 - Download (bei einigen läuft er, bei anderen nicht)
Version: 11.1.115.81 - Download (bei einigen läuft er, bei anderen nicht)

Um den Flashplayer zu installieren müsst ihr noch folgendes machen: Einstellungen-> Sicherheit-> Unbekannte Quellen-> Haken setzen.
Danach die APK-Datei auf das Handy kopieren und installieren.

Desweiteren gibt es hier immer die aktuellste Version: Archived Flash Player versions

Modifizierter FlashPlayer, der unter 4.4.x Problemlos funktioniert: https://www.dropbox.com/s/fkp1cmzamkk8nem/0B1qjrD8ZER9ITmlVNW1EVWM5YlE.apk


.
 
Zuletzt bearbeitet:
Multisaft7

Multisaft7

Experte
Hallo Leute,

Adobe hat es ja gesperrt das User mit einem Jelly Bean Gerät den Flash Player nutzen können, doch dies hindert uns nicht daran es trotzdem zu nutzen ;)

Für alle die, die den Flash Player benutzen wollen hier der Link der APK.
APK wurde getestet und funktioniert einwandfrei unter 4.1.1 am Nexus 7 :thumbup:

DOWNLOAD
Neue Version!!!!! 11.1.115.27

Kompatibel mit Schöner Fernsehen App: Adobe Flash Player v11.1.115.20



Danke an RMXO von XDA!

[GUIDE] [HOW-TO] Install Adobe Flash Player on Android 4.1 Jelly Bean

Viel Spaß und viele Grüße,

Multisaft7 :razz:
 
C

Coldbird

Stammgast
War nur eine Frage der Zeit bis sowas auftaucht.
 
Jay0r

Jay0r

Ambitioniertes Mitglied
Komisch das ich völlig "legal" den flashplayer auf meinem Galaxy Nexus unter Jelly Bean installieren kann/konnte ;)

Es liegt an der "prob" datei die das Gerät im Playstore identifiziert... zur Zeit ist das Gerät eben noch nicht freigeschaltet :)

Hat aber nichts damit zu tun das es unter jelly bean gesperrt wurde.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
bratmaxe100

bratmaxe100

Stammgast
Coldbird schrieb:
War nur eine Frage der Zeit bis sowas auftaucht.
Ja, das war schon damals bei den alten armv6-Handys so.
 
M

masch1

Neues Mitglied
Ist es damit dann auch möglich Flashinhalte im Chrome-Browser darzustellen?
Wenn ja, funktioniert (oder gibt es vergleichbares) das dann auch für Chrome auf dem GalaxyNexus?
 
B

Berserker-LE

Neues Mitglied
Hallo Leute, ich such nun schon seit einigen Tagen nach einer Lösung für mein Problem.

Und zwar blockiert mir mein SGS3 auf einigen Seiten einige Flash Objekte. Besonders Nervig ist dies bei einem Browsergame das ich schon einige Jahre spiele. Dort werden keine popups geöffnet, Links werden falsch verfolgt... Auf anderen Seiten funktioniert dies aber ungewollt super.

Adobe ist auf dem neusten Stand, das Samsung Firmware Update hab ich gestern gemacht.

Problem ist, selbst wenn ich das SGS3 als Hotspot für den Lappi nutze, funktioniert das auf dem Lappi genauso wenig.

Gegenteilig kommen aber ungewollte Werbefenster (trotz adblock auf dem Lappi)

Liegt das am Telefon oder an der Samsung Firmware?


EDIT: Hab gerade meine Sim in einen Internetstick von einem Bekannten. Problem liegt am Provider (Telekom)

Fred kann gelöscht werden
 
Zuletzt bearbeitet:
b0uNz

b0uNz

Stammgast
Ich hab es eben auf meinem HTC One S unter CM10 getestet funktioniert
leider nicht.
 
B

Brainbug01

Erfahrenes Mitglied
Multisaft7 schrieb:
Für alle die, die den Flash Player benutzen wollen hier der Link der APK.
APK wurde getestet und funktioniert einwandfrei unter 4.1.1 am Nexus 7 :thumbup:
Also bei geht es nicht :-(
( Nexus 7 )
 
G

gordn

Ambitioniertes Mitglied
Hallo liebe leute,

eventuell funktioniert dieser Vorschlag auch bei denen die trotz des installierten flash players trotzdem aber keine videos sehen können.

erstmal vorweg. flash ist ja im prinzip tot, und von mir aus können wir es auch gerne in ruhe sterben lassen, aber bitte erst dann wenn sich jegliche seiten, sei es grosse seriöse oder aber auch kleine unseriöse, dazu entschlossen haben auch mal auf html5 umzustellen. Es verwundert mich eh das dies noch nicht längst geschehen ist bei der riesigen anzahl mobiler endgräte.Also, wer also immer noch gerne mal n stream auf ner einschlägigen seite sehen möchte oder auch mal n schmuddelfilmchen in der besseren flash qualität als die mobile download version sollte folgendes probieren...

Wie m multisaft7 schon gepostet hat, installiert ihr die flash.apk

(hier nochmal meine version, eventuell gibt's unterschiede - ich will nicht mit dir in konkurrenz treten multisaft;-)

https://www.dropbox.com/s/bqqvm18yyzqn545/Adobe Flash Player 11.1-111115011.apk

Dann, und jetzt kommt der bei mir und meinem nexus 7 entscheidene teil, brauchen wir einen browser der dieses plugin noch unterstützt. google chrome tut das ja nicht mehr und ich habe mich auch noch nicht so dran gewöhnt. Also dachte ich der "dolphin" browser kann das ja auch, aber pustekuchen, in der neusten version ist die option zum aktivieren von dem flash plugin auch entfernt worden. da dachte ich mir nehme ich den "skyfire" browser, immerhin hat dieser mir auch immer gute dienste geleistet. Aber diesen kann man unter 4.1.1 noch nicht installieren. Blieb in meinen Augen nur noch die firefox beta. Installiert, und siehe da es läuft!!!!! hier brauche ich nur das video anklicken um das plugin zu aktivieren. Also habe ich direkt diese version gesichert, denn nachdem google play mir ein update für firefox anzeigte und ich dieses installiert habe ging es danach nämlich auch nicht mehr.
Also hier die version mit der es bei mir auf jeden fall klappt

https://www.dropbox.com/s/8ok8f31o5pwlnwd/Firefox Beta-2012071713.apk

anbei ein video zur besseren verständnis

Flash player runs on google nexus 7 - YouTube

Ihr könnt ja mal rückmeldung geben ob es bei euch ebenfalls geklappt hat

Ich hoffe ich konnte ein wenig helfen, kann ja nicht angehen das wir uns neuerdings so blöde kommentare von den apfel jüngern anhören müssen ;-)

GreetZ

gordn
 
Zuletzt bearbeitet von einem Moderator:
Multisaft7

Multisaft7

Experte
Quatsch, ich will nur helfen ;) Wenn einer eine bessere und für mehr Leute funktionierendere Version hat nur zu ;)
 
G

gordn

Ambitioniertes Mitglied
Also der ics browser läuft ja leider nicht unter jelly bean.
Aber ne ordentliche alternative ist der “xscope“ browser. Funktioniert perfekt...so soll es sein.
Lang lebe Android ;-)

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
G

gordn

Ambitioniertes Mitglied
Bzw. ich wollte mein neues Tablet jetzt noch nicht rooten. Ist noch zu frisch

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Multisaft7

Multisaft7

Experte
gordn schrieb:
Bzw. ich wollte mein neues Tablet jetzt noch nicht rooten. Ist noch zu frisch

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
Was hat das damit Zutun?

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
G

gordn

Ambitioniertes Mitglied
Ich dachte jetzt das ich root dafür brauche. Also für den Stock browser, ist habe ich jetzt was falsch verstanden?

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Multisaft7

Multisaft7

Experte
Nein, was es damit zutun hat sein gerät nicht zu rooten weil es neu ist
 
B

Brainbug01

Erfahrenes Mitglied
Vielleicht weil er dann seine Garantie verliert?
 
G

gordn

Ambitioniertes Mitglied
Richtig, muss am Anfang nicht unbedingt sein. Klar, nach n paar Monaten werd ich das bestimmt machen, aber es soll noch ein wenig jungfräulich bleiben... ;-)


Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
BlackCorsa

BlackCorsa

Experte
funktioniert super auf dem Galaxy Nexus 4.1.1 mit dem Stock Browser.
 
Ähnliche Themen - Adobe Flash Player für Android 4.1.x / 4.2.x / 4.3 / 4.4.x Antworten Datum
0
1
Oben Unten