Google-Account: Erstellung (am Androiden) scheitert

bitboy0

bitboy0

Lexikon
Threadstarter
Nachdem mein Gerät den Market nicht in Gang bekommt wenn ich mein bestehendes Google-Konto benutze (Downloads starten nicht ) hab ich gedacht das ich einfach ein neues Konto über das Gerät anlege:

Also unter Datenschutz alles auf Werkseinstellungen und neu gestartet. Benutzername und Passwort festlegen ging ohne Probleme, aber dann kommt die Stelle wo ich eine Sicherheitsfrage festlegen soll. Da Gebe ich z.B. unter "Geburtsort" ein das ich in "lummerland" geboren wurde ... zwei mal natürlich das gleiche. Dann kann ich aber nicht auf "weiter" gehen.. er sagt mir dann das ich "keine gültige email-adresse" eingegeben hätte !!!! und schlägt mir vor ich möge es doch bitte mit dem Schema "joe@example.com" probieren.

ja VERDAMMT, ich hab jetzt schon mehrere Androiden für Freunde eingerichtet, aber an DER Stelle gehts nicht weiter!

gruß
 
M

mritsch

Fortgeschrittenes Mitglied
Ist ein Leerzeichen in der Emailadresse (auch am Ende) ?
 
garak

garak

Ehrenmitglied
Da es sich hierbei um ein generelles Problem mit dem Market bzw. Google-Account handelt, habe ich den Thread entsprechend verschoben.
 
bitboy0

bitboy0

Lexikon
Threadstarter
Also NEIN, also es gibt keine leerzeichen in der Adresse!

Aber das problem taucht ja auch nicht bei der eingabe der Adresse auf sondern wenn ich die schon eingegeben habe, mein passwort schon drin ist und ich DANN eine Antwort auf eine Sicherheitsfrage festlegen soll.

Also an der Stelle sollte ich einen Namen oder Ort angeben können ... aber ich kann DANN nicht auf weiter klicken weil "sie haben keine gültige emailadresse angegeben" ...

???

Ist übrigens ein Gerät mit Griechischer FW und OHNE Motoblur (hab ich so bekommen!)

gruß
 
bitboy0

bitboy0

Lexikon
Threadstarter
So... hab ich jetzt zumindest nachvollziehen können. Diese Firmware ist nicht grischisch, aber das Gerät mit der FW wurde in meinem Fall für Grichenland gebaut und hat die "Blur"-Freie FW für Europa!

Tatsächlich ist in der Anmeldung eines neuen Kontos da ein Fehler. man muss tatsächlich eine - erdachte - email-Adresse als Antwort auf die Frage eingeben... einen Ortsnamen ohne "@" in der Mitte und ".de" am Ende gilt einfach nicht ;)

gruß
 
R

Rallomat

Neues Mitglied
Guten Abend,

habe soeben mein erstes Android-Gerät ausgepackt.
Jetzt wollte ich ein Google-Konto einrichten.

1. Emailadresse eingegeben
2. Passwort eingegeben
3. Sicherheitsfrage

Und hier gehts nicht weiter.
Dort wo man eine Email-adresse angeben muss habe ich schon einige ausprobiert, aber der "weiter-Button" funktioniert nicht.

So ein Mist.

Ich hoffe ihr könnt mir helfen
Danke
Gruß
Rallomat
 
R

Rallomat

Neues Mitglied
Habs jetzt mit meinem Laptop gemacht.
Klappt nun.


Gruß
Rallomat
 
Oben Unten