1. HM56, 05.05.2019 #1
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Ich habe schon viel gesucht aber nichts gefunden.
    Ich habe Probleme mit dem Handy in einige WLAN Netze zu kommen.
    Ich nutze alle Browser Chrome.
    Meine Versuche haben mich teilweise zum Erfolg geführt, teilweise wie gesagt. Aber warum weiß ich nicht.
    Im Kaufland bin anfangs nicht ins WLAN gekommen. In der Statuszeile kommt ja immer die Anmeldung im Bett. Anklicken und man kommt auf eine Login Seite. Danach geht's weiter und die Verbindung ins Netz steht. Im Kaufland klappt es inzwischen.
    Unser Edeka hat jetzt auch WLAN. Jedoch bleibt nach Start des Browsers (Chrome) der Bildschirm weiß. Es kann keine Verbindung hergestellt werden. Die Abmeldeseite wo die AGB bestätigt werden müssen erscheint nicht.
    Chrome versucht eine Verbindung herzustellen und schafft es wohl nicht. connectivitycheck ??
    Bei meiner Tochter funktioniert das mit Chrome. Gibt es irgendwelche Einstellungen die das beeinflussen ?

    Opera Mini geht, aber den will ich nicht als Standard Browser haben, den diese Anmeldung geht wohl mit mit dem Standardbrowser

    Hat jemand einen Tipp für mich ?

    Danke schon mal
     
  2. Profav, 05.05.2019 #2
    Profav

    Profav Fortgeschrittenes Mitglied

    Ist der Chrome denn aktuell bzw. hast du einfach mal den Chrome neu installiert?
     
  3. HM56, 05.05.2019 #3
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Aktuell ist er.
    Wird immer automatisch aktualisiert.
    Ich habe auch schon sämtliche Cookies und gespeicherte Daten gelöscht.
     
  4. magicw, 05.05.2019 #4
    magicw

    magicw Super-Moderator Team-Mitglied

    Ist das einmalig aufgetreten bisher oder ein wiederholtes Problem?

    Hast du die WLAN-Verbindung im Edeka dann nach einem gescheiterten Versuch vollständig entfernt und den Hotspot per WLAN-Suche neu finden lassen? Wenn nein - probier das mal.
     
  5. rudolf, 05.05.2019 #5
    rudolf

    rudolf Android-Guru

    Geh mal mit dem Handy deiner Tochter hin. Dann schau dir die Adresse der Anmeldeseite von Edeka an. Tipp die bei dir ein, und wenns klappt setz die als Lesezeichen.
     
  6. HM56, 06.05.2019 #6
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Ich habe das Netz schon mehrmals entfernt und neu suchen Ladenl. Nützt nichts.
    Das mit der Adresse bin meiner Tochter werde ich mal testen.

    Wenn ich den ganzen Vorgang richtig sehe, Chrome versucht bevor er mich auf die Edeka Seite zum anmelden lässt weil er was prüfen. Die Adresse die er da versucht aufzurufen regiert wohl nicht. Es dauert immer ein Weilchen und dann bricht er ab.
    Ich versuche mal genau diese Adresse zu kopieren und poste sie hier.

    Das ist sie:
    http://connectivitycheck.android.com/generate_204

    Da geht es nicht weiter. Ich bin im Edeka Netz eingeloggt bekomme aber keine Verbindung. Nur diese Adresse wird ja automatisch aufgerufen machen ich mich anmelden möchte. Kann diese also nicht beeinflussen. Muss ja vermutlich von Chrome vorgegeben werden ?
     
    Zuletzt bearbeitet: 06.05.2019
  7. AlfredENeumann, 06.05.2019 #7
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Das Problem kenne ich. Da kommt beim P10 meiner Frau auch häufig vor. Mit meinem Nokia hab ich da keine Probleme. Wenn ich mich anmelden muss bekomme ich da immer eine extra Nachricht in der Benachrichtigungsleiste.
    Ich kann das Problem auch immer nur temporär damit umgehen in dem ich im Browser (Chrome) den cache lösche und dann einen neuen Anmeldeversuch starte.
     
  8. HM56, 06.05.2019 #8
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Genau Alfred
    Die Nachricht in der Statuszeile. Dann wird von Chrome der Link http://connectivitycheck.android.com/generate_204 abgerufen aber da geht nichts. Meine Tochter hat mit ihrem Huawwi P10 keine Probleme. Sie kommt direkt auf die Edeka Anmeldeseite und kann sich einloggen.

    Hat jemand eine Idee Woche Funktion dieser Link hat ? Was macht die connectivitycheck ??
     
  9. rudolf, 06.05.2019 #9
    rudolf

    rudolf Android-Guru

    Weil Chrome nicht die richtige Adresse abruft sollt du ja selber die richtige mal eintippen.
     
  10. HM56, 07.05.2019 #10
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Ich habe gestern was in einem US Forum gefunden.
    Bin auf den Weg zur Arbeit kurz beim Supermarkt gestanden und bin sofort mit Chrome auf den Anmeldebildschirm gekommen.
    Im Huawei P9 Lite gibt es im Menü WLAN+ ein oder aus.
    Das war auf "ein". Mit "aus" hat es ohne Probleme funktioniert. Das werde ich jetzt noch einige male testen.
     

    Anhänge:

    HerrDoctorPhone bedankt sich.
  11. rudolf, 07.05.2019 #11
    rudolf

    rudolf Android-Guru

    Danke für die Rückmeldung. Dies ist wohl was ganz spezielles, denn ich hab das noch nie gesehen, auch nicht in meinem älteren Huawei. Ich hab es wenn es das Problem gab immer wie oben beschrieben gelöst.
     
  12. HM56, 11.05.2019 #12
    HM56

    HM56 Threadstarter Erfahrener Benutzer

    Also es tut jetzt !
    Nach mehreren Versuchen kann ich sagen dass ich nach der Deaktivierung der WLAN+ Funktion im Menü meines Huawei P9 Lite keine Probleme mehr mit dem Login habe.

    Man könnte Huawei bitten anstelle des + ein - hin zu machen.

    Von meiner Seite ist das Problem gelöst. Ich hoffe der eine oder andere kann den Tipp auch gebrauchen.

    LG

    Hardy
     
    rudolf bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
USB WLAN Stick via OTG an Galaxy? Android Allgemein Montag um 13:37 Uhr
Webserver im wlan fürs Internet Android Allgemein 18.06.2019
WLAN-Scanhäufigkeit verändern? Android Allgemein 09.05.2019
Sicherheit + öffentliche WLAN-Hotspots Android Allgemein 28.04.2019
Handy "sieht" Router nicht Android Allgemein 26.04.2019
LG K10 (K430dse) findet WLAN vom Speedport W724V nicht Android Allgemein 19.03.2019
Wlan Dateitransfer von Mac auf Android-Gerät ? Android Allgemein 02.02.2019
Android einrichten: Spracheingabe auf Text bei WLan Passwort Android Allgemein 03.01.2019
Öffentl. WLAN: Wann VPN aktivieren? Android Allgemein 29.12.2018
sehr langsamer WLAN transfer vom Fileserver Android Allgemein 19.12.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wlan funktioniert im kaufland nicht

Du betrachtest das Thema "kein Zugang WLAN im Supermarkt" im Forum "Android Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.