"verschwundene" Apps

S

skraw

Stammgast
141
Hallo zusammen,

seitdem ich cm verwende muss ich natuerlich auch mit den Problemfaellen einer app-Installation auf SDCard leben.
Ich habe jetzt beispielsweise 2-3 Apps die ich laut Market installiert habe, aber die nicht mehr auffindbar sind. Sie lassen sich auch nicht per Market deinstallieren, der Button geht einfach nicht (ist grau). Wie bekomme ich jetzt so eine Leiche wieder weg, damit ich die app ggf wieder neu installieren kann?

Noch so eine aehnliche Frage: ich hab dummerweise im Terminal eine Shell eingegeben die nicht starten will. Wie kann ich jetzt diese Einstellung wieder rueckgaengig machen? Das Terminal geht auf und gleich wieder zu, so dass ich nicht ins Menu komme...

Aber sonst ist alles gut ;-)
 
Aus meiner Sicht ? Wipe + plätten der ext3/2 Partition. Das wäre zumindest mal eine saubere Möglichkeit.
 
Mir ist auch nichts besseres eingefallen. Im Moment haengt es sich gern mal auf, ich habe den Verdacht dass dabei BatteryLife von Curvefish eine Rolle spielt. Das war schon am ersten GAU beteiligt...
 
Und wieder eine weg !

Diesmal hats klicktel erwischt. ich bin ziemlich sicher dass das an der Verwendung von ext3 auf der sdcard liegt. ext3 ist sowieso ziemlicher muell und gerade in schwierigem umfeld (cf-/sdcards) faellt es haeufiger auf die nase.
Jedenfalls ist jetzt klar dass das kein einzelfall ist sondern praktisch dauernd auftreten kann, mein einfaches howto fuer klicktel:
klicktel oeffnen, irgendwas tun damit, klicktel schliessen
Phone reboot
und schon ists weg (gewesen)
ich nehm an der reboot erwischt das ext3 unguenstig.
das bringt mich zu der frage wie ich dem guten mann mitteile anstatt ext3 mal reiserfs3 zu verwenden. ich kann weit und breit keine email von cm finden ...
irc will ich mir echt nicht antun.
 
und am wichtigsten: natuerlich such ich immer noch nach einem weg eine installierte aber kaputte app in den status "nicht installiert" zu versetzen. das kann doch eigentlich nicht so schwer sein, in irgendeiner datei wird das ja wohl drinstehen...
 
hab ich noch nie gehabt und ich fahre auch ext3
 
dass ext3 beim einen geht und beim anderen nicht ist nichts neues. wenn du die sache ueber ein paar hundert installationen betrachtest (linux allgemein, nicht android speziell) dann stellst du schnell fest, dass man das echt nicht benutzen kann wenn man problemen von vorneherein aus dem weg gehen will.
fuer mich ist diese erfahrung nicht neu, sowohl persoenlich als auch von kunden. insofern hats mich jetzt auch nicht wirklich gewundert dass das problem auch bei android auftaucht. es waere ja auch wirklich einfach zu umgehen, denn das fs duerfte dem system wirklich ziemlich egal sein.
 
Ich bin cert. solaris admin :D wir haben nur gute filesysteme ;)
 
nachdem dein solaris nicht auf meinem handy geht wird das nicht viel nuetzen ...
;-)
 
Hi,

habe die App "Zipper" runtergeladen auf mein Wiko Highway Signs Phone. Diese ist nun aber nicht auffindbar; überhaupt finde ich keinen "Apps" Ordner auf dem Display. Habe die Google Play Store Anwendung deinstalliert, aber über diese wurde die App offenbar runtergeladen bzw. besteht da evtl. ein Zusammenhang. Ich weiß nicht, wie ich nun einen Dateidownload finden kann; auf der Website heißt es "App wurde installiert", das hilft aber nicht weiter, weil ich diese nirgendwo finden kann, weder im Dateimanager noch sonstwo. Weiß jemand vielleicht was hier zu tun wäre. Ich weiss, dass man sehr wohl die ganzen Google Anwendungen deinstallieren kann, und dann trotzdem alle Apps, etc. verwenden kann, also kann es nicht zwingend an der Deinstallation des Google Play Stores liegen, oder?

Gruss,

Vollklang
 
Verwirrend was du hier machst. Du machst 80Mio Themen auf. Den PlayStore kann man nicht deinstallieren, nur komplett löschen und das geht nur mit root.

Von daher schildere dein Problem mal richtig und vorallem verständlich, denn ich persönlich habe nichts verstanden! Zum anderen hatte ich deinen ersten Thread ins Wiko-Abteil verschoben. Scheint ja aber dort bisschen falsch zu sein. Desweiteren wäre es eigentlich ein Doppelpost, da der andere Thread zwar kürzer ist, aber die gleiche Problematik erweist.

Danke.
 
Ich verstehe auch nur Bahnhof.
Aber ich wage mich mal an eine Analyse.

Scheinbar wurde die App über die Website des Playstores installiert. Sobald dein Gerät mit dem Internet verbunden ist lädt es die App runter und installiert diese automatisch.
Scheinbar hast du aber das Android-Betriebssystem nicht richtig verstanden. Apps die installiert wurden erscheinen nicht automatisch (außer bei vorheriger Einstellung) auf dem Display. Auch im Dateimanager sind sie nicht einfach zu finden da sie sich wie bei Windows in tieferen Ordnern installieren. Um jedoch den Überblick über alle Apps zu haben, solltest du den App-Drawer öffnen.
Im Anhang findest du ein Bild. Das Symbol unten in der Mitte (mit den 6 weißen Punkten, oder ähnlich) öffnet diesen.
Wenn du Apps vom "Desktop" deines Handys löschst, dann wird nur die Verknüpfung gelöscht und nicht komplett deinstalliert.

Ich hoffe das hilft dir etwas weiter.
Ansonsten würde ich dir ganz dringend raten die Forenregeln zu lesen und VORALLEM die Anleitung deines Wikos!

alope
 
Zuletzt bearbeitet von einem Moderator:
Hi, sorry für das doppelte Posting, war mir unsicher wegen des Forumbereichs. Ich habe natürlich auch über den Appsdrawer gesucht, - der Beitrag war wirklich etwas unklar formuliert.....wie genau ich den Google Play Store damals entfernt habe, weiß ich leider nicht mehr, dachte es handelt sich um ein Tool über das man nur Spiele beziehen kann.
Konnte diesen aber wieder installieren und dann auch die "Zipper"-App. Danke nochmal..
 

Ähnliche Themen

Archie Leach
  • Archie Leach
Antworten
7
Aufrufe
1.194
KalleMerkt
K
R
Antworten
15
Aufrufe
304
Klaus986
K
A
Antworten
3
Aufrufe
327
swa00
swa00
Zurück
Oben Unten