1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tomatenmensch, 20.01.2012 #1
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer

    Hallo,


    ich habe ein Problem.
    Wenn ich WLAN (Smartphone Android) einschalte, dann sehe ich ein paar Wlan-Netze, diese sind Gesperrt und Passwort sicher, bis auf ein Netz und das wird wohl mein Router sein.
    Dort steht "offen" und ich Wählte die Verbindung an....ich kann so also mit dem Phone das Internet nutzen ohne dass Kosten auf mich zukommen.

    Ich habe nun etwas "schiss" weil dieses Netz ja Offen ist....

    Nun bin ich verunsichert weil ich mich diesbezüglich nicht auskenne.


    Ich habe unter Google nach einer Lösung gesucht und auch einiges gefunden aber nicht wirklich dass was ich Suche.




    Kann mir jemand weiter helfen?






    EDIT:

    Ich bin mir nicht sicher dass es mein Router ist der da Angezeigt wird, aber der Name passt.
    Dennoch habe ich am PC nichts Konfiguriert was Wlan betrifft.
     
    Zuletzt bearbeitet: 20.01.2012
  2. daiz, 20.01.2012 #2
    daiz

    daiz Android-Hilfe.de Mitglied

    Wer hat es den konfiguriert? Vielleicht mal denjenigen fragen.
     
  3. Tomatenmensch, 20.01.2012 #3
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer

    An den PC kommt außer mir niemand ran.
    Ich habe nachgesehen und ich habe nichts mit Wlan oder ähnliches gemacht.

    Das ist mir echt ein Rätsel, oder das ist nicht mein Router der Angezeigt wird aber Signal ist Stark und Gut und der Name des Routers passt.
     
  4. KatyB, 20.01.2012 #4
    KatyB

    KatyB Ehrenmitglied

    Du müsstest mal gucken, welches WLAN-Modem/Router du hast, dann könntest du über die Browseroberfläche dein Modem/Router so konfigurieren, dass das WLAN verschlüsselt wird. Solltest du an den Einstellungen nix geändert haben kommst du normalerweise mit so Standard-IPs wie 192.168.0.1, 192.168.1.1 oder fritz.box auf die Oberfläche. Der Standard steht evtl. auch im Handbuch mit dem entsprechenden Passwort usw.
     
    Tomatenmensch gefällt das.
  5. daiz, 20.01.2012 #5
    daiz

    daiz Android-Hilfe.de Mitglied

    Wie wäre es, den Router mal auszuschalten.
    Wenn Du dann immer noch so guten Empfang hast, ist es nicht Deiner.
     
    Tomatenmensch gefällt das.
  6. Tomatenmensch, 20.01.2012 #6
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer

    Oh, das sind gute Ansätze....werde ich der Reihe nach Abgrasen, mal schauen...vielen Dank erstmal, ich geb Status-Meldung ;)
     
  7. Tomatenmensch, 20.01.2012 #7
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer







    Ich habe das soweit Konfiguriert, es gab mehrere Optionen aber Zeitweise ging das Internet dann nicht.
    Nun geht das Internet (PC) wieder und auf dem Handy sehe ich unter WLAN, dass die Verbindung verschlüsselt ist.
    Dann Plötzlich ging das Internet nicht mehr, nach kurzer Suche sah ich dass mein Antiviren-Programm daran Schuld ist.
    Norton 2012 Insight-Erkennung habe ich darauf hin Deaktiviert und nun geht das Internet wieder.
    Allerdings Nervt Norton, das System wäre gefährdet.
     
  8. KatyB, 20.01.2012 #8
    KatyB

    KatyB Ehrenmitglied

    Normalerweise sollte da nen Anti-Viren-Programm gar nicht anschlagen, da du ja weder Änderungen an der Hardware noch an der Software machst. Du stellst ja nur die WLAN-Verschlüsselung auf WPA bzw. WPA2 am Router. Wenn du beim verbinden das Verschlüsselungspasswort eingibst und er sich dann ganz normal verbindet dürfte das ja passen. Die Ursache muss da woanders liegen. Wäre interessant zu wissen, was genau Norton da gefunden hat.
     
    Tomatenmensch gefällt das.
  9. Tomatenmensch, 20.01.2012 #9
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer



    Ich habe diese Funktion von Norton wieder Eingeschaltet und warte nun mal was es so Meldet.
    Bislang Funktioniert alles...

    Wie "gerade" und Plötzlich passte dem Norton etwas nicht :)
     
  10. Tomatenmensch, 20.01.2012 #10
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer


    EDIT: Ich habe auch sonst nichts am PC Eingestellt, soweit komme ich super und Problemlos zurecht.
    Aber was Wlan betrifft, bin ich völlig Planlos.

    Bis jetzt klappt alles Wunderbar.
    Ich werde genaueres Mitteilen....
     
  11. ottosykora, 21.01.2012 #11
    ottosykora

    ottosykora Gast

    Also es gibt wohl Virensacnner die auch noch melden wenn man mit einem offenen Netz verbunden ist. Zumindest können die es unter w7 tun, da es auch windows dort meldet.

    Also einen Router zu installieren, da soll man vielleicht jemanden rufen der sich da gut auskennt. Da gibt es unzählige Einstellmöglichkeiten und wenn man da was verstellt, geht plötzlich nichts mehr.

    Je nach dem was es für ein Router ist, hat er schon einen Namen bereit.

    Ich kam mal zu einem Kollegen so was zu installieren, es in einem Hochhaus, ich schaute kurz die verfügbaren Netze an: 8 Stück Linksys dabei! Alle gleich und alle offen.
    Der gleiche Händler hat die ganz billig verkauft, da im multipack.

    Also nach dem man es zusammen stöpselt: kommt die Konfiguration zuerst!

    WPA2-PSK einstellen, ein Schlüssel (Password mit ca 16 Buchstaben wählen), dann schauen welche Kanäle belegt sind, wenn alle anderen auf Kanal 1 funken dann eben den eigenen auf Kanal 6 fest einstellen etc.

    Die Router kommen nicht konfiguriert aus den Laden, da ist in jedem Fall noch Arbeit nötig.
    Ist man genug kundig damit, kann man viel falsch machen, lieber dann einen Fachmann zur Hilfe rufen.
     
    Tomatenmensch gefällt das.
  12. Tomatenmensch, 21.01.2012 #12
    Tomatenmensch

    Tomatenmensch Threadstarter Neuer Benutzer




    Vielen Dank für Deine Worte, das hilft mir sehr weiter.
    Wie gesagt, was dies betrifft bin ich recht Ahnungslos.

    Bisher klappt alles sehr gut, aber ich werde mich da noch etwas mit beschäftigen um mir sicher zu sein.
    Ich schaue mir das noch mal genauer an...ich will mir da schon recht sicher sein.
    Ich dachte bislang echt man müsste am Router nichts Konfigurieren....nun bin ich schlauer.Danke.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
DHCP und Ip-Adressvergabe in WLAN-Hotspot Android Allgemein 09.11.2017
WLAN Hotspot - Pop Up Anmeldung öffnet/funktioniert nicht Android Allgemein 05.11.2017
Wie MAC-Adresse eines WLAN-AP (=Senders! nicht eigene) herausfinden? Android Allgemein 04.11.2017
Android Tablet mit Dateninternet und WLAN Drucker gleichzeitig verwenden Android Allgemein 22.10.2017
In erweiterten Einstellungen "Netz- oder SIM-Karten-Fehler" Android Allgemein 18.10.2017
Suche eine WIFI-Tethering App Android Allgemein 15.10.2017
WLAN-Passwörter bleiben nur bei Samsung erhalten Android Allgemein 08.10.2017
Verbindungsabbrüche im WLAN Android Allgemein 04.10.2017
Nicht automatisch mit öffentl. WLAN verbinden Android Allgemein 03.10.2017
Internet geht nur mehr über wlan Android Allgemein 24.09.2017
Du betrachtest das Thema "WLAN Netz" im Forum "Android Allgemein",