1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. HeroUser96, 15.09.2010 #1
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich habe folgendes Problem:

    Ich habe eine app unter Eclipse programmiert, zunächst lief auch alles perfekt, ich konnte sie sowohl im Emulator als auch auf meinem Handy testen.

    Seit gestern allerdings startet der Emulator nicht mehr!
    wenn ich auf Run klicke passiert nichts mehr

    hab schon überall geguckt, kann mir bitte jemand helfen?
     
  2. HeroUser96, 15.09.2010 #2
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    Edit: Auch auf meinem Handy kann ich es nicht mehr installieren!
     
  3. the_alien, 15.09.2010 #3
    the_alien

    the_alien Android-Lexikon

    adb funktioniert noch?
     
  4. HeroUser96, 15.09.2010 #4
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    Nein, wenn ich adb install versuche sagt er cant't find (Dateiname) to install
     
  5. the_alien, 15.09.2010 #5
    the_alien

    the_alien Android-Lexikon

    adb devices gibt auch nichts mehr her?
     
  6. HeroUser96, 16.09.2010 #6
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    doch:
    List of Devices attached
    Ht98... device
     
  7. the_alien, 16.09.2010 #7
    the_alien

    the_alien Android-Lexikon

    Und trotzdem kannst du es in Eclipse nichtmehr auswählen?
    Ok, dann weiss ich auch nicht weiter. sorry.
     
    HeroUser96 gefällt das.
  8. HeroUser96, 17.09.2010 #8
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    1. Es liegt nicht am Projekt, ich hab andere (z.b: Linear Layout | Android Developers )
    probiert, gleiches Problem.

    kann mir irgendjemand helfen?
    würde es was bringen Eclipse zu deinstallieren?
     
    Zuletzt bearbeitet: 17.09.2010
  9. the_alien, 17.09.2010 #9
    the_alien

    the_alien Android-Lexikon

    Nein würde es nicht. Rechner und Handy mal durchgestartet?
     
  10. HeroUser96, 17.09.2010 #10
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

    ja, beides mehrmals.

    wenn ich versuche die applikation zu debuggen passiert das:


    [2010-09-17 21:15:48 - Ratespiel] Android Launch!
    [2010-09-17 21:15:48 - Ratespiel] adb is running normally.
    [2010-09-17 21:15:48 - Ratespiel] Performing de.test.raten.startscreen activity launch
    [2010-09-17 21:15:48 - Ratespiel] Automatic Target Mode: using device 'HT98HL900636'
    [2010-09-17 21:15:48 - Ratespiel] Uploading Ratespiel.apk onto device 'HT98HL900636'
    [2010-09-17 21:15:48 - Ratespiel] Installing Ratespiel.apk...
    [2010-09-17 21:15:48 - Ratespiel] Installing Ratespiel.apk...
    [2010-09-17 21:15:56 - Ratespiel] Success!
    [2010-09-17 21:15:56 - Ratespiel] Starting activity de.test.raten.startscreen on device
    [2010-09-17 21:15:59 - Ratespiel] ActivityManager: Starting: Intent { act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] cmp=de.test.raten/.startscreen }
    [2010-09-17 21:16:00 - Ratespiel] Installation error: INSTALL_FAILED_INSUFFICIENT_STORAGE
    [2010-09-17 21:16:00 - Ratespiel] Please check logcat output for more details.
    [2010-09-17 21:16:00 - Ratespiel] Launch canceled!
    [2010-09-17 21:16:00 - Ratespiel] ActivityManager: java.lang.SecurityException: Permission Denial: starting Intent { act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] flg=0x10000000 cmp=de.test.raten/.startscreen } from null (pid=-1, uid=-1) requires null

    Aber eigentlich muss der Emulator genug Speicher haben (1024 Mb, die Datei 46kb)

    irgendjemand ne idee?
     
  11. HeroUser96, 17.09.2010 #11
    HeroUser96

    HeroUser96 Threadstarter Android-Hilfe.de Mitglied

Die Seite wird geladen...
Ähnliche Themen Forum Datum
Integer-Wert übertragen auf zweite Activity Android App Entwicklung Gestern um 15:59 Uhr
[OFFEN] Android Studio 4 Knöpfe nebeneinander Android App Entwicklung 17.10.2017
[OFFEN] Android app selber entwickeln mit Bluetooth Android App Entwicklung 13.10.2017
[OFFEN] App startet nicht... Android App Entwicklung 10.09.2017
[Offen] Android Layout funktioniert nicht Android App Entwicklung 08.09.2017
[ERLEDIGT] LL zur Laufzeit erstellen, Abstand zwischen LL und LL möglich ? Android App Entwicklung 06.09.2017
[OFFEN] App schließt nach Öffnen sofort Android App Entwicklung 04.09.2017
[ERLEDIGT] Um einen Zusatz in einem Programm unter Android zu machen Android App Entwicklung 22.08.2017
[GESCHLOSSEN] Random ListItem ausgeben funktioniert nicht mehr Android App Entwicklung 13.08.2017
Du betrachtest das Thema "Android Emulator startet nicht!" im Forum "Android App Entwicklung",