Android usb debugging

E

einsteiger200009

Fortgeschrittenes Mitglied
2
Hallo,

ich möchte auf aus eclipse (windows xp) nativ auf einen htc magic die programme ausführen, leider klappt es nciht.. ich habe die usb treiber aus sdk 1.6 installiert und unter einstellungen auf den android usb debugging aktiviert, aber es klappt

bei einagabe "adb devices" ist die liste leer...

hat jemand ein rat...
 
Moin.

Taucht Dein Gerät im Geräte-Mgr als ADB-Device auf?

Gruß,
Shini
 
du musst usb debugging auch auf deinem händy in den einstellungen aktivieren. vielleicht hast du das vergessen
 
hallo,
ja der taucht in garatemanager auf, und habe im gerät auf usb debugging eingestellt...
 
Hi Einsteiger 200009,

ich habe zwar ein HTC Hero und bei mir klappt das wunderbar. Wenn alles richtig installiert ist, siehst Du das Telephone auch im Windows Explorer, bei mir als Wechseldatenträger.

Kannst Du das bestätigen??

Gruß
Konrad
 
Hi,

ja ich sehe ihn im explorer... vieleicht mache ich etwas falsch...

wie ist deine vorgehensweise... schritt für schritt... mit eclipse....
 
es hat sich erledigt, jezt läuft es...
 
aha und wie? =D
 
na geht doch, wäre gut wennst hier erläuterst was das problem war

vielleicht haben andere ja auch das gleiche problem
 
ja ich hab das problem! es wird nur als datenträger angezeigt...
 
hallo,

also: mit usbdeview den bestehenden treiber deinstallieren, kabel abziehen, android sdk 1.5 runterladen (ganz wichtig, da zb. mein htc magic das android 1.5 drauf hat), das handy unter einstellungen auf usb debugging einstellen, kabel anschließen, der rechner fragt nach einem treiber, den treiber installieren der im ordner android sdk 1.5 drin ist (ist im usb ordner), eclipse starten und es wird automatisch im handy ausgeführt...
 
auch wenn du am händy 1.5 hast, kannst du trotzdem mit dem 1.6 sdk arbeiten. man kann die zielplattform dann auswählen
 
Ich verstehe es nicht.
Ich habe die Treiber schon 2x gelöscht und neu drauf gemacht.
Leider erkennt mein Eclipse immer noch kein Android Device. Nur den Emu...

Hat jemand eine Idee?

Alle bisherigen SDKs installiert, Android debugging auf G1 mit 1.6 auf on.
 

Ähnliche Themen

L
Antworten
5
Aufrufe
958
swa00
swa00
M
Antworten
4
Aufrufe
1.228
swa00
swa00
5
Antworten
0
Aufrufe
1.223
586920
5
Zurück
Oben Unten