1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Peter Forstmeier, 17.12.2009 #1
    Peter Forstmeier

    Peter Forstmeier Threadstarter Neuer Benutzer

    Hallo zusammen,
    ich bin der neue und scheinbar zu blöde um die DeveloperTools zu installieren. Eclipse läuft, bei 'AvailableSoftware' werden mir die tools angezeigt, Häckchen sind gesetzt,aber der <Next> Button verweigert standhaft seinen Dienst.

    Hat dazu vielleicht jemand einen Tip
    Danke schonmal
    Peter
     
  2. Chri, 18.12.2009 #2
    Chri

    Chri Gewerbliches Mitglied

    Bist du bei der Insallation der Android SDK nach einem Tutorial vorgegangen?

    mfg
     
  3. Peter Forstmeier, 18.12.2009 #3
    Peter Forstmeier

    Peter Forstmeier Threadstarter Neuer Benutzer

    Grüß Dich,
    ja, nach dieser hier (Eclipse 3.5 (Galileo):
    Installing and Updating ADT | Android Developers

    habe noch vergessen zu erwähnen das ich das ganze auf OpenSuse 11.2 laufen lassen möchte. Falls hier Probleme bekannt sind kann ich aber auch auf Windows wechseln.

    Peter
     
  4. ko5tik, 18.12.2009 #4
    ko5tik

    ko5tik Android-Experte

    Wenn das neue SDK ( 2.0+) ist, sollte man auf Herunterladen der Komponentem mit HTTPS
    verzichten
     
  5. Chri, 18.12.2009 #5
    Chri

    Chri Gewerbliches Mitglied

    Ich würde es mal auf dem Windows System installieren, und überprüfen, ob es dort geht. Was mir bekannt ist, ist das Eclipse manchmal einfach unergründliche Schwierigkeiten hat. Somit würde ich dir noch empfehlen, es mit MyEclipse zu probieren (http://www.myeclipseide.com/module-htmlpages-display-pid-4.html)
    Damit könnte der Fehler vielleicht auch behoben werden!

    mfg
     
  6. brahma, 19.12.2009 #6
    brahma

    brahma Android-Experte

    Eclipse macht unter Linux Probleme, das liegt in der gtk-integration. Versuch mal next anzuklicken,wenn dann nix passiert drück ENTER solange der Button aktiv ist, dann soll es gehen
    Zumindest war das bei mir so und ich hab ähnliches schon öfter gelesen.....
     
  7. krisz, 20.12.2009 #7
    krisz

    krisz Erfahrener Benutzer

    Ist ein bekanntes Problem im Zusammenspiel zwischen Eclipse und GTK. Ein möglicher Workaround ist das Aufrufen über die Konsole via:
    Code:
    export GDK_NATIVE_WINDOWS=true
    eclipse
     
  8. Peter Forstmeier, 20.12.2009 #8
    Peter Forstmeier

    Peter Forstmeier Threadstarter Neuer Benutzer

    Grüß Euch,

    genau dieser tipp war es. Unter Windows funktioniert das alles aber auf Anhib.

    Danke Euch allen
    Peter
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Problem beim Geofencing in einer Android App Android App Entwicklung Heute um 15:01 Uhr
Automatisierung Android TV Box Android App Entwicklung Montag um 21:46 Uhr
Android App mit Raspberry Pi über Bluetooth verbinden Android App Entwicklung Samstag um 14:20 Uhr
Integer-Wert übertragen auf zweite Activity Android App Entwicklung 17.11.2017
[OFFEN] Android Studio 4 Knöpfe nebeneinander Android App Entwicklung 17.10.2017
[OFFEN] Android app selber entwickeln mit Bluetooth Android App Entwicklung 13.10.2017
[Offen] Android Layout funktioniert nicht Android App Entwicklung 08.09.2017
[ERLEDIGT] LL zur Laufzeit erstellen, Abstand zwischen LL und LL möglich ? Android App Entwicklung 06.09.2017
[OFFEN] App schließt nach Öffnen sofort Android App Entwicklung 04.09.2017
Du betrachtest das Thema "Androide DeveloperTools" im Forum "Android App Entwicklung",