1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. automatix, 29.07.2010 #1
    automatix

    automatix Threadstarter Android-Hilfe.de Mitglied

    Hallo allerseits!

    Wollte mein Hello-World-Projekt erstellen und stolperte erstmal über die "No target available"-Meldung. OK, habe dann im Internet recherchiert und gefunden, dass man erst Android-Packages installieren muss. OK, ich gehe im eclipse auf Window -> Android SDK and AVD Manager -> Available Packages -> wähle die einzig verfügbare Source-URL samt allen Unterpunkten aus -> und klicke auf "Install Selected" -> dann Radio Button "Accept All" -> und Knopf "Install" -> es erscheint ein neues Fenster mit einer Statusleiste, es wird was runtergeladen und versucht es zu installieren -> und am Ende wird nichts installiert und so sieht das Installationslog aus:

    Also, etwas stimmt hier nicht -- was heißt überhaupt "Unzip failed: C:\Program Files\android-sdk-windows\temp\bla-bla-bla (Zugriff verweigert)"? Das Verzeichnis gibt es gar nicht. Hat jemand schon mit so einem Problem zu tun gehabt und/oder weiß, wie es zu lösen ist?

    Danke
     
  2. sn1x, 29.07.2010 #2
    sn1x

    sn1x Android-Hilfe.de Mitglied

    Naja, er kann etwas nicht entpacken, weil ihm der Zugriff verweigert wird. Kenne das Problem nicht, aber mir fallen dazu 2 Sachen ein.

    1. Als Administrator Eclipse starten
    2. Zugriffsrechte manuell vom Ordner checken
     
  3. automatix, 30.07.2010 #3
    automatix

    automatix Threadstarter Android-Hilfe.de Mitglied

    Danke für Deine Antwort!

    ad 1.
    Wenn ich eclipse als Administrator starte, sieht das Programm gar nicht, dass ein Android-Plugin installiert ist.

    ad 2.
    Habe ich jetzt ausprobiert -- Rechte für alle auf "Vollzugriff" umgestellt. Hilft leider nichts.

    P.S. BS ist Windows 7.

    Habe es nun über Setup.exe versucht, klappt auch nicht, folgende Fehlermeldung:
    Edit:
    Habe im Android SDK and AVD Manager unter Settings -> Misc -> das Häkchen "Force https://... sources to be fetched using http://..." gesetzt. Jetzt klappt's.
     
    Zuletzt von einem Moderator bearbeitet: 20.03.2012
  4. the_alien, 31.07.2010 #4
    the_alien

    the_alien Android-Lexikon

    Ich "installiere" Eclipse unter Win7 auch nicht in den Programme Ordner. Das gibt nur Probleme mit den Rechten, weil man ohne Admin Rechte nicht dort reinschreiben darf. Ständig fehlten mir Plugins.
     
  5. FabiR92, 20.03.2012 #5
    FabiR92

    FabiR92 Neuer Benutzer

    Hab gerade das selbe Problem.
    Bei mir in Eclipse ist der SDK und AVD Manager getrennt und deshalb finde ich dieses Häckchen nicht. Kann mir da jemand Helfen?

    Danke, Fabi
     
  6. DieGoldeneMitte, 20.03.2012 #6
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    In meinem Kopf ist BS die Abkürzung für Bullshit :D :D
     
  7. swordi, 20.03.2012 #7
    swordi

    swordi Gewerbliches Mitglied

    hmm wohl in dem zusammenhang :D
     
  8. pyretta, 21.03.2012 #8
Die Seite wird geladen...
Ähnliche Themen Forum Datum
App beim Booten starten / Android 8 Android App Entwicklung Donnerstag um 11:44 Uhr
Android Einstellungen Android App Entwicklung 02.05.2019
Bluetooth Tethering ON / OFF Android App Entwicklung 04.04.2019
Wie beobachtet man LiveData im Repository vom ViewModel aus? (room, Android architecture components) Android App Entwicklung 04.04.2019
Kein Menübutton unter Android 8? Android App Entwicklung 13.03.2019
Android Studio Gradle Problem Android App Entwicklung 27.02.2019
Datenbank mit Kundendaten Android App Entwicklung 13.02.2019
Android playstore pusblishing: no supported devices Android App Entwicklung 11.02.2019
<a href="tel: ..." & <a href="mailto: ..." in Android Sudio webview Android App Entwicklung 29.01.2019
Theme Änderung - Android Studio Android App Entwicklung 25.01.2019
Du betrachtest das Thema "Kann keine Android-Packages für Eclipse installieren" im Forum "Android App Entwicklung",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.