1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. mactron, 08.11.2013 #21
    mactron

    mactron Fortgeschrittenes Mitglied

    Wo hast du es geladen? Nur weil bei XDA steht dass das OK ist muss das nicht so sein.
     
  2. Shamanic, 08.11.2013 #22
    Shamanic

    Shamanic Junior Mitglied

    Genau das wollte ich damit sagen XDA != OK

    Ich habe den driver von xda downloaded.
     
  3. wohak, 08.11.2013 #23
    wohak

    wohak Android-Lexikon

    Mit Sicherheit persönlich bitter, trotzdem behaupte ich, daß bei einem weltweit agierenden Forum sicher schon etliche davon berichtet hätten, wenn es einen korrupten Download gäbe. Ich würde an Deiner Stelle auch andere Fehlerstellen in Betracht ziehen. Bei mir verrichtet der Naked seinen Dienst hervorragend!
     
    Shamanic bedankt sich.
  4. casiragi, 09.11.2013 #24
    casiragi

    casiragi Fortgeschrittenes Mitglied

    Windows 7 meldet mir immer die Treibersoftware für das Gerät ist auf dem neuesten Stand. Oh man, was für ein abgefuckter Bullshit!!!!
    Das Nexus wird im Geräte Manager immer nur als Unknown Device angezeigt.

    Der ursprüngliche Beitrag von 00:22 Uhr wurde um 00:37 Uhr ergänzt:

    ich nehme alles zurück. Nach einem neustart wird das Handy erkannt!

    N8
     
  5. datt-bo, 11.11.2013 #25
    datt-bo

    datt-bo Android-Lexikon

    Moin

    Wenn es so aussieht,ist dann alles O.K ?
     

    Anhänge:

  6. theKingJan, 11.11.2013 #26
    theKingJan

    theKingJan Android-Lexikon

    Jo...
     
    datt-bo bedankt sich.
  7. pseudoreal, 12.11.2013 #27
    pseudoreal

    pseudoreal Android-Lexikon

    Bei mir steht Google Nexus 4 ADB Interface. Unlocken und rooten hat auch geklappt, aber das Verbinden mit MyPhoneExplorer nicht...
     
  8. KinGKeV4, 05.12.2013 #28
    KinGKeV4

    KinGKeV4 Android-Hilfe.de Mitglied

    Hab genau das selbe Problem. Wollt CMW recovery flashen aber die treiber funktionieren nicht wirklich. Hab es jetzt schon mehrmals versucht mit den google treibern und den nacked treibern, aber jedes Mal wird mein Device nicht gefunden im Befehlsfenster. Hab auch jedes mal die Treiber ausdrücklich gelöscht...

    Win 7 64 Bit
     
  9. williwutz, 01.05.2014 #29
    williwutz

    williwutz Android-Hilfe.de Mitglied

    Hallo, seitdem ich diese Treiber installiert habe, wird mein Nexus 5 leider gar nicht mehr erkannt. Es wird weder im Telefon noch aufm Rechner eine Meldung angezeigt, dass ein Gerät angeschlossen wurde.
    Woran kann das liegen?
     
  10. Spevil, 02.05.2014 #30
    Spevil

    Spevil Gast

    Topse bedankt sich.
  11. Basti41, 07.05.2014 #31
    Basti41

    Basti41 Android-Hilfe.de Mitglied

    Hey habe heute mein Nexus 5 bekommen und gleich mal mit dem WUGS Tool die treiber installiert und mein Nex 5 gerootet. Jetzt habe ich das problem das mein Nexus 5 beim anschließen am pc nicht mehr gelistet wird ( Mein Computer/Geräte ist nichts mehr zu finden). Also ich kann nun nichts mehr auf mein Nexus 5 kopieren vom pc aus. Kann mir jemand weiterhelfen? Aber mit dem Tool kann ich noch alles machen Bootloader starten rooten zips flashen.
     
  12. Spevil, 08.05.2014 #32
    Spevil

    Spevil Gast

    Hast du unter den Entwickleroptionen ADB aktiviert?
     
  13. Basti41, 08.05.2014 #33
    Basti41

    Basti41 Android-Hilfe.de Mitglied

    Wenn du USB debugging meinst ja ich habe alles mögliche probiert. Mittlerweile auch mit Erfolg habe die treibe neu installiert bis es geklappt hat
     
  14. Nexus5Fan, 09.07.2014 #34
    Nexus5Fan

    Nexus5Fan Neuer Benutzer

    Hallo,

    ich habe leider auch ein Problem mit den USB Treibern.
    Wenn ich mein Nexus 5 mit dem Laptop verbinde (Windows 8.1), wird es nur als "tragbares Gerät" im Gerätemanager erkannt. Eigentlich sollte es ja unter Android Geräte oder ähnlich auftauchen. Wie dem auch sei, wenn ich jetzt die USB Treiber installiere, steht da zwar, das alle Treiber erfolgreich installiert worden sind, jedoch wird mein Nexus 5 nach dem Befehl "fastboot devices" in der cmd nicht aufgelistet.

    Kann mir jemand helfen? Ich bin schon seit ca. 2 Stunden im Internet nach einer Lösung am suchen :cursing:


    mfg
     
  15. Endurocker, 10.07.2014 #35
    Endurocker

    Endurocker Android-Experte

    Hast du dein Nexus denn zuvor in den bootloader gestartet?

    Von der Shell aus wäre die Reihenfolge:

    Code:
    adb reboot-bootloader
    und wenn das Nexus dann im Bootloader ist

    Code:
    fastboot devices
    Dann sollte dein Nexus dort aufgeführt werden.
     
  16. theKingJan, 10.08.2014 #36
    theKingJan

    theKingJan Android-Lexikon

    Hi Leute,

    mein Nexus wird im Explorer angezeugt. Im Geräte Manager steht allerdings das keine Treiber installiert sind. Ich habe dann versucht hier die Treiber zu installieren. Dabei kommt aber immer wieder diese Fehlermeldung: Der Hashwert ist nicht vorhanden. Sie ist entweder beschädigt oder verändert worden...

    Ich habe den Treiber auch schon erneut heruntergeladen, was nichts gebracht hat...

    Edit:
    Habs jetzt hinbekommen:
    Die ADB Treiber haben mir gefehlt. Ich habe diese mit dem N-Cry Toolkit installiert:
    https://www.android-hilfe.de/forum/...kat-4-4-4-official-support-thread.566492.html
    Danach klappt ADB und fastboot...
     
    Zuletzt bearbeitet: 10.08.2014

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. universal naked treiber

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.