Downgrade vom HBOOT 0.93 oder kleiner zu 0.75 (NUR T-Mobile-Desire mit AMOLED!)

A

alex_aka_fes

Ambitioniertes Mitglied
Nein, aber ich bin mir auch zu 100 Prozent sicher, dass das Desire mal ein T-Mob-Branding hatte, das ich entfernt habe. Und langsam verzweifel ich...
 
A

alex_aka_fes

Ambitioniertes Mitglied
Jetzt habe ich nochmal ein neues HTC Sync auf mein Netbook mit XP gespielt und da sagt er mir jetzt, wenn ich die RUU ausführe, dass mein Akku weniger als 30 Prozent hat, obwohl der voll geladen ist... Für heute geb ichs wohl oder übel auf.
 
C

cargo

Gast
Was genau für eine Fehlermeldung kam dann zuerst?

(...er sagt mir immer noch, dass das die falsche RUU ist...)
 
A

alex_aka_fes

Ambitioniertes Mitglied
Der Terminal Emulator sagt mir T-Mob 101, wenn ich das eingebe. Ich geh jetzt aber schlafen. Vielen Dank schon mal für die Hilfe und vllt krieg ich das mit eurer Unterstützung ja morgen hin...
 
A

alex_aka_fes

Ambitioniertes Mitglied
Ach ja, vorher kam die Fehlermeldung, dass es sich nicht um die richtige RUU handelt und dass ich die richtige downloaden soll. Das muss doch aber die richtige sein...
 
A

alex_aka_fes

Ambitioniertes Mitglied
Könnte es daran liegen, dass die Version auf meinem Handy aktueller ist? Im HBoot sagt er "Main version is older" als Fehlermeldung.
 
A

alex_aka_fes

Ambitioniertes Mitglied
Ich habe jetzt mal die aktuelle Stock-ROM geflasht und die funktioniert komischerweise ohne Probleme... Kann irgend jemand mit der Info was anfangen? Ich brauch unbedingt das scheiss Branding wieder...
 
A

alex_aka_fes

Ambitioniertes Mitglied
Tschuldigung für einen 3-fachpost, aber ich habe es endlich hinbekommen!

Habe erst gerooted, dann den downgrade gemacht... und schon startet es wieder mit diesem hässlichen T-Mob-Logo ;)
 
S

Steke

Fortgeschrittenes Mitglied
Hi,,
ich hab auch Probleme mit dem Desire, dass es sich immer wieder von selbst neustartet!
Nun wollte ich es Einschicken und vorher alles zum Telekom Style zurücksetzen!
Jetzt kommt aber das Problem!
Mein Desire war s-off und hatte alle möglichen Custom Roms drauf!
Nun dachte ich mir, setze ich es einfach wieder mit nem RUU zurück und die Sache hat sich gegessen!
Nun stellte sich aber heraus, dass mein Standard RUU, was ich immer genutzt haben nicht mehr funktioniert!
RUU_Bravo_TMO_UK_1.15.110.11_Radio_32.30.00.28U_4. 05.00.11_release_122755

Dies lief soweit auch ganz gut, bis auf einmal das RUU abbrach und meckerte wegen Fehler 140 Bootloader Version Fehler.

Dann hab ich erstmal versucht irgendwas rauf zu bekommen, da dass Handy keine ROM, garnichts drauf hatte!
Also hab ich mir RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00. 32U_5.11.05.27_release_159811_signed
rauf geladen!
Da dass, von der Telekom RUU_Bravo_Froyo_TMO_UK_2.12.110.4_R_Radio_32.49.00 .32U_5.11.05.27_release_157560_signed.exe
nicht liefen wollte! Fehler 140 Bootloader Error!
So und jetzt? Wie komm ich wieder zum Telekom Branding zurück, gibt es schon ein aktuelleres RUU von der Telekom?

Ich weiß nämlich nicht wo ich die RUUs alle finden kann und bei den XDAs sind noch die ganz alten.

Ich hab mir überlegt, Desire wieder gerooted, dann das Desire s-off(en), s-off Downgrade von AlphaRev und dann nochmal Bootloader Downgrade von 0.93 auf 0.75. Bringt es was oder wird die selber Fehlermeldung kommen?

Ich würde mich um Hilfe Freuen!


[Edit]
Hab jetzt einfach mal eine HBoot Downgrade gemacht wie beschrieben und siehe da! Es klappt! Danke!



Le Steven!
 
Zuletzt bearbeitet:
S

schnitzerk

Ambitioniertes Mitglied
Was mache ich, wenn ich mein Desire nach S-off ein downgrade des Hboot's gemacht habe und danach das RUU der TK_UK 1.15 als *.ZIP über den Hboot geflasht habe und jetzt im Bootloader s-on mit hboot 0.75 steht? Und der Flashvorgang fehlgeschlagenen ist. Denn wenn ich es noch mal versuche kommt main Version is older! Stand der Dinge es ist kein Rom drauf, aber das 4ext revovery ist noch da!:confused:

Gesendet von meinem HTC Sensation XE with Beats Audio Z715e mit der Android-Hilfe.de App
 
Oben Unten