Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[Anleitung] SP Flash Tool einrichten und Anwenden unter Windows

  • 212 Antworten
  • Neuester Beitrag
Diskutiere [Anleitung] SP Flash Tool einrichten und Anwenden unter Windows im Anleitungen für MediaTek-Geräte im Bereich Weitere Hersteller allgemein.
Miss Montage

Miss Montage

Ehrenmitglied
Na wunderbar :thumbup:
 
S

Steavywonder

Ambitioniertes Mitglied
Hallo,

leider bekomme ich die Treiber nicht richtig installiert. Es bleibt das gelbe Warndreieck.
Was meinst Du denn mit ich kann das löschen. Habe auch schon versucht die Treibersignatur abzuschalten. Ich verwende Windows 7 .

Kannst Du mir bitte helfen.

Gruß

Stefan
 
D

deedeedee

Neues Mitglied
Ich weiß nicht mehr genau, in welche Schritt du es meinst...
Ich weiß noch, daß ich bei zuerst erfolglose Installation bei der Auswahl dann "firmware löschen" o.ä. ausgewählt habe, dann konnte ich mein Nomu S10 upgraden!
 
S

Steavywonder

Ambitioniertes Mitglied
Hi,
besitze das Elephone P9000

Gruß
Stefan
 
D

deedeedee

Neues Mitglied
Dann bin ich raus, wie gesagt, habe Nomu S10.
Sorry...
 
S

Sylvester01

Neues Mitglied
Hallo @lleerseits!
Die Treiberinstallation wurde nach dieser Anleitung in Win7 prof. X64 durchgefüht und wird angezeigt, wie auf dem ersten Bild ger.managerUSBvcom.JPG zu sehen.
Wie kann man testen, ob der Treiber richtig installiert wurde? Evt. Tel. eingeschaltet und per USB mit dem PC verbinden?
Ein Versuch, mit dieser Installation ein HomTom HT17pro 09, zu rooten schlug fehl. Der Balken unten blieb rot, es kam eine Meldung -siehe 2.Bildfehler1.JPG

Die Anleitung ist gut beschrieben. Jedoch haben die neuen SP Tool Verionen eine Zeile zusätzlich -siehe Bild 3.
SP Tool.jpg
Wie muß hier vorgegangen werden?
Ist beim rooten oder costum Rom eine eingelegte Sim erforderlich?
Warum mache ich das? Beim Schreiben von WhatsApp-Texten tauchen plötzlich Popups auf. Was nervt und das Schreiben unmöglich macht. Es wurden keine zusätzlichen Apps installiert. Was an unnötigen Apps zu deaktivieren war, wurde deaktiviert.
Jedoch sind Apps dabei, die sich nicht deaktivieren, geschweige deinstallieren lassen und sich unter den App-eigenen Berechtigungen, sich stets erneut auf Standartwert aktiviert setzen. -siehe Bild4
Nun erhoffe und bitte ich Euch um Hilfe.
Ratlose Grüße
 

Anhänge

Zuletzt bearbeitet:
S

Steavywonder

Ambitioniertes Mitglied
Hi,
mir war das zu doof ich habe mir Ein 8.1 installiert. Damit läßt sich der Treiber problemlos installieren und das Handy macht auch wieder die Sachen die es machen soll.

Gruß

Stefan
 
S

Sylvester01

Neues Mitglied
Hallo! Danke für Deine Antwort. Werde es bei Gelegenheit probieren.
Ist Root schon ausreichend, damit es vernünftig läuft?
 
S

Steavywonder

Ambitioniertes Mitglied
Ich weiß nicht ob mein Handy Root hatte.
 
M

midaw

Ambitioniertes Mitglied
Tzul schrieb:
Es gibt signierte Treiber für das SPFT. Habe ich auch erst vor kurzem erfahren und hier mal hochgeladen (Readme lesen... oder in Windows 8&10 einfach Datei entpacken, dann rechter Mausklick auf CDC\cdc-acm.inf und "Installieren" wählen.)
Damit muss man dann die Signaturprüfung von Windows nicht mehr ausschalten.

Außerdem habe ich mal eine Kurzanleitung in Bildern für das SPFT gemacht:
Die neuste Version des SPFT kann man übrigens auch immer von hier bekommen.
Hallo, leider klappt es bei mir nicht.

Das Tool verbindet sich mit dem Ulefone Power nicht. Ich verstehe nicht warum.
In Geräte-Manager taucht nach verbinden mit dem Kabel auch kein neues Gerät auf.
Was mache ich falsch?
Bitte um Hilfe.
 
Zuletzt bearbeitet:
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Und die Treiber sind korrekt installiert? Wenn dem so ist, sollte es im Gerätemanager ähnliche Einträge geben .
 

Anhänge

M

midaw

Ambitioniertes Mitglied
Nicht wenn ich mit rechter Mausklick auf CDC\cdc-acm.inf und "Installieren" wähle.
Es erscheint nur installiert aber es kommt nix in dem Geräte-Manager.
Wenn ich über den Geräte-Manger installiere kommt Fehlercode 10 und trotzdem keine Verbindung mit dem Handy.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Dann bin ich leider erstmal raus. :( Keine Erfahrung mit Windows 10.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Tzul schrieb:
Danach erscheint vielleicht wie von @rainmen beschrieben ein Geräteeintrag mit gelbem Warndreieck und Fehlercode 10, aber den kann man einfach löschen (auswählen, Entfernen-Taste drücken, Treibersoftware nicht löschen). Der "richtige" Geräteeintrag erscheint erst, wenn man das ausgeschaltete MediaTek-Gerät mit dem PC verbindet. Und dann eben nur kurz für ca. 2 Sekunden, wenn das SPFT keine Kommunikation startet.
Wenn das auch nichts bringt, hab ich wirklich keine Idee mehr.