[ROM][G900F][10.0] LineageOS 17.1 "Android Q" [OFFICIAL]

  • 48 Antworten
  • Neuester Beitrag
Diskutiere [ROM][G900F][10.0] LineageOS 17.1 "Android Q" [OFFICIAL] im AOSP/AOKP basierende Custom-Roms für Samsung Galaxy S5 im Bereich Custom-ROMs für Samsung Galaxy S5.
jzuchi

jzuchi

Experte
Dann warst Du mit 17.1 schon auf dem richtigen Weg. Hast Du die richtigen Gapps für 17.1 und Arm geflasht?

Gruß
Jürgen
 
D

Diesch

Neues Mitglied
Gute Frage, ich habe verschiedene probiert: arm-10.0-pico, arm10.0-stock, arm64-10.0-stock und BiTGApps arm-10.0-v0.6_signed.
Keine von denen hat funktioniert. Bei der pico kam zumindest kein Fehler beim flashen, bei den anderen schon. Aber selbst mit der pico Version ist das Handy beim Bootlogo hängen geblieben.
 
Fuhrmann

Fuhrmann

Experte
@Diesch FYI bei unserem G900F hab ich crDoid6.10, BitGapps10.0-R16 u Magisk geflasht u alles läuft.
 
jzuchi

jzuchi

Experte
@Diesch

Hast Du evtl. Magisk installiert gehabt? Dann musst Du erst Magisk Uninstall flashen und dann noch mall alles von vorne.
Du benötigst dafür die neueste Version 20.4 und Manager 8.0.3

Grüße Jürgen
 
D

Diesch

Neues Mitglied
@jzuchi
Nein, das kenn ich gar nicht.
 
Struppi1977

Struppi1977

Erfahrenes Mitglied
Du kannst ohne Probleme ein Upgrade von der 16.0 auf die 17.1 machen. Hab ich gemacht, ging anstandslos.

So geht das:

- GApps für Android 10 bei opengapps laden und auf die SD Karte packen ( es müssen die richtigen sein, also hier aufpassen)
- Lineageos 17.1 laden und auf die SD packen
- ins Recovery booten
- auf "installieren" gehen, dann Lineageos 17.1 auswählen. Anschließend dann auf "mehr zips" und die GApps auswählen.
- Dann beides flashen, also swipen zum flashen
- Cache und Dalvik löschen
- System neu starten

Nach einer Weile hat man Lineageos 17.1 dirty geflasht und alle Apps und Einstellungen bleiben erhalten. Man muss nur die Klingeltöne in den Apps neu zuordnen und eins, zwei Einstellungen anpassen. Ein sehr geringer Aufwand. Hat bei mir einwandfrei funktioniert.
 
D

Diesch

Neues Mitglied
Würde ich ja gerne, nur was sind die richtigen GApps??? Das hat mir noch keiner beantworten können... Jeder redet von den GApps nur welche für das Lineageos 17.1 die richtigen sind, verrät mir keiner...
Weiter oben hab ich bereits geschrieben, welche GApps ich mit dem 17.1 schon probiert habe. Von denen hat keins funktioniert.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Cloud - Grund: Direktzitat entfernt. Bitte auf "antworten" klicken. Gruß Cloud
Nobby1960

Nobby1960

Stammgast
@Diesch
Die richtigen GApps sind für die ARM-Plattform (nicht ARM64!) und Android 10. Ich würde die Pico-Version davon nehmen, das genügt. Falls Du mehr Apps speziell von Google benötigst, diese kann man über den Play Store nachinstallieren.

Edit: Ich sehe, die hast Du bereits getestet. Seltsam, daß Du damit in einer Bootschleife gelandet bist. Ich habe das selbst mal auf meinem zweiten Test-S5 probiert und es klappt. Sauberer Flash nach Fullwipe in TWRP.

Gruß, Nobby
 
Zuletzt bearbeitet:
juni

juni

Experte
Das Gapps Nano Paket beinhaltet noch einige Google Features, die die Pico Variante nicht bietet. Und diese lassen sich über den Playstore auch nicht nachinstallieren, wenn ich das richtig verstanden habe.
 
Zuletzt bearbeitet:
Nobby1960

Nobby1960

Stammgast
@juni
Ich hatte quasi die Nano-Version mal versehentlich installiert, ist aber schon länger her. Da war LOS 17.1 noch ziemlich "wackelig" und produzierte öfter mal Warmstarts 😉

Gruß, Nobby
 
juni

juni

Experte
Wollte damit nur anmerken, dass man mindestens die Nano Version flashen muss, um das 'volle' Google-Paket zu bekommen.
 
D

Diesch

Neues Mitglied
Nobby1960 schrieb:
@Diesch
Die richtigen GApps sind für die ARM-Plattform (nicht ARM64!) und Android 10. Ich würde die Pico-Version davon nehmen, das genügt. Falls Du mehr Apps speziell von Google benötigst, diese kann man über den Play Store nachinstallieren.

Edit: Ich sehe, die hast Du bereits getestet. Seltsam, daß Du damit in einer Bootschleife gelandet bist. Ich habe das selbst mal auf meinem zweiten Test-S5 probiert und es klappt. Sauberer Flash nach Fullwipe in TWRP.

Gruß, Nobby
Genau das ist ja das Problem. Ich habe auch die arm 10 pico schon probiert. Da kam auch keine Fehlermeldung wie bei den anderen. Aber ich hing in der Bootschleife fest. Naja mal sehen, jetzt wo das 16.0 läuft, vll. mach ich noch nen Versuch. Ein Backup ist ja mit TWRP möglich, so dass ich evtl. wieder zurück komme.
 
Fuhrmann

Fuhrmann

Experte
@Diesch du kannst auch mal die BiTGappsArm probieren.
Die nehm ich bei Q inzwischen immer, weil ich mit OpenGapps zu oft Probleme hatte.
Allerdings nur bei Q nicht bei Pie, Oreo o Nougat.
 
juni

juni

Experte
Diesch schrieb:
Ein Backup ist ja mit TWRP möglich, so dass ich evtl. wieder zurück komme.
Aber nur eventuell.
Du könntest zwischendurch mal die Werkssoftware mit Odin flashen. Das hatte mir zumindest einmal geholfen.
 
H

heckenpenner

Ambitioniertes Mitglied
Hallo zusammen, was habt ihr mit der Version eigentlich für eine Akkulaufzeit? Habe nach ewiger Zeit das S5 mal wieder genutzt und komme nur sehr knapp über den Tag. Weiß nicht ob der Akku platt ist oder ob das normal ist.
 
jzuchi

jzuchi

Experte
Gut einen Tag bei ca, zwei Stunden Bildschirmnutzung.

Habe aber das Problem das der interne Speicher voll läuft. Die Apps sammeln Daten an die ich dann mit der Hand löschen muss.
Bei 16.1 waren bei gleicher Nutzung mit gleichen Programmen 7 Gb frei, jetzt sind es unter ein GB.
 
B

boerni

Fortgeschrittenes Mitglied
Hallo zusammen, ich hab auch die Version seit längerem auf meinem S5.
Ich bin mir nur nicht sicher ob es eine Offizielle Variantie ist oder nicht. Zumindest hab ich am 14.3. ein Update über das Phone bekommen welches ich auch installiert habe.
Ich wollte mich jetzt mit Datensynchronisierung zum PC beschäftigen und da ist mir aufgefallen, dass ich mit der App SMBSync2 keine Schreibrechte auf die externe SD Karte bekomme. Intern kein Problem und kann synchronisiert werden.
Beim Zugriff auf die SD Karte incl. Anfrage, versuche ich immer zuzustimmen, aber das funktioniert nicht. Als ob ich den Klick nicht vollzogen hätte. Sehr merkwürdig.
Kennt noch jemand das Problem ?
Ansonsten ein Super Rom. Die Akkulaufzeit finde ich zwar relativ kurz, aber das ist nicht erst seit dieser Android Version.
Ich denke, das Telefon ist schon sehr alt und dadurch für die neueren Versionen vielleicht nicht mehr ganz so geeignet.

Gruß
boerni
 
Zuletzt bearbeitet:
jzuchi

jzuchi

Experte
Hört sich nach den falschen Gaps an.
 
B

boerni

Fortgeschrittenes Mitglied
Hmmm,
eigentlich nicht. Hab gerade nachgeschaut. Dateiname : open_gapps-arm-10.0-nano-20200627

Ich installiere mal neue gapps.
Verstehen kann ich es auch nicht, warum das so bei mir ist.
Merkwürdig.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
B

boerni

Fortgeschrittenes Mitglied
jzuchi schrieb:
Hört sich nach den falschen Gaps an.
Leider ist es nicht der Fall.
Hab gerade die neuesten Gapps installiert.
Was ich nicht wusste ist, dass mein ganzen Handy auf "neu" gesetzt wird.
Jetzt muss ich alles wieder neu installieren und einrichten.
Sch......
Der Schreibzugriff funktioniert mit SMBSync2 immer noch nicht auf die externe SD Karte.
Das habe ich als erstes installiert und getestet.
 
Ähnliche Themen - [ROM][G900F][10.0] LineageOS 17.1 "Android Q" [OFFICIAL] Antworten Datum
32