Arnova nach Werkszustand mit Softwareproblem

  • 34 Antworten
  • Neuester Beitrag
Diskutiere Arnova nach Werkszustand mit Softwareproblem im Arnova 10d G3 Forum im Bereich Arnova Forum.
K

Kossi99

Neues Mitglied
Hallo liebe Gemeinde,

langsam bin ich echt verzweifelt. Ich weiß, das Thema trägt nicht den besten namen, mir fiel jedoch kein anderer ein.

Eins vorweg, ja ich habe mich (unter anderem hier) versucht möglichst gut einzulesen, über Hilfe würde ich mich sehr, sehr freuen.

Also, gestern habe ich, (dummerweise) im nachhinein ohne großen Sinn das Tablet zurückgesetzt. Ich hatte es über die Zeit ziehmlich mit Apps vollgemüllt und hielt diesen Schritt für sinnig. Also über die Einstellungen das Gerät zurückgesetzt. Nachdem es wieder gestartet war, war der Bildschirm einfach nur schwarz und nur die Zurück-Taste zu sehen, jedoch ohne Funktion.

Aus und einschalten lässt es sich auch nicht. Beim hochfahren friert es beim Arnova-Schriftzug ein. Also eingelesen und herausgefunden, dass ich über Vol. + und Power in den Restore Modus (?) komme. Ausgeführt und wieder, schwarzer Bildschrim. Das habe ich einige Male gemacht, ändert aber nichts.

Dann habe ich Testweise über Einstellungen-> Bedienhilfen zum Store gefunden und mir dort den Go Launcher geladen. Nun haben die Softwaretasten wieder eine Funktion und ich habe einen Bildschirm ;) das Gerät lässt sich auch neu starten. Allerdings möchte ich zum einen den Standarthomescreen, zum Anderen funktionieren die normalen Apps nicht, sprich Mail, etc.

Also habe ich mir über die Homepage die neuste Firmeware geladen und wie beschrieben auf das Tablet gezogen. Wenn ich nun über Einstellungen-> Über das Tablet-> Update gehe, steht dort wählen sie eine Datei aus. GEHT aber nicht. Ich kann weder einen Namen tippen noch kann ich auf Browser gehen, sobald ich das mache schließen sich die Einstellungen.

Ich war so zufrieden mit dem Gerät und würde mich sehr freuen, wenn mir jemand helfen könnte das Gerät wieder brauchbar zu machen.

Vielen lieben Dank.

Ps: Ich bin nicht sehr bewandert mit Android, hoffe, ich habe es nicht irreparabel geschrottet.
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Normalerweise kannst du in dem Sinne nichts kaputt machen indem du dein Tab nur auf Werkseinstellungen zurücksetzt.
Habe von so einem Problem aber auch noch nie gehört um ehrlich zu sein.

Probier nochmal das Tab komplett auszuschalten, dann "Power", "Vol. down" und "Vol up" gleichzeitig zu drücken, damit du in den Recovery Mode kommst.

Sollte das klappen, mit den Lautstärkewippen zu einem Punkt navigieren der irgendwas mit auf Werkseinstellungen zurücksetzen zu tun hat und mit Power bestätigen.

Sonst fällt mir gerade keine Lösung ein, außer eben du flashst Android 4.1.1 drüber, was ich dir empfehlen würde!
 
K

Kossi99

Neues Mitglied
Vielen Dank schonmal. Werde ich so mal versuchen.

Bin echt verzweifelt;(

Ich habe das Gefühl, es fehlen einfach grundlegende Anwendungen, so z.B. ein Explorer, Homescreen etc.
 
K

Kossi99

Neues Mitglied
Vielen Dank.

Das mit dem recovery habe ich bereits diverse male versucht. Allerdings ist mir nun eins aufgefallen. Schaue ich unter Einstellungen-> Apps nach, so sind diverse apps, wie z.B. der android.launcher ohne Symbol (an der Stelle ist das Symbol einer SD Karte) und können auch nicht angeklickt werden.

Das mit dem Firmeware update (bzw. jb) scheitert aktuell daran, dass das Tab meine 32gb Karte nicht mehr liest (ging früher). Werde mir wohl erstmal ne andere Karte besorgen müssen ;(

Edit: Gibt es eine Möglichkeit, die Apps, die anscheinen nicht richtig drauf sind, offiziell runterzuladen? Sprich zb. den offiziellen Launcher?
 
Zuletzt bearbeitet:
tekilakos

tekilakos

Stammgast
(an der Stelle ist das Symbol einer SD Karte) > das kommt davon das du die apps in der sd verschoben hast ;)
und da ja dein tab die SD Karte nicht mehr liest/erkennt du Problem hast ;)

kanst ja mitels google store die apps noch mal zu installieren
 
K

Kossi99

Neues Mitglied
Hmm, apps habe ich nie auf die sd card gezogen.

Aber wo im Store findet man z.B. den offiziellen launcher? Suche mich dumm
 
tekilakos

tekilakos

Stammgast
Kossi99 schrieb:
Hmm, apps habe ich nie auf die sd card gezogen.

Aber wo im Store findet man z.B. den offiziellen launcher? Suche mich dumm

den offiziellen launcher findest du nicht im google store das kannst du vergessen

kannst (du muss ) ein anderen launcher nehmen und dann versuchen die apps noch mal zu installieren

das beste ist das tab neu zu flaschen entweder mit JB wie weiter oben im link

ober das modifizierte (costom) originale von hier
https://www.android-hilfe.de/forum/...nal-rom-4-0-3-v1-2-0.369815.html#post-5036430
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Kossi99 schrieb:
...z.B. der android.launcher ohne Symbol...
Hatte das genau auch einmal als ich etwas mit der 4.1.1er Rom experimentiert hatte. Da wollte er manche Apps nicht mitinstallieren.
Die waren dann mit dem grauen SD-Karten-Symbol hinterlegt und als Dateigröße stand bei manchen 0,00B und manche hatten sogar noch die normale Größe aber zu öffnen ging keine.
Nur hats bei mir nicht den launcher zerlegt sondern nur AdobeReader und so unnütze Sachen.
Ich gehe einfach davon aus, dass beim zurücksetzen irgendetwas schief ging als er die Apps wieder herstellen wollte.

In dem Fall hast du wie tekilakos schon sagt zwei (bzw. drei) Möglichkeiten:
1. Android 4.1.1 flashen (meine Empfehlung)
2. Android 4.0.3 flashen
3. mit einem alternativen Launcher arbeiten (Ich empfehle Apex oder Nova - der GoLauncher ist mir persönlich viel viel viel zu verspielt und unübersichtlich)
 
K

Kossi99

Neues Mitglied
Erstmal vielen vielen Dank für eure Hilfe!

Ja genau, es werden viele Apps mit Sd Symbol angezeigt und 0mb. Aber bei mir sind das 7 Apps. Z. B. Der Dateibrowser.

GoLaumcher war auch nur testweise. Bringen tut mir das insg. nichts, ich habe das Geguhl das grundlegende Appa, die an die Einstellungen gebunden sind fehlen. Datei-Manager z.B.

Ich kann also keinen Hintergrund einstellen noch sonst was. Das Syszem scheint quasi nicht aufeinander abgestimmt zu sein.

Ichbezogne mir heute eine Alternative Sd Card und versuche es dann weiter. Erstmal die offizielle Firmware und dann ggf JB

Vielen Dank euch
 
SunMORITZ

SunMORITZ

Neues Mitglied
....hallo liebe Forengemeinde, ich bin die Vanessa und bin noch absoluter Neuling auf dem Tabletgebiet und bitte euch freundlicher Weise hier um Hilfe: habe seit Weihnachten ein gebrauchtes Arnova 8b G3 Tablet vor zwei Tagen ist mir beim Aufladen die Ladebuchse gebrochen - ein guter Freund hat mir die Buchse wieder angelötet und das Gerät lässt sich wieder ganz normal einschalten und läd auch wieder auf - nur habe ich jetzt das Problem - daß das Tabletplötzlich ein Passwort von mir verlangt obwohl ich nie eins davor hatte - es wird auch nicht mehr an meinem Lappi erkannt wenn ich es über USB anschieße - und wenn ich die Tastenkombi für Recovery drücke bekomme ich lediglich ein AdroidRoboter mit einem (!) angezeigt. Ist mein Tablet jetzt hinüber oder gibts irgendwie die Möglichkeit die ungewöhnliche Passwortabfrage zu umgehen ? Würde mich über Hilfe sehr freuen
 
tekilakos

tekilakos

Stammgast
SunMORITZ schrieb:
....hallo liebe Forengemeinde, ich bin die Vanessa und bin noch absoluter Neuling auf dem Tabletgebiet und bitte euch freundlicher Weise hier um Hilfe: habe seit Weihnachten ein gebrauchtes Arnova 8b G3 Tablet vor zwei Tagen ist mir beim Aufladen die Ladebuchse gebrochen - ein guter Freund hat mir die Buchse wieder angelötet und das Gerät lässt sich wieder ganz normal einschalten und läd auch wieder auf - nur habe ich jetzt das Problem - daß das Tabletplötzlich ein Passwort von mir verlangt obwohl ich nie eins davor hatte - es wird auch nicht mehr an meinem Lappi erkannt wenn ich es über USB anschieße - und wenn ich die Tastenkombi für Recovery drücke bekomme ich lediglich ein AdroidRoboter mit einem (!) angezeigt. Ist mein Tablet jetzt hinüber oder gibts irgendwie die Möglichkeit die ungewöhnliche Passwortabfrage zu umgehen ? Würde mich über Hilfe sehr freuen
To access Recovery mode on the ARNOVA 8bG3

1. Hold down the volume button – and press the ON/OFF button.
2. Once the boot logo ARNOVA is displayed, release the volume button –.
The ANDROID green robot is displayed.
3. Once the ANDROID green robot is displayed, press simultaneously the volume button + and the ON/OFF button.
The Android system recovery screen is displayed.
a. Use the volume buttons to navigate
b. Use the ON/OFF button to select an option

Um die Wiederaufnahme-Modus auf dem ARNOVA 8bG3 zugreifen

1. Halten Sie die Lautstärke-Taste - und drücken Sie die ON / OFF-Taste.
2. Sobald das Boot-Logo ARNOVA angezeigt wird, lassen Sie die Lautstärke-Taste -.
Die Android-grünen Roboter wird angezeigt.
3. Sobald die Android grünen Roboter angezeigt wird, drücken Sie gleichzeitig die Lautstärke-Taste + und der ON / OFF-Taste.
Das Android-System Recovery wird angezeigt.
ein. Verwenden Sie die Lautstärketasten zu navigieren
b. Verwenden Sie den ON / OFF-Taste, um eine Option zu wählen

sonst kannst du hier ein Auge drauf werfen
Arnova and Archos support Forum | ARCTABLET NEWS
 
K

Kossi99

Neues Mitglied
So, ich konnte mir nun eine SD-Card borgen (sgb) die zumindest in den einstllungen angezeigt wird. Dort habe ich die oof. Firmware drauf gepackt und versuche, über das recovery an die Datei zu kommen. Pustekuchen ;) Wenn ich Vol + und Power drücke, muss ich das confirmen und anschließenden setzt sich das Tablet selbt neu auf, greift aber offensichtlich nicht auf die Datei zurück. Problem noch bestehend.

Nun doch JB.

In der ANleitung steht mind. 50 %, geht aber auch mit Netzteil, oder?
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Hab da was vertauscht sorry :D


Edit:
@Kossi Also du musst nicht wie bei CWM o.ä. über die Recovery an die Datei.

Entpacke die zip -> du erhälst zwei Datein. -> die beide auf die SD-Karte kopieren -> Tablet ausmachen -> Sd Karte reinstecken -> Tablet anmachen -> tut sich jetzt was?

les dir am besten nochmal die anleitung Im JB thread durch
 
Zuletzt bearbeitet:
K

Kossi99

Neues Mitglied
Hey, nein, ich habe einer 10d. Die Dame oben hat ein 8er, keine Ahnung warum sie in mein Thema gerutscht ist ;).

Wenn ich vol+ und Power gedrückt halte steht dort, ich soll confirmen indem ich nun noch die Power Taste Halte. Dann steht dort confirmed. Ich muss keinen Code eingeben. Es folgt das Android männchen und das Problem von vorher mit dem Schwarzen Bildschirm bleibt bestehen.

Jetzt war ich so weit, dass ich JB draufhauen wollte, aber der Download aus der Anleitung geht nicht ;(

Edit: Mit IE geht der Download.

Der ursprüngliche Beitrag von 20:26 Uhr wurde um 20:28 Uhr ergänzt:

Aber da Sie/du dich offensichtlich auskennst eine Frage. ICh werde es jetzt mit JB versuchen wie in der Anleitung beschrieben. Wie groß ist die Gefahr, dass ich das Tab, da ja offensichtlich zur Zeit ein Softwareproblem vorliegt, völlig schrotte?
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Kossi99 schrieb:
aber der Download aus der Anleitung geht nicht ;(

Edit: Mit IE geht der Download.
Du brauchst für Mozilla Firefox das Plugin, mit Chrome macht geht es flüssig.

OT: Ich werde dir mal weiterhin mobil antworten, UEFA League geht gleich los :)
 
K

Kossi99

Neues Mitglied
MrSpiceGuy schrieb:
Hab da was vertauscht sorry :D


Edit:
@Kossi Also du musst nicht wie bei CWM o.ä. über die Recovery an die Datei.

Entpacke die zip -> du erhälst zwei Datein. -> die beide auf die SD-Karte kopieren -> Tablet ausmachen -> Sd Karte reinstecken -> Tablet anmachen -> tut sich jetzt was?

les dir am besten nochmal die anleitung Im JB thread durch
Hmm, jetzt geht es hier etwas durcheinander, sry ;) Ja die Anleitung hatte ich gelesen, das war auf die original Firmwware von der Archos HP bezogen ;)
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Ok ja, die original Firmware von Archos ist selbst nur ein Update und in sich keine komplette Firmware. Daher klappts vermutlich nicht
 
K

Kossi99

Neues Mitglied
Super ;) Kannst du mir noch kurze helfen bevor JB in die Hose geht? ;) In der Anleitung steht mind. 50 % Akku. Geht auch mit wesentlich weniger aber dafür Netzteil, sonst schaffe ich das heute zeitlich nicht mhr ;)

Viel Spass beim Spiel xD
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Ja geht auch mit Netzteil, dass mit den 50% ist nur zur Sicherheit.

Selbst wenn es dir während des flashvorgangs wegen zu wenig Akku abschmiert, kannst es einfach über Nacht laden und am nächsten Tag erneut flashen.
Mir ists mal passiert und ist nichts passiert ;)