Download: YAWA-Variante - WLAN zuhause automatisieren

  • 199 Antworten
  • Neuester Beitrag
Diskutiere Download: YAWA-Variante - WLAN zuhause automatisieren im Automatisierung - Tasker im Bereich Tools.
schmetty2

schmetty2

Stammgast
Guten Morgen,

ja, bei mir reichte das Einschalten des Displays. Aber das ist ja nicht Sinn und Zweck dieses Profils. Deswegen lass ich mein WLAn wieder per NFC einschalten und warte auf mein nächstes Smartphone, vllt. gehts dann damit.

mfg
 
P

PiBorg

Ambitioniertes Mitglied
Rak schrieb:
Hi, scheint bei einigen Geräten so zu sein, habe ich mal gehört. Obwohl Tasker auch Bedingungen prüft, wenn das Display aus ist (-> Einstellungen prüfen). Evtl. reicht ansonsten auch schon das Anschalten des Displays ohne Entsperren.
Danke für den Tipp. Ich war einfach zu ungeduldig. Wenn ich die Display-Standardeinstellungen belasse wird nach 10 Minuten das WLAN aitomatisch aktiviert,
 
T

turkelberry

Neues Mitglied
Guten Tag, könnte mir jemand sagen wie ich es lösen kann das wlan zwischen z.b 24 Uhr - 6 Uhr morgens deaktiviert wird. Oder wie ich die Profile zwischen den Uhrzeiten stoppe
 
Rak

Rak

Gesperrt
Das einfachste wäre eigentlich, das Gerät in den Flugmodus zu setzen.
 
T

turkelberry

Neues Mitglied
Problem nur hierbei falls wichtige Anrufe kommen sollten bin ich nicht erreichbar
 
Rak

Rak

Gesperrt
Ok....

Du willst also die YAWA-Variante hier verwenden, aber nachts zuhause WLAN ausgeschaltet haben. Was mir dazu einfällt:

1. Frage: Warum eigentlich, was bringt das? Benachrichtigungen könnte man ja leise stellen, fslls man schlafen möchte.

2. Ansonsten:
Falls man die Sache mit dem Flugmodus nicht benötigt: Im Profil "Cell Near" den Kontext "Nicht Flugmodus" durch eine Bedingung für "Zeit" ersetzen: 6-23.59 Uhr
Dann kann man WLAN manuell in Ruhe ausschalten, auch wenn man es mal bis 0.15 Uhr braucht. Das Profil wird erst um 6 Uhr wieder aktiv.

3. Oder ein neues Profil erstellen, dass WLAN um 0 Uhr deaktiviert und gleichzeitig die 3 YAWA-Profile inaktiv schaltet - undnum 6 Uhr wieder aktiv schaltet.
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Hallo zusammen,

ich nutze dieses YAWA um drei verschiedene WLAN-Netze zu steuern. Somit habe ich je dreimal die Profile "Cell Network" und Wifi Near" importiert. Die Profile heißen jewils A (Arbeit), D (Daheim) und W(Wertingen). Entsprechend habe ich die Variablen CELLA, CELLD und CELLW bezeichnet. Im Profil Wifi Connected habe ich ebenfalls auf die entsprechenden Profile verwiesen.

Nun kommt es aber sehr, sehr häufig vor, das zwar die entsprechende Zelle aktiv ist und im Tasker dann ja grün erscheint, die passenden Variable ebenfalls gesetzt wird und dann auch bei Wifi Near grün erscheint. Was jedoch nicht passiert ist, dass das WLAN angeschaltet wird. Irgendwann schaltet sich das ganze dann wieder aus.

Ich verstehe nicht, was an den Profilen falsch sein soll, bzw. warum das WLAN nicht angeschaltet wird. Meist mache ich das WLAN dann manuell an. UNd das is ja nicht Sinn der Sache.

In den Einstellungen habe ich folgende Zeiten definiert:
  • Service Check 1500 ms
  • WLAN Check 60 s
  • Funkzellen-Ortung 30 s
  • Alle Checks 300 s
Die Profile habe ich hier angehängt.

Danke für Eure Hilfe
Sepp
 
Rak

Rak

Gesperrt
@Sepp-Wurzel
Spontane Idee:
Deaktiviere in deinen 3 Profilen "WiFi Near" jeweils die Option "WiFi umschalten" (WiFi toggle). (Siehe auch Hinweis bei Punkt 4 im Eingangsbeitrag dieses Threads)
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Danke für die schnelle Antwort. Leider bringt das ändern nichts.
 
Rak

Rak

Gesperrt
Schade. Sicherheitshalber mal Tasker deaktiviert und neu gestartet?
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Hab ich ja
 
Rak

Rak

Gesperrt
Hmm, dann schwierig. WiFI wird dauerhaft angeschaltet, wenn das entsprechende WLAN gefunden wurde. Natürlich könnte theoretisch bei der SSID (oder weiteren Angaben) ein Fehler sein (auch Sonderzeichen vermeiden) - aber wohl kaum bei allen drei WLAN. Zudem komisch, dass es ja manchmal funktioniert, wenn ich es richtig verstanden habe.
 
Georgius

Georgius

Experte
Haben die Lans überschneidungen?
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Meinst du örtlich oder IP?
 
Rak

Rak

Gesperrt
Sendebereich und das, was du in jedem der 3 Wifi Near-Profile zur Erkennung der WLAN in Tasker angegeben hast (z.B. SSID oder noch mehr) - das meint er vermutlich, denk ich mal.
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Ich glaub das war es. Ich hatte keine SSID eingegeben,da dran stand ,dass wäre optional.

Dank euch
 
Rak

Rak

Gesperrt
Alles klar. Irgendwie muss Tasker die drei WLAN ja unterscheiden können.

Sollte dir die Wahl des WLAN egal sein, kannst du auch auf die dreifachen Profile verzichten:
- Im Profil Cell Near A dann alle Funkzellen gemeinsam erfassen
- Im Profil WiFi Near A dann die SSID weglassen
- Im Profil WiFi Connected die Befehle für die anderen Profile löschen.
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Vielleicht probier ich das mal. Hast nämlich doch ned für funktioniert.
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Da sind die drei ganz weit auseinander.
Komischerweise wird die Funkzelle erkannt, die Variable gesetzt, aber dann das WLAN nicht anschalten
 
Ähnliche Themen - Download: YAWA-Variante - WLAN zuhause automatisieren Antworten Datum
0